amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Autostart-CD und Vista

Alle Probleme mit Windows oder Windows-Treibern.

Autostart-CD und Vista

Beitragvon Rekar » 15.09.2007 20:57

Hallo,
ich habe mir eine Autostart-CD erstellt, die nach Einlegen automatisch eine Diaschau abspielen soll.
Bei meinem Festrechner und dem Lappi meines Sohnes (beide XP) klappts auch einwandfrei.
Bei meinem Lappi mit Vista-Premium klappts nicht...

Hat sich bei Vista irgendwas bez. [autorun.inf] geändert?
Oder braucht Vista was ganz anderes zum Autostart?

Die Autostartfunktion ist übrigens in der Registry eingeschaltet, daran kanns nicht liegen.
Vielleicht weiß jemand Rat?
Rekar
 
Beiträge: 84
Registriert: 06.08.2007 10:21

Beitragvon DerWotsen » 15.09.2007 21:02

Das ist nur so ne Idee, weiß es nicht wirklich.
Hast du die unter XP erstellt und willst sie unter Vista nutzen ?
Daran könnt es dann ja liegen.

Gruß Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Rekar » 16.09.2007 09:31

Ja, hab ich!
Jetzt habe ich nochmal eine von diesen Heft- CD's eingelegt.
Das gleiche Spiel: Unter XP startet sie, unter Vista öffnet sich nur Dateiexplorer.

Möglicherweise hat sich in Vista einiges geändert, was den Befehl [autorun] angeht...
Hab nur noch nicht rausgefunden, was es sein könnte.
Rekar
 
Beiträge: 84
Registriert: 06.08.2007 10:21


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste