amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

FirewireSchnittstelle funktioniert nicht

Alle Probleme mit Windows oder Windows-Treibern.

FirewireSchnittstelle funktioniert nicht

Beitragvon schorschigerjoerg » 17.09.2007 13:08

mein Notebook amilo pa 1510 erkennt ein über die firewire Schnittstelle angeschlossene DV Kamera nicht. Auf dem Desktop funktioniert es. Kabel ist i.O..
Im GeräteManager ist der IEEE 1394 Bus Host Contoler = OHCI-konformer IEEE 1394 Hostcontroler betriebsbereit.
Unter drivers/sind 5 sys treiber installiert.
Was kann ich tun?
schorschigerjoerg
schorschigerjoerg
 
Beiträge: 2
Registriert: 17.09.2007 12:48

Beitragvon Notebook-Junkie » 17.09.2007 13:27

bei manchen Fujitsu Notebooks kann man die Firewire-Schnittstelle im Bios deaktivieren - evtl ist da etwas verstellt
ansonsten könnte die Schnittstelle auch in der Systemsteuerung bzw. GeräteManager unter Windows deaktiviert sein.
Notebook-Junkie
 
Beiträge: 20
Registriert: 17.08.2007 01:54

Bios und Gerätemanager

Beitragvon schorschigerjoerg » 17.09.2007 15:05

Danke für die erste Antwort. Im Bios habe ich keine Möglichkeit gefunden die IEEE Schnittstelle zu aktivieren oder deaktivieren.
Im GeräteManager ist alles aktiviert.
schorschigerjoerg
 
Beiträge: 2
Registriert: 17.09.2007 12:48

Beitragvon nordic09 » 17.09.2007 15:39

wenn die cam angeschlossen hast und du lässt den gerätemanager nach neuen geräten suchen - findet er dann auch nix? das kabel funktioniert an einem anderen pc?
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron