amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M1420 Lüfterproblem

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

M1420 Lüfterproblem

Beitragvon fatiemar » 17.09.2007 17:02

Servus!
Ich habe mein Amilo M1420 jetzt seit ungefähr 3 Jahren.
In dieser Zeit habe ich mich eigentlich gar nicht so stark um die Lüftergeräusche gekümmert,
da sie für mich eigentlich noch erträglich waren.

Als ich jedoch das gute Stück wegen eines Schadens fast komplett zerlegen musste, kam ich nicht umhin, die Prozessorkühlung auszubauen.

Naja, und wenn son nettes Kühlpad einmal ausgebaut worden ist, scheint die Wärmeleitfähigkeit noch wesentlich schlechter zu sein, als sie ohnehin schon ist.

Das Ende des Spiels war, dass der Lüfter teilweise durchgängig lief oder stetig für 5 Sekunden an ging.
Mit anderen Worten total nervig!

Also habe ich mal ein wenig hier durchs Forum geschaut und mir eigentlich so ziemlich alle Beiträge zum 1420 im Bezug auf den Lüfter angeschaut.

Die Lösung meines Probs ist die Umsetzung eines Sammelsuriums der Forumsbeiträge.

1. Ständiges Laufen des Lüfters.
Da ich nicht weiß, durch welches Signal der Lüfter gesteuert wird, mutmaße ich mal, dass die Temperatur direkt am Prozessor abgegriffen wird.
Allerdings ist bei dieser Hypothese fragwürdig, warum kein Programm die Prozessortemperatur ermitteln kann.
Aber wie auch immer. Wenn der Prozessor zu warm wird, geht der Lüfter an. Dabei wird wohl nicht auf die Temperatur der Kühleinheit bestehend aus Wärmetauscher und Kühlerschlange (Kupfer) Rücksicht genommen.
Bei beobachtungen unter Vollast (Prime95) fiel mir dann auf,
dass die Prozessorplatte (große Alu-Platte) wesentlich wärmer war, als die Kühlschlange. Daraus folgerte ich, dass zwischen Kühlschlange
und Alu-Platte ein nicht ausreichender Wärmeübergang besteht. Ins Bild passte, dass bei genauerer Betrachtung die Küchlschlange
bis auf das Kühlpad am Ende nur Punktuell Verbindung zur Platte hatte und die Wärmeleitung der Luft bekanntermaßen schlecht ist.

Kühlpaste musste her. Also alle Kühlpads runter, die meiner Meinung nach eh nicht viel geleistet haben. Wo ich schonmal dabei war,
habe ich auch direkt die Prozessoren (Grafikprozessor und den zweiten kenne ich nicht) von dem Schrott befreit.
(Achtung bei diesem Arbeitschritt! Benutzt ein antistatisches Tuch und nicht einen Schraubenzieher oder so! :wink: )
Nach diesem Arbeitsschritt ist mir aufgefallen, dass die Aluplatte nicht mehr ganz auf den Prozessoren aufliegt.
Die Platte wird nun durch ein zusätzliches Schaumstoffpad, welches durch den Gehäusedeckel heruntergedrückt wird auf den Prozessor gepresst.

Ich habe auch gleich dem Hauptprozessor etwas Kühpaste gegönnt. Der schien zwar schon recht gut zu leiten, aber wenn man schon mal dabei ist...

Als nächstes habe ich dann die Unterseite der Kühlschlange ordentlich mit Kühlpaste vesehen und zwar so, dass die gesamte Auflagefläche auf der Aluplatte bedeckt ist.

Beim Wiederaufschrauben der Kühleinheit musste ich dann darauf achten, die Hauptprozessorkühlung passgenau aufzusetzen und während des Anschraubens der Kühlschlange diese fest auf die Alu-Platte drücken, damit sie voll aufliegt und nicht wieder zurückfedert.

Die anschließende Beoachtung unter Vollast ergab dann, dass Kühlschlange und Alu-Platte eine ähnliche Temperatur aufwiesen.

Das Ergebnis war eine bessere Wärmeverteilung und effektivere Kühlung des Systems. Zudem springt der Lüfter dann nur noch an
wenns auch wirklich nötig ist.

2. Lautes Pfeifen
Wie bereits in einem anderen Beitrag beschrieben handelt es sich bei diesem Lüfter um einen Radiallüfter, der die Luft von oben und unten ansaugt und nach außen ausbläst.
In diesem Beitrag wurde auch erwähnt, dass der lüfter an sich scheinbar ruhig läuft und von Pfeiffen keine Rede sein kann. Aber eben dieses Pfeifen musste ja irgendwo her kommen.
Also lud ich mir Goldwave runter und machte ein paar Aufnahmen mit dem Mikrofon meines Headsets direkt am Lüfter.
Nach herausfiltern des Luftrauschens war klar zu erkennen, dass das Pfeiffen in entgegengesetzter Richtung des Wärmetauschers lauter wurde. An der lautesten Stelle befindet sich ein rechtecktiges "Fenster",
durch das Luft in den übrigen Teil des Rechners geblasen wird.

Dieses Fenster habe ich dann zugeklebt und meine subjektive Bewertung ist, dass das Pfeiffen wentlich leiser geworden ist, dafür hat das Luftrauschen, welches durch das Pressen der Luft durch den Wärmetauscher entsteht, zugenommen.
Aber das war vorauszusehen. Allerdings muss ich noch schauen, welche Bereiche nun weniger gekühlt werden und ob diese Bereiche so heiß werden könnten, dass sie durchbrennen könnten. Bis jetzt jedoch trat noch kein Problem auf.

Der Hauptteil des Pfeiffens kommt also durch den rechteckigen Durchlass.
Um das zu ändern wäre es vielleicht möglich die Fenstergeometrie zu verändern. Ob nun allerdings rund bei gleicher Fläche besser ist, wäre noch auszuprobieren.


Abschließend kann ich nur sagen, dass der Einsatz von Wärmeleitpaste und zusätzlich die Verringerung der Stromzufuhr zum Prozessor, wie hier schon mehrfach beschrieben dazu geführt haben,
dass der Lüfter auch unter vollast nur noch selten läuft und nur noch minimal stört.

Zwei Fragen hätte ich jedoch noch.
Wofür ist der Prozessor oberhalb des Grafikprozessors?
Und woran kann es liegen, dass mein Amilo unter Vollast und gleichzeitig unter voller Hitzenentwicklung
ein Piepen von ca 2500 Hz mit einer Wiederholfrequenz von 2-3 Hz abgibt?
Fraglich wäre dabei natürlich zusätzlich, ob das Piepen bereits vor meinen Modifikationen da war, und ichs wegen des Lüfters nur nicht gehört habe.
Zuletzt geändert von fatiemar am 17.09.2007 21:41, insgesamt 1-mal geändert.
fatiemar
 
Beiträge: 10
Registriert: 15.06.2007 09:18
Notebook:
  • FSC Amilo M1420

Beitragvon petschbot » 17.09.2007 19:48

Erstmal Danke für die gute Beschreibung.

Der andere "Prozessor" wird die Northbridge oder Southbridge sein, die muss bei leistungsfähigeren Systemen heute auch gekühlt werden.

Das Pfeifen könnte von der Beschreibung her ein Spulenpfeifen sein. Besonders die M-7440er waren vor einem BIOS-Update legendär dafür und laut cT tritt der Effekt auch bei dem einen oder anderen Desktop-Board auf.
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon fatiemar » 22.09.2007 18:38

So, mein Amilo läuft so ca eine Woche unter Normalbetrieb Problemlos.
Auch bei Spielen läuft der Lüfter nur noch selten.
Diese Ruhe... :D

Abschließend sei hier natürlich noch gesagt, dass die oben beschriebenen Operationen entweder nach Garantieablauf oder in Absprache mit FSC gemacht werden sollten.

Schöne Grüße aus dem Münsterland und ein schönes WE!

LG Markus
fatiemar
 
Beiträge: 10
Registriert: 15.06.2007 09:18
Notebook:
  • FSC Amilo M1420

M1420 Lüfterproblem

Beitragvon haikom » 01.10.2007 18:16

hi fatiemar,

bei meinem Amilo M 1420 rauscht der Lüfter auch fast die ganze Zeit. Egal ob man im Internet surft oder im PDF hoch-/runterscrollt -> das nervt. Auf Deinen Post hin, habe ich mir auch mal meinen Kühlkörper und die Heatpipe angeschaut und es ist wirklich so, dass die Heatpipe nur an einer kleinen Fläche mit dem Kühlkörper verklebt ist. Die restliche Fläche hängt in der Luft (orange markierter Bereich im Foto). Ich habe das Notebook noch nie auseinandergebaut --> das war bereits ab Werk der Fall, unglaubich!!!
Egal, nun würde ich gerne die gleichen Maßnahmen anwenden, die Du vorgenommen hast und mich mit dem Foto nochmal vergewissern, dass ich alles richtig verstanden habe.
Damit ich die Heatpipe abnehmen kann, muß ich nur die schwarz markierten Schrauben entfernen, oder? Dann kann ich zwischen Heatpipe und Kühlkörper die Wärmeleitpaste auftragen und die beiden Schrauben wieder befestigen. Du hast zusätzlich noch Paste zwischen Kühlkörper und Prozessor gepackt. Um dorthin zu gelangen muß ich die rot markierten Schrauben entfernen. Ist das richtig?

Vielen Dank und viele Grüße,
haikom
Dateianhänge
heatpipe.png
Amilo M 1420 - Kühlkörper für Prozessor und Grafikchip
haikom
 
Beiträge: 2
Registriert: 01.10.2007 16:40

Beitragvon fatiemar » 02.10.2007 11:44

Servus!
Also zuerst mal, schicke Grafik! :wink:
Es gab einfach Sachen, zu denen ich keine Lust mehr hatte...

Zu deinem Problem:

Um die heatpipe zu entfernen kommst du nicht umhin die blauen Schrauben ebenfalls zu lösen. Aber vorsicht, darunter sitzt der Hauptprozessor oder auch das Intelchen, wie ich es immer gern nenne. Aber nicht abschweifen...

Kühlschlange, Prozessorkühlung und Wärmetauscher mit Lüfter sind eine Einheit. Beim Ausbau natürlich nicht das Kabel für den Lüfter abreißen. Ist mir nämlich fast passiert. :wink:

Der Prozessor an sich hat keine Kühlpaste, sondern nur eine Art Aluminiumfolie. Kann sein, dass die auch schon ausreichend ist aber ich hab trotzdem geschmiert. Aber Klasse statt Masse ist die Devise! Dünn auftragen und nicht gleich die ganze Tube verbraten.
Versuch mal erst so etwas zu erreichen.

Wenn der Lüfter immernoch häufig läuft, kannst du die rot markierten Schrauben lösen, damit du an Grafikprozessor und North oder Southbridge kommst. Da sitzen diese Kühlpads auch drauf.

Aber Vorsicht nach dem Entfernen der Pads! Wenn du alles wieder zusammengebaut hast, kann es wie oben beschrieben dazu kommen, dass die Aluplatte nicht mehr ganz auf den Prozessoren aufliegt. besonders davon betroffen ist die Bridge, was, wenn man mal die Abstände der Befestigungspunkte vergleicht, auch kein Wunder ist. Das kannst du dann erkunden, wenn du mit Daumen und Zeigefinger auf die Vertiefungen unten rechts und oben links abwechselnd drückst. Hörst du ein "Schmatzen" der Kühlpaste, dann geh so vor wie ich das gemacht hab. Oder finde eine bessere Lösung und vergiss nicht mir mitzuteilen, was du gemacht hast. :wink:

Naja, und die Verringerung der Stromzufuhr zum Prozessor wirst du wohl eh schon vorgenommen haben, wenn du ein aufmerksamer Leser bist.

Viel Glück und lG

Markus
fatiemar
 
Beiträge: 10
Registriert: 15.06.2007 09:18
Notebook:
  • FSC Amilo M1420

M1420 Lüfterproblem

Beitragvon haikom » 04.10.2007 22:59

Hi Markus,

vielen Dank für die zusätzlichen Tipps. Ich habe mir Deinen letzten Hinweis zu Herzen genommen und habe mir das Tool RMclock angeschaut. Nachdem ich mitbekommen habe, dass ich den Haken bei "Use OS based power scheme" (oder so ähnlich) deaktiviert muß, um die eigens definierten Core-Spannungen zu verwenden, ist der Lüfter des 1420 wesentlich seltener angesprungen. Dieser Zustand reicht mir erst einmal.
Trotzdem vielen Dank für die Hilfe.

Gruß,
haikom
haikom
 
Beiträge: 2
Registriert: 01.10.2007 16:40

Beitragvon fatiemar » 05.10.2007 10:05

Guten Morgen,

warum versuchst dus nicht mit NHC (notebook hardware control)? Das Prog ist im Wesentlichen besser beim Amilo. Da kannst du die Prozessorspannungen besser abstufen und das Prog startet beim BS-Start automatisch.

Die minimal benötigten Spannungen findest du mit RMClock und Prime95.
Dann musst du die nur noch in NHC eintragen und die Sache läuft...

LG Markus
fatiemar
 
Beiträge: 10
Registriert: 15.06.2007 09:18
Notebook:
  • FSC Amilo M1420

Re: M1420 Lüfterproblem

Beitragvon noplex » 30.01.2009 17:06

Hallöchen.

Habe mich extra registriert um meinen Erfahrungsebricht bzgl. dieses Threads zu schreiben. (Ich habe den Thread über Google gefunden)

Mein 1420 läuft mit OpenSUSE Linux 11.1 und der Lüfter macht eigentlich immer riesen Lärm. Es sei denn ich mache nichts. Dann hört er kurz mal auf. Naja... Unschön! Richtig nervig, wenn man Musik hört, oder einfach im Internet rumtüddelt. Andauernd dieser Krach.
Also bin ich zum Conrad gefahren, habe für 2.99 Euro Wärmeleitpaste gekauft und daheim den Prozessor freigelegt.
Dachte ja, dass so ein bissl Paste garantiert nichts bringt.... aber:

Nachdem ich CPU und Grafik ein wenig eingeschmiert habe (2-3 Tropfen), habe ich alles wieder zusammengeschraubt und den Laptop gestartet.(Vor dem auftragen der Paste, hab ich dieses alte, komische Zeug, runtergekratzt (vorsichtig))

und nun? Der Laptop schnurrt wie eine Katze. TOTAL Leise!!

Ich bin begeistert, was diese 2.99 Euro alles so ausgerichtet haben.


Dankesehr :)
noplex
 
Beiträge: 1
Registriert: 30.01.2009 17:00


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste