amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

"PCMCIA MTD-0002" win XP Home Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

"PCMCIA MTD-0002" win XP Home  Thema ist gelöst

Beitragvon skyflex » 17.09.2007 18:54

Hallo,

ich habe einen Laptop Acer Aspire 5110 mit Windows XP Home.
und habe mir eine LifeView TV Karte "FlyDVB Trio " zugelegt, diese wird lässt sich nicht mit einem Treiber versehen!

Im Gerätemanager wird nur angezeigt "PCMCIA MTD-0002"


Kann mir jemand helfen??? :lol:
skyflex
 
Beiträge: 2
Registriert: 17.09.2007 18:42

Beitragvon DerWotsen » 17.09.2007 19:13

Du hast aber schon gemerkt, dass es hier ein Forum für FSC- Noteooks ist. Da wird es nicht viele geben die sich mit Acer - Books auskennen.
Zu deiner TV- Karte müßte doch eine Software dazu gewesen sein.
Dann ist die Frage was für ein Cardbus (PCMCIA I o. II ) in deinem Book eingebaut ist und ob die Karte dazu kompatibel ist.
Ist die T- Karte vllt. eine Express- Karte ?
Dann geht sie garnicht.

Gruß Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon DerWotsen » 17.09.2007 19:33

Also mit ein wenig googlen hättest du dass rausgefunden:
Dein Book hat einen Expresskartslot, die Karte ist PCMCIA; und dass geht nicht.
http://de.wikipedia.org/wiki/Personal_C ... ssociation

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon skyflex » 05.10.2007 06:12

ich habe einen

Zitat ACER:

"PC Kartensteckplatz geeignet für Typ II PC Karte"

und mit dem soll das nicht funzen?
skyflex
 
Beiträge: 2
Registriert: 17.09.2007 18:42

Beitragvon DerWotsen » 05.10.2007 08:01

http://laptopwelt24.de/online/templatem ... e+5110.pdf
Hier steht, tatsächlich dass beides vorhanden ist. Express und PCMCIA.
Vielleicht nur den falschen Steckplatz genommen ?
Wenn nicht, dann noch mal vorn.
Werden andere Steckkarten im Schacht erkannt ?
Wenn ja, liegt es an der Karte, wenn nicht am Cardreader.
Dann ist eins von beiden bestimmt defekt.
Kann es sein dass die Karte für Vista ist ?
Mehr fällt mir nicht mehr ein.

Gruß Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron