amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Pixelfehler am Screen

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Pixelfehler am Screen

Beitragvon AP » 17.09.2007 21:26

Hallo zusammen,

habe seit nun gut einen Jahr einen AMILO XI 1526 und bin super zufrieden damit. Allerdings seit kurzen fallen mir immer wieder ein paar Pixelfehler auf dem Screen auf - vorallem bzw. fast ausschließlich auf meinem Desktop. Wenn ich beispielsweise ein Hintergrundbild drinn habe und nach ca. 10 Minuten (Programme öffnen, schließen, arbeiten, surfen....) sind dann plötzlich einige Fehler im Bild. Sie sind zwar nach einem Neustart oder Desktopbildwechsel usw. wieder weg, aber irgendwann erscheinen sie wieder.

Hat jemand eine Idee, was das sein könnte?

Liebe Grüße
AP
 
Beiträge: 30
Registriert: 22.09.2006 10:52

gleichfalls

Beitragvon Didllem » 27.09.2007 15:40

Na toll, habe diese woche meinen Amilo von der Rep. zurück bekommen. War angeblich ein Mainboard tausch nötig.
Jetzt habe ich einen pixelfehker genau in der Desktop mitte. Dieser geht aber nicht weg, auch nicht nach neustart oder Desktop wechsel.

Hat jemand einen Tipp? Soll ich das Teil schon wieder einschicken,oder Service mal anschreiben?

Bin dankbar für jeden Tipp.
Didllem
 
Beiträge: 7
Registriert: 11.03.2007 20:00

Beitragvon J1m » 28.09.2007 09:55

Ja ruf nochmal den Service an und laß das Teil einschicken. Bei Pixelfehlern kann man meißtens nicht viel selbst machen.
J1m
 
Beiträge: 4
Registriert: 24.09.2007 18:10

Beitragvon midisam » 28.09.2007 10:40

meistens nicht viel selber machen? Bis auf einen Displaytausch bleibt einem da ja wohl rein garnichts übrig ;-)

@didllem
Ruf den Support mal an und frag nach warum Du nach einem Mainboardwechsel Pixelfehler hast. Erfahrungsgemäß sind die recht kulant. Solltest Dich nicht abwimmeln lassen und auf Austausch beharren.

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Beitragvon Didllem » 29.09.2007 07:29

hatte den Service angerufen. Folgendes hat geholfen......?
Notebook aus,Netzteil raus,Akku raus und 10 Sekunden ON/Off Taste gedrückt halten. Hört sich jetzt echt komisch an. Aber nach diesem Akt liefer Rechner hoch und Pixelfehler war nicht mehr da. Es war ein nerviger Pixel genau in der Mitte. Bis jetzt ist er nicht wieder aufgetaucht?
Bin mir nicht ganz sicher,ob das jetzt zufall war oder ob es was damit zu tun hatte?
Hauptsache Pixel ist verschwunden. :-)
Didllem
 
Beiträge: 7
Registriert: 11.03.2007 20:00

Beitragvon midisam » 29.09.2007 07:34

Dann war's auch kein Pixelfehler sondern wahrscheinlich eher ein Darstellungsfehler Deiner Grafikkarte/Grafikchip...

Gut, es gibt zwar sog. Softwarebedingte Pixelfehler (http://de.wikipedia.org/wiki/Pixelfehle ... ixelfehler)
aber die sind eher die Ausnahme.

Letztendlich auch egal denn er ist weg und Dir wurde geholfen.

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron