amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Merkwürdige Speicherprobleme beim M1425

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Merkwürdige Speicherprobleme beim M1425

Beitragvon Monsieur » 16.05.2005 13:04

Hallo,

Habe mein 1425 auf 1024 MB Speicher von MDT aufgerüstet.
Jetzt kommen immer folgende Probleme in unregelmäßigen Abständen:
- abundzu Programmabstürze, meist gefolgt von
- Bluescreens mit IRQ NOT LESS OR EQUAL und
- selterner Bluescreens mit PFN LIST CORRUPT

Speichertests ergeben fast immer keine Fehler, abundzu schon ne Menge Fehler.
Wenn ich nur einen der beiden Riegel drin habe, egal welchen läuft alles stabil.
Weiß irgendwer was das bedeuten könnte.

P.S. Es gitb wohl auch schon andere, die diesen Speicher drinnen haben. Und scheinbar gehts bei denen.
Amilo M1425,Pentium M 1,6 GHz, 1024 MB Ram PC2700 2,5 CL von MDT, 80 GB HDD, Ati Radeon Mobility 9700, Bios 1.08c von FSC
Monsieur
 
Beiträge: 29
Registriert: 27.12.2004 03:13

Beitragvon PappaBaer » 16.05.2005 13:36

Stecken die Module wirklich fest und komplett in Ihren Sockeln?
Hast Du mal getestet, ob sie in den Sockeln evtl. etwas Spiel haben und somit Kontaktprobleme auftreten können?
Hast Du die beiden Riegel mal untereinander getauscht?
Ich würde an Deiner Stelle trotzdem nochmal beide Riegel getrennt einzeln in beiden Slots mit Memtest86 testen.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon Monsieur » 16.05.2005 19:35

Hab jetzt nochmal (!) beide Riegel einzeln getestet.
Erst nach dem 3. (!!) Durchlauf zeigte einer der Riegel Fehler.
Mit dem Anderen und einem der alten 256er arbeite ich gerade.
Dieser zeigte auch nach dem 6. Durchlauf keine Fehler.
Ich hoffe das wars. Morgen den Händler kontaktieren, neuen Riegel bekommen und beten das et löpt.
Amilo M1425,Pentium M 1,6 GHz, 1024 MB Ram PC2700 2,5 CL von MDT, 80 GB HDD, Ati Radeon Mobility 9700, Bios 1.08c von FSC
Monsieur
 
Beiträge: 29
Registriert: 27.12.2004 03:13

Beitragvon PappaBaer » 16.05.2005 19:43

Es könnte gut sein, dass dieser eine Riegel ein thermisches Problem hat. Das erklärt, warum der Fehler erst so spät auftritt.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon thestoner » 17.05.2005 16:08

Ich habe genau das gleiche Problem mit den Mdt-Riegeln. Sind auch genau die gleichen Fehlermeldungen. Scheinbar harmoniert der Speicher beim Einsatz von 2 Riegeln nicht so gut mit dem 1425.
thestoner
 
Beiträge: 3
Registriert: 21.04.2005 15:45

Beitragvon Genius01 » 17.05.2005 17:32

Hallo,
habe genau dieselbe Erfahrung mit no Name Speicher gemacht. Als bei mir das Problem mit den ständigen abstürzen auftauchte, wandte ich mich an die Amilo-Hotline. Dort sagte man mir, dass es durchaus zu Problemen mit so genanntem „no name“ oder billig Speicher kommen kann. Ich war zwar skeptisch über diese aussage, da ich auch einen RAM-Tests gemacht habe und immer „no erro“ das Ergebnis war. Aber ich kaufte dann doch neue Speicherriegel von INFINEON, und siehe da alles lief wieder bestens. Scheinbar ist das M1425 sehr wählerisch was Arbeitsspeicher anbelangt.
Notebook: FSC Amilo M1425
Ausstattung: Centrino 2,0 GHz, 2 x 512 MB Infineon DDR-RAM, Mobility Radeon 9700 128 MB, 60 GB HDD (7200 U/min.),
Betriebssysteme: Windows XP Home
Genius01
 
Beiträge: 16
Registriert: 29.03.2005 02:29

Beitragvon Monsieur » 14.06.2005 19:08

So, nun finales Update.

Habe vor einer Woche den Austauschriegel von MDT bekommen und alles funzt! Es gab nicht einen Absturz mehr.
Der Kollege mit seinem IBM Book hat sich auch direkt 512MB von MDT dazugekauft: hat auch keine Probleme.
Bleibt zu sagen: Ich hatte mit einem Riegel Pech, aber im Normalfall läufts im M1425 und auch im IBM Thinkpad.
Amilo M1425,Pentium M 1,6 GHz, 1024 MB Ram PC2700 2,5 CL von MDT, 80 GB HDD, Ati Radeon Mobility 9700, Bios 1.08c von FSC
Monsieur
 
Beiträge: 29
Registriert: 27.12.2004 03:13


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron