amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Absturz nach Standby

Alle Probleme mit Windows oder Windows-Treibern.

Absturz nach Standby

Beitragvon Dudley » 25.09.2007 17:59

Hallo,
habe folgendes Problem:
Habe einen Amilo Pa1510 mit Windows Vista 32-bit. Nachdem ich meinen Laptop aus dem Ruhezustand/Standby wieder erwache startet er nach ein paar Minuten ohne Grund wieder neu oder er haengt sich auf und der Bildschirm wird schwarz.
Kann mir jemand helfen das Problem zu loesen?
Falls dieses Problem schon diskutiert wurde, bitte auf den Link verweisen, da ich ja nciht unnoetige Themen oeffnen will, habe aber leider nichts passendes bisher gefunden.

Vielen Dank
Dudley
 
Beiträge: 6
Registriert: 15.09.2007 19:34

Beitragvon Carl Cox » 26.09.2007 00:31

wäre echt toll wenn uns mal jemand helfen könnte, habe nämlich das selbe problem auch manchmal

Verwende allerdings XP Prof
Benutzeravatar
Carl Cox
 
Beiträge: 163
Registriert: 23.09.2007 02:17
Notebook:
  • FSC Amilo D7850

Beitragvon Borkar » 26.09.2007 00:34

sieh mal nach, ob du im Gerätemanager Einträge hast, die auf fehlerhafte oder niht installierte Treiber hinweisen.
Wenn ja, beheben ;)

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon Carl Cox » 26.09.2007 13:37

nein, keine fehlerhafte hardware
Benutzeravatar
Carl Cox
 
Beiträge: 163
Registriert: 23.09.2007 02:17
Notebook:
  • FSC Amilo D7850

Beitragvon Dudley » 27.09.2007 16:23

konnte auch keine fehlerhaften komponenten finden. hat sonst jm noch eine idee, woran das problem liegen kann?
Dudley
 
Beiträge: 6
Registriert: 15.09.2007 19:34

Beitragvon Borkar » 27.09.2007 16:31

Windows hab ihr auch auf dem aktuellen Stand? Zu Standby-Problemen gabs immer wieder mal einen Hotfix.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon Carl Cox » 27.09.2007 16:51

nein, windows ist nicht auf dem neuesten stand
Benutzeravatar
Carl Cox
 
Beiträge: 163
Registriert: 23.09.2007 02:17
Notebook:
  • FSC Amilo D7850

Beitragvon Dudley » 27.09.2007 20:56

da ich ständig die automatischen updates von windows herunterlade, nehme ich mal an dass mein system auf dem neusten stand ist oder??
Dudley
 
Beiträge: 6
Registriert: 15.09.2007 19:34

Beitragvon HrHias » 28.09.2007 10:48

Hi! Ich tippe mal auf Softwareproblem. Solche Fehler werden oft durch Inkompatibilität zw. Chipsatz und Grafikkarten Treiber verursacht. Saug dir mal die Neuesten Versionen aus dem Internet. Am besten den Chipsatz-Treiber von der Herstellerseite! Weiters gibt es die Möglichkeit, dass Windows nach einem Systemfehler automatisch neu startet. Das Kann man abstellen, dann sieht man dann nämlich (mit etwas Glück) zumindest einen Bluescreen mit einer Fehlermeldung, die einem eventuell weiter hilft. Ich hab jetzt hier nur leider keine Vista-Maschine, deswegen kann ich dir nicht genau sagen, wo man das einstellt. Unter XP ist es unter Systemsteuerung -> (Leistung und Wartung -> ) System (oder einfach Windows-Taste und Pause-Taste - auch unter Vista) -> Erweitert -> Startet und Wiederherstellen -> Häkchen bei "Automatisch Neustart durchführen" rausnehmen. Wird bei Vista ähnlich sein.
Sonst kann es eventuell noch ein defekter RAM sein. Am besten du erstellst dir eine Test-CD ( http://www.ultimatebootcd.com/download.html ). Einfach ISO runterladen und brennen. Is eine spitzen CD mit loads of tools! Dann einfach von CD starten und dort nimm unter 'Mainboard tools' den MemTest86+
Kannst dann auch noch Festplatten checken und vieles mehr.
Probier das mal aus!

mfg, Hr. Hias
HrHias
 
Beiträge: 9
Registriert: 25.09.2007 16:21


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron