amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lüfter macht komische Geräusche Thema ist gelöst

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Lüfter macht komische Geräusche  Thema ist gelöst

Beitragvon trizzle » 27.09.2007 09:32

Hallo zusammen!
Ich habe ein Problem mit meinem M7440

Der Lüfter hat schon vor längerer Zeit angefangen sehr laut zu werden und stark zu vibrieren. Manchmal ging er auch beim Hochfahren gar nicht an, woraufhin der Laptop irgendwann ausging.

Die merkwürdigen Geräusche verschwinden manchmal, wenn man leich auf den Lüfter klopft etc.
Zuletzt war es jedoch immer so, dass die Geräusche für mehrere Wochen ganz verschwanden. Momentan sind sie allerdings schon sehr lange da...

Ich habe den Lüfter schon gereinigt, dies hat jedoch nichts gebracht.

Ist es sinnvoll einen neuen Lüfter/Kühler einzubauen? Kann man das mit durchschnittlichen Schraub-Fähigkeiten bewerkstelligen?

Vielleicht hatte ja einer von euch das selbe Prolblem oder weiß so Rat. Für eure Antworten sei euch im Voraus gedankt!!

Viele Grüße trizzle
trizzle
 
Beiträge: 3
Registriert: 27.09.2007 09:23

Beitragvon petschbot » 27.09.2007 10:56

Mit durchschnittlichen Schraubfähigkeiten ist das zu bewerkstelligen, für mein Notebook hatte ich erst vor kurzem eine bebilderte Anleitung geschrieben [1]. Hast du den Lüfter von außen "gereinigt"? Meiner fing vor kurzem halt auch mal wieder an unrund zu laufen, nach einer gründlichen Reinigung der Lüfterblätter nach dem Ausbau läuft er jetzt wieder normal.

Es kann natürlich auch ein Lagerschaden sein. Dann kannst du ein Ersatzteil bei RTS [2] bestellen, kostet < 10 € + ca. 12 € Versand.




[1] topic,18764,-M7440-How-To-Anleitung-Luefter-ausbauen-und-reinigen.html

[2]
topic,7217,-Kontaktadressen-FSC-Bitronic-RTS.html
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon trizzle » 27.09.2007 13:42

Vielen Dank für die schnelle Antwort!
Hatte ihn von innen gereinigt. Besorge mir jetzt erstmal Druckluft und versuche das mal richtig gründlich zu machen...
Deine Anleitung ist übrigens auch sehr cool!! Da kann man eigentlich nichts mehr falsch machen
trizzle
 
Beiträge: 3
Registriert: 27.09.2007 09:23

Beitragvon trizzle » 15.10.2007 22:05

Hallo!

Ich habe heute das Ersatzteil erhalten und eingebaut. Der Lüfter läuft endlich wieder ruhig und friedlich :wink:

Vielen Dank nochmal für deine Hilfe!!
trizzle
 
Beiträge: 3
Registriert: 27.09.2007 09:23


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste