amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

rtlnicxp.sys (Realtek) verursacht Bluescreen

Alle Probleme mit Windows oder Windows-Treibern.

rtlnicxp.sys (Realtek) verursacht Bluescreen

Beitragvon ReCon » 29.09.2007 15:24

Hallo,

neulich dachte ich mir, es wäre mal wieder ein der Zeit mein Windows für mein Amilo Pa1510 neu zu installieren.
Da ich aber auch eine XP Pro Fassung besitze, wollte ich gleich diese, anstatt der üpigen Home installieren.

Die Installation und der erste Start des System verliefen reibunglos.
Sobald ich die Treiber installiere und dannach mein System neu starte, bekomme ich nach kurzer Zeit im Windows einen Bluescreen, wo folgende Datei genannt wird: rtlicxp.sys. Das ist eine Treiberdatei von Realtek, welches meine Netzwerkkarte im Notebook betrifft.
Ich hab daher das System schon mehrmals neu installiert.
Einmal habe ich die aktuellen Treiber von der FSC Update Seite genommen und das andere mal den original Treiber von der Realtek Homepage.
Leider bekomme ich jedesmal den selben Fehler.

Kann mir hierbei jemand helfen? Ich weiß leider nicht, was ich nun weiter tun könnte.

Mfg, ReCon
ReCon
 
Beiträge: 7
Registriert: 18.02.2007 12:14

Beitragvon barclay_james_harvest » 29.09.2007 17:51

Hi ReCon,

sofern es sich um eine normale Netzwerkkarte von Realtek handelt müsste diese ja automatisch von Windows erkannt und mit einem Standarttreiber von MS hinzugefügt werden !??!

Falls dem so ist verzichte auf die Installation der original Treiber.
Life Is For Living And Living Is Free....
Amilo1705 mit openSuse 10.3
barclay_james_harvest
 
Beiträge: 35
Registriert: 17.09.2007 20:39


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste