amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Woran liegt es? Nach RAM Erweiterung kein Booten

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Woran liegt es? Nach RAM Erweiterung kein Booten

Beitragvon hamsterbacke62 » 29.09.2007 19:31

Hallo in die Runde.

Ich habe ein AMILO A 3667G. Da der Ram mit 512 MB recht bescheiden ausfällt wollte ich ihn um 512 MB erweitern. Eingebaut habe ich folgendes Modul: 512 MB DDR 333MHz SODIMM der Firma CSX. Nachdem ich den Einbau, wie im Thema Upgrade behandelt, vorgenommen habe, bootet das NB nicht mehr wie gewohnt bzw. überhaupt nicht, sondern geht in die Auswahl "gesicherter Modus" oder wie auch immer. Es macht eigentlich was es will. Nach Herausnehmen des Speichermoduls funktioniert es wieder ohne Probleme.
Wer kann helfen? Bin für jeden Rat dankbar.

Grüße aus Thüringen
Zuletzt geändert von hamsterbacke62 am 30.09.2007 19:06, insgesamt 1-mal geändert.
hamsterbacke62
 
Beiträge: 7
Registriert: 29.09.2007 12:53

Beitragvon PappaBaer » 29.09.2007 20:33

Entweder ist Dein gekaufter Speicher defekt oder einfach nur inkompatibel. Tausch ihn am besten gegen Markenspeicher aus. CSX habe ich noch nie gehört, schein mir also NoName-Speicher zu sein.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7110
  • Lifebook E-8020


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste