amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

AMILO Pa 2510 WLAN spinnt total

LAN/WLAN und natürlich Internet

AMILO Pa 2510 WLAN spinnt total

Beitragvon grayhound » 01.10.2007 20:16

Moin moin1 Also ich hab das Notebook erst 2 Tage und schon spinnt es :-)
Ich verwende einen D-Link DI-524 Router 54 MBit mit WPA2 Personal Verschlüsselung so und das NB hat eine Atheros 5005G WLAN-Karte einbeaut. So nun also den Schalter vorne am Notebook auf on und siehe da er findet meinen Router mit vollem Empfang, so wenn ich aber connecten will geht es entweder gar nicht und er sagt gleich es konnt keine Verbindung hergestellt werden oder er verbindet mit 2 von 5 Empfangsbalken und es is lahm wie sau. Mit einem USB WLAN Stick am NB funktioniert es einwandfrei so muss es also am NB liegen. Ich also die Hotline angerufen ja Treiber neu installieren oder die Verschlüsselung auf WEP setzen denn die Karte is nicht WiFi zertifiziert. Beides Müll. Der Treiber war aktuell ich hab ihn trotzdem neu installiert brachte gar nicht, WEP brachte eben so nichts gleiches Problem. Hat jemand eine Idee? Vielen dank für Eure Hilfe! MfG
grayhound
 
Beiträge: 9
Registriert: 01.10.2007 20:08

Beitragvon DerWotsen » 01.10.2007 20:31

Die Atheos A5005G kann nur einfaches WAP; soviel ich weiß.
Hab die nämlich auch drin.

Gruß Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

:-)

Beitragvon grayhound » 01.10.2007 20:55

Hallo!

Es gibt ja WEP - total unsicher / WPA - recht sicher und dann eben WPA2 - super sicher!

Wie bekomm ich denn raus was die Karte denn nun kann feil die FuSi Hotline wusste es auch nicht so was dummes ey.

Soweit ich heruasfinden konnte wird die Karte von LiteOn hergestellt.
grayhound
 
Beiträge: 9
Registriert: 01.10.2007 20:08

Beitragvon DerWotsen » 01.10.2007 21:15

Stell mal im Router auf WAP-Verschlüsselung.
So hab ich es gemacht, und dann mit Windows die Verbindung konfigurieren.
Dort stellst du dann auch WAP ein.
Hatte auch erst WAP2 im Router eingestellt, dass war dann aber unter Windows beim Verbindungsassistenten nicht verfügbar.
Deswegen glaube ich dass die Karte es nicht kann.

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

:-)

Beitragvon grayhound » 01.10.2007 23:44

So also mit WEP und WPA kann man zwar connecten aber die Verbindung ist grottig wie gesagt 2 balkeb obwohl der router nah dran is das kanns ja auch nicht sein irgendwas kann da nicht stimmen und am router kanns kaum liegen weils halt mit dem stick geht
grayhound
 
Beiträge: 9
Registriert: 01.10.2007 20:08

Beitragvon DerWotsen » 02.10.2007 06:54

Bleib mal bei WAP und probier verschiedene Kanäle im Router aus.
Bei mir läuft Kanal 11 stabil und volle Leistung.

Gruß Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

WAP?

Beitragvon grayhound » 02.10.2007 15:56

WAP? Was meinst du jetzt WEP oder WPA?
grayhound
 
Beiträge: 9
Registriert: 01.10.2007 20:08

Beitragvon DerWotsen » 02.10.2007 16:03

Leider ein Tippfehler; meine WPA.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

amilo Pa 2510

Beitragvon grayhound » 04.10.2007 12:00

So mal eben zur Info - es brachte alles nicht und daher wird das gerät morgen von FSC wieder abgeholt und mal getestet, evtl. das wlan modul gewechselt
grayhound
 
Beiträge: 9
Registriert: 01.10.2007 20:08


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron