amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Treiber für Canon PowerShot A 40

Alle Probleme mit Windows oder Windows-Treibern.

Treiber für Canon PowerShot A 40

Beitragvon Mr.Floppy » 03.10.2007 21:48

Ich habe heute versucht den Treiber für die Canon PowerShot A 40 zu installieren.
Wie ich feststellen musste sind auf der CD nur Treiber für Betriebssysteme bis einschließlich XP vorhanden. Und wenn ich mich im Netz nicht verlesen habe gibt es für diese Digicam keine Treiber mehr um diese auf Vista laufen zu lassen. Muss ich jetzt wirklich ein externes Kartenlesegerät kaufen?

Gruß euer Mr. Floppy
Benutzeravatar
Mr.Floppy
 
Beiträge: 9
Registriert: 03.10.2007 02:22

Beitragvon nordic09 » 03.10.2007 21:57

nachdem es die passende software für vista gibt unterstelle ich einfach mal dass du keinen externen treiber brauchst und vista die cam von alleine erkennt (zumindest als wechseldatenträger) - so ist das bei meiner Nikon D80 auch. Tut sich im Computer(Arbeitsplatz) nichts wenn die Canon ansteckst?
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon Mr.Floppy » 04.10.2007 00:03

Hallo nordic09

Das einzige, was sich tut ist das der Rechner nach der Treiber CD verlangt.
Immerhin ist die Digicam aus dem Jahre 2002. Übrigens hatte ich das Problem
auch schon bei XP. Dort musste man auch erst den Treiber installieren.

Gruß euer Mr.Floppy
Benutzeravatar
Mr.Floppy
 
Beiträge: 9
Registriert: 03.10.2007 02:22

Beitragvon nordic09 » 04.10.2007 00:14

ok, was meint dein vista zum xp-treiber? klappt ja auch gelegentlich
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon Mr.Floppy » 04.10.2007 00:20

Das sagt, das mein Programm (der Treiber) nicht lizenzsiert ist.
Ich habe auch in der Hoffnung gelebt, das es die Digicam als
Speicher ansieht. Aber nix zu machen. Genau so mein Motorola L6.
Da passiert genau das selbe

Gruß Mr.Floppy
Benutzeravatar
Mr.Floppy
 
Beiträge: 9
Registriert: 03.10.2007 02:22

Beitragvon nordic09 » 05.10.2007 15:17

das wundert mich weil canon für deine cam vista-kompatible Software anbietet - ein extra Treiber ist nicht zu haben.
Hast schon mal den Canon-Support gefragt?
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon Mr.Floppy » 05.10.2007 21:32

Bisher habe ich es nur mit der Treiber CD versucht, die bei der Kamera dabei gewesen ist.
Kann ich mir den Treiber irgendwo downloaden? Oder muss ich den bei Canon kaufen?

Gruß Fr.Floppy
Benutzeravatar
Mr.Floppy
 
Beiträge: 9
Registriert: 03.10.2007 02:22

Beitragvon nordic09 » 05.10.2007 22:02

das ist es ja was mich wundert - bei canon wird zwar vista-kompatible software zum download angeboten, aber kein treiber.
geh mal auf die homepage von canon und klick dich beim support und den downloads bis zu deiner cam vor. ich würde einfach eine mail an den support schicken und gut.

bei meiner nikon brauchte ich wie gesagt keinen treiber, aber ich musste die aktuelle firmware auf meine cam spielen und dann den usb-modus der cam ändern - dann hat vista sie auch erkannt.
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon Sensus » 05.10.2007 22:42

Das sind die einzigen 2 Seiten die ich zur A40 gefunden haben,vielleicht hilft es dir weiter.Habe übrigens die A80.
http://de.software.canon-europe.com/pro ... 000573.asp
http://www.canon-europe.com/vista/de/co ... le/dsc.asp

Sensus
Benutzeravatar
Sensus
 
Beiträge: 76
Registriert: 02.01.2006 20:38
Wohnort: Heidenau/Sachsen
Notebook:
  • FSC Amilo A 1667G

Beitragvon Mr.Floppy » 06.10.2007 05:25

Danke für die Hilfe.
Ich hab mir die Treiber erst einmal herunter
geladen und werde versuchen die zu installieren.

Gruß Mr.Floppy
Benutzeravatar
Mr.Floppy
 
Beiträge: 9
Registriert: 03.10.2007 02:22


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste