amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

AMILO M3438 - Bildschirm bleibt schwarz

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

AMILO M3438 - Bildschirm bleibt schwarz

Beitragvon zerogate » 05.10.2007 11:11

Hi,

heute im normalen Windowsbetrieb ist mein Bilschirm auf einmal schwarz geworden.
Habe das Notebook dann abgedreht und wieder gestartet - nichts - Bildschirm schwarz.

Ich denke die VGA Karte hat sich gelockert, da dies schon einmal der Fall war, damals hatte ich aber noch Garantie.

Gibt es vielleicht irgendwelche Tutorials zum Öffnen des Notebooks, wo auch dabei steht wo was ist usw. ?

Für jegliche Art von Hilfe bin ich sehr dankbar,
mfG
zerogate
Mein Amilo M3438G ist tot!
Serienfehler --> als Garantieleistung ein Amilo Xi 2528 bekommen :D
zerogate
 
Beiträge: 31
Registriert: 30.06.2005 23:26

Beitragvon Leonidas » 05.10.2007 13:00

Ja, im Forum.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Beitragvon Matula » 13.03.2008 09:04

Hallo zerogate,

sehr gute Info, die Du da angeschnitten hast! Hoffe, Du bist noch in diesem Forum. Habe das gleiche Problem. Von heute auf morgen schwarzes Display.

VGA-Karte locker? Ich kenne das Amnilo eher als Anwender, daher die Frage: Keine "On-Board-Grafik"?

Hat das bei Dir funktioniert mit der VGA? War die locker? Wäre super,. wenn Du antworten könntest.
Matula
 
Beiträge: 6
Registriert: 13.03.2008 08:38

Beitragvon littlebastard » 13.03.2008 17:30

Matula hat geschrieben:Hallo zerogate,

sehr gute Info, die Du da angeschnitten hast! Hoffe, Du bist noch in diesem Forum. Habe das gleiche Problem. Von heute auf morgen schwarzes Display.

VGA-Karte locker? Ich kenne das Amnilo eher als Anwender, daher die Frage: Keine "On-Board-Grafik"?

Hat das bei Dir funktioniert mit der VGA? War die locker? Wäre super,. wenn Du antworten könntest.


die forensuche hätte dir sämtliche info übers 3438 und die probleme mit der nvidia 6800 go gefunden....
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48
Notebook:
  • Amilo Pa 2510


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron