amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

fehler im gerätemanager: pnp bios extension

Alle Probleme mit Windows oder Windows-Treibern.

fehler im gerätemanager: pnp bios extension

Beitragvon Riddip » 19.05.2005 15:52

hallo, ich habe kürzlich gemerkt das im grätemanager bei mir ein eintrag mit dem berüchtigten ausrufezeichen versehen ist:
Bild
wie lange das schon so ist kann ich nicht sagen.

jedenfalls finde ich es irritierend, daß genau darüber anscheinend der selbe eintrag steht. um was genau handelt es sich dabei und wie bekomme ich den fehler weg?zur not kann ich auch damit leben,da ich im normalen betrieb keinen fehler merke...
. o 0 O ° ' ° O 0 o .
Benutzeravatar
Riddip
 
Beiträge: 67
Registriert: 15.04.2005 08:39

geht mir ähnlich

Beitragvon Yukon75 » 19.05.2005 16:24

habe im Geräte-Manager ebenfalls solch einen Eintrag. UNd zwar bei Systemgeräte: AMD ChkState Device
dazugehörige Meldung:
Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden kann. (Code 31)

Was macht dieses "Gerät", braucht man das überhaupt oder kann ich es einfach abschalten?
Yukon75
 

Beitragvon aspettl » 19.05.2005 16:26

Was passiert, wenn ihr diese fehlerhaften Einträge mit "Entf" einfach löscht und dann den Computer neu startet?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Eintrag ist weg

Beitragvon Yukon75 » 19.05.2005 16:35

habe den Eintrag einfach entfernt. Nach dem Booten war er auch nicht mher vorhanden. System läuft weiterhin ohne PRoblem.

Wozu das Teil gut ist weiß aber niemand oder?
Yukon75
 

Beitragvon Riddip » 24.05.2005 09:48

ich wollte auch nochmal mitteilen, das nach entfernen des eintrags und neustarten dieser jetzt weg ist und auch nicht weder kommt.
da hätte ich aber auch selber draufkommen können... :roll:
. o 0 O ° ' ° O 0 o .
Benutzeravatar
Riddip
 
Beiträge: 67
Registriert: 15.04.2005 08:39

Beitragvon KeLeBoR » 25.05.2005 12:44

Also ich habe genau diesen Eintrag auch aber bei mir steht nicht das er fehlerhaft oder sonst was ist. Vielleicht hilft mal ein Bios Update auf die Version ich glaube die aktuelle ist 1.03c :lol: :lol: :lol: :lol:
Zuletzt geändert von KeLeBoR am 25.05.2005 12:50, insgesamt 1-mal geändert.
Amilo A 1630 | Athlon 64 3400+ | 2048MB Ram | 100GB HDD | Raedon 9700pro 128MB | Win Vista Ultimate
Benutzeravatar
KeLeBoR
 
Beiträge: 36
Registriert: 07.03.2005 00:56

welcher Eintrag

Beitragvon Yukon75 » 25.05.2005 12:49

HI,

von welchem Eintrag sprichst du?
PnP oder Chk State??

Yukon
Yukon75
 

Beitragvon KeLeBoR » 25.05.2005 12:54

Von den Eintrag PnP BIOS Extension. :oops:
Amilo A 1630 | Athlon 64 3400+ | 2048MB Ram | 100GB HDD | Raedon 9700pro 128MB | Win Vista Ultimate
Benutzeravatar
KeLeBoR
 
Beiträge: 36
Registriert: 07.03.2005 00:56


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste