amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M3438G - Windows Vista - Soundprobleme Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

M3438G - Windows Vista - Soundprobleme  Thema ist gelöst

Beitragvon misterit » 06.10.2007 22:13

Ich weiss das es schon funktioniert hat. Nur das Problem ist, dass ich die Treiber nicht runterladen kann. Nur ich kriege die Treiber R157 und R159 nicht mehr zum runterladen. Hat einer von euch diese Treiber noch ?
Ich habe jetzt erstmal den neuen Treiber R178 installiert, aber da funktionert mein Mikrofon nicht. Weisst einer von euch die Lösung ?
misterit
 
Beiträge: 94
Registriert: 29.09.2006 11:24

Beitragvon misterit » 07.10.2007 03:19

Weisst wirklich keiner die Lösung ?
misterit
 
Beiträge: 94
Registriert: 29.09.2006 11:24

Beitragvon tobibeck80 » 07.10.2007 10:31

originale Treiber von FSC installieren (für XP) und VISTA automatisch updaten lassen.
die bisherigen Treiber deinstallieren.

Und wenns geht so lassen! Realtek ist dafür bekannt dass deren neuere Treiber meist totaler Rotz sind.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon misterit » 07.10.2007 14:32

Vielen Dank. Ich habe den Vista-Treiber von FSC runtergeladen.
misterit
 
Beiträge: 94
Registriert: 29.09.2006 11:24

Beitragvon tobibeck80 » 07.10.2007 14:34

ach stimmt den gibts ja auch mittlerweile...

naja ich hab XP, da läuft alles.

gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast