amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pi 2530 Bluescreen

Alle Probleme mit Windows oder Windows-Treibern.

Amilo Pi 2530 Bluescreen

Beitragvon Silfed » 24.10.2007 17:53

Hallo

Ich hab mir vor einigen Wochen den Pi 2530 gekauft und wollte nun Win XP instalieren.
Nun wie ich gelesen habe benötigt man eine Sata Treiber das im Windows integriert ist.
Das alles habe ich gemacht und es endlich geschaft Win Xp auf dem Laptop zu instalieren.
Blöderweise komme ich nach den Instalieren des Betriebsystemes nicht ins Windows.
Windows fährt hoch das Ladebildschirm taucht auf und dann kommt ein Bluescreen (den ich nicht erkennen kann da er wieder neu bootet) und das ganze fängt dann von vorne wieder an ???

Was bitte hab ich da falsch gemacht ??
Silfed
 
Beiträge: 8
Registriert: 21.10.2007 10:13

Beitragvon nordic09 » 24.10.2007 22:07

schau mal ins bios ob da den sata-mode von enhanced auf compatible umstellen kannst
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon Geric » 24.10.2007 22:57

nordic09 hat geschrieben:schau mal ins bios ob da den sata-mode von enhanced auf compatible umstellen kannst


Und was soll das bringen? Compatibel ist nur für Windows 98SE abwärts gedacht.

Gruß Dirk
Geric
 

Beitragvon nordic09 » 24.10.2007 23:01

als ich mein 1520 letztes jahr gekauft hatte, habe ich xp pro aufgespielt und auch nach der installation einen bluescreen bekommen. als ich dann umgestellt habe, hab ich xp pro neu aufgespielt und der bluescreen kam nimmer
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon Geric » 24.10.2007 23:25

Das wäre ein super Gau für XP. Diese Einstellung ist wirklich nur für Uralt Systeme gedacht. :shock:

Gruß Dirk
Geric
 

Beitragvon nordic09 » 24.10.2007 23:43

kein plan warum - hat jedenfalls funktioniert. vielleicht hilfts hier auch
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon Silfed » 25.10.2007 05:37

Nein eine Umstellung ist hier nicht möglich bzw das menü gibt nicht
Silfed
 
Beiträge: 8
Registriert: 21.10.2007 10:13

Beitragvon nordic09 » 25.10.2007 08:28

ok, ist die windows xp installation komplett abgeschlossen? keine probleme während der installation? kommst in den abgesicherten modus ohne bluescreen?
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon Silfed » 25.10.2007 21:40

naja ich erkläre es mal so

windows kopiert die datein auf die festplatte (blauer hintergrund) OK
windows instaliert die kopierten datein (farbieger hintergrund) OK
windwos will zum ersten mal staren und (ich glaube die bildschirm auflösung einstellen) und da hängt er sich auf und startet sofort neu

ich habe anschliedend die optionen das ich den abgesicherten modus wählen kann und netzwerkeingabe aufforderund oder letzt bekannte konfiguration staren
aber keiner von diesen optionen taugt was ??
Silfed
 
Beiträge: 8
Registriert: 21.10.2007 10:13

Beitragvon nordic09 » 25.10.2007 22:00

dann würde ich mal auf ein Treiberproblem tippen. Vielleicht hast einen Treiber eingebunden der Schwierigkeiten macht.

Im Prinzip ist die Auswahl der Möglichkeiten nicht groß nach einer Neuinstallation. Treiberproblem oder Hardwaredefekt wenn die Installation an sich fehlerfrei verlief.
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon Silfed » 25.10.2007 22:13

wo finde ich den grafik karten treiber (nicht den tester nur treiber)
und den webcam treiber ??

Ich werde nochmal eine windows cd eerstellen mit nlite und alle treiber integrieren
Silfed
 
Beiträge: 8
Registriert: 21.10.2007 10:13

Beitragvon nordic09 » 25.10.2007 22:53

alle treiber solltest auf der fsc-homepage finden. einfach notebookmodell und betriebssystem auswählen und runterladen.

ich würde aber nicht unbedingt alle treiber reinpacken. vielleicht nur den treiber vom sata-controller. den rest würde ich im anschluss in der richtigen reihenfolge installieren.
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon Silfed » 26.10.2007 13:30

ich versuche nochmal eine windows version herzustellen (mit nlite und winiso) und versuche das ganze nochmal zu instalieren und werde dann bescheid geben ob es geklappt hat
Silfed
 
Beiträge: 8
Registriert: 21.10.2007 10:13

Beitragvon Silfed » 26.10.2007 14:40

Ja es tatsächlich geklappt

Jedoch fehlen viele Treiber ich benötige unbedingt den grafikkarten treiber und von der web cam wo finde ich den die
Silfed
 
Beiträge: 8
Registriert: 21.10.2007 10:13

Beitragvon Silfed » 27.10.2007 16:21

Ich benötige unbedingt diese Treiber
Grafikkarte
Web Cam
Sondkarte

ich finde die passenden treiber nirgenswo ??

bitte um hilfe
Silfed
 
Beiträge: 8
Registriert: 21.10.2007 10:13

Nächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste