amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 3438G startet nicht richtig auf

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo 3438G startet nicht richtig auf

Beitragvon Zaibacher » 27.10.2007 02:59

Hallo Forum community

Ich habe da ein Problem mit meinem Amilo M 3438G. Das drücken des startknopfen führt erst nach etwas einem dutzend mal draufdrücken das der laptop startet. Manchmal weigert er sich wochenlang aufzustarten. Ich habe schon versucht ohne akku zu starten keine besserung. Ich weiss nicht genau was da defekt ist. Klar ist nur das es sehr nervig ist das man sozusagen herzmassage auf dem startknopf machen muss um sich dann schon fast zu freuen wenn er nach 7 mal drücken aufstartet. Habe ihr mir da einen tipp, einen lösungsvorschlag? Was kann man da machen?

danke für eure hilfe

mit freundlichen grüssen

zaibacher
Zaibacher
 
Beiträge: 8
Registriert: 06.01.2007 02:10

Beitragvon nordic09 » 27.10.2007 09:48

hast schon versucht das book zurückzusetzen?

akku raus, stromkabel ab, einschaltknopf 15 sekunden gedrückt halten, strom dran und probieren
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon Zaibacher » 27.10.2007 18:05

ok gebracht hat das nichts, musste wieder eine "herzmassage" durchführen bis die kiste endlich aufstartete, und das bei eine 24 monate alten laptop. Sonstige lösungswege?
Zaibacher
 
Beiträge: 8
Registriert: 06.01.2007 02:10

Beitragvon YellowTom » 16.11.2007 10:51

Hallo, ich habe auch genau dasselbe Problem.
Manchmal fährt mein Notebook ohne Probleme, nach drücken des Startknopfes, hoch und ein anderes Mal bin ich mehrere Minuten wie verrückt am Drücken, damit das Ding endlich startet.
Einen Zusammenhang zwischen Akku- und Netzteilbetrieb habe ich dabei noch nicht festgestellt.

Gibt’s denn inzwischen eine Lösung für dieses Problem?
YellowTom
 
Beiträge: 7
Registriert: 24.07.2006 00:06

Beitragvon Leonidas » 16.11.2007 11:23

Bei mir kommts drauf an wie ich den Startknopf drücke, wenn ich zu leicht oder zu fest drücke startet er nicht.
Vielleicht habt ihr ja dasselbe Problem nur gravierender.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Beitragvon sonnendieb123 » 17.11.2007 14:18

Mein Notebook hat sich neulich ständig im Bios aufgehängt. Das Bios war kaputt. Der Mensch in der Reparaturwerkstatt meinte, das käme bei den Amilos ständig vor, was ich jetzt net einschätzen kann. Aber ne Möglichkeit ist es ja. Er meinte auch, dass das immer erst nur selten auftaucht und dann immer häufiger vorkommt, bis er gar nicht mehr hochfährt. Könntet ja das Bios mal austauschen.
sonnendieb123
 
Beiträge: 9
Registriert: 06.11.2007 13:20

Beitragvon YellowTom » 17.11.2007 18:28

Danke für die Tipps :)

Den Startknopf sanft oder heftig zu drücken habe ich schon ausprobiert, in wirklich allen Varianten, bringt aber leider nichts. Werde mir gleich ein neues Bios besorgen und schauen wie es damit läuft, denn das Startproblem wird bei mir inzwischen auch immer schlimmer.
YellowTom
 
Beiträge: 7
Registriert: 24.07.2006 00:06

Beitragvon sonnendieb123 » 17.11.2007 19:27

Pass aber auf. Bin mir net sicher, ob man dann die Garantie behält, wenn man es austauscht, denn man bastelt ja physisch daran herum. Man sollte schon Ahung vom PC haben, wenn man das macht, sonst machst du dir den Laptop noch ganz kaputt. Also: alles auf eigene Gefahr ;)
sonnendieb123
 
Beiträge: 9
Registriert: 06.11.2007 13:20

Beitragvon YellowTom » 18.11.2007 13:15

ach so ... du meinst den Chip tauschen.
Ich Habe jetzt einfach ein neues Bios installiert (Das 1.10C). Finde auch das mein Notebook jetzt nach weniger Startknopf drücken hochfährt, aber mal schauen ob das nach einer Woche immer noch geht und keine Einbildung war.
YellowTom
 
Beiträge: 7
Registriert: 24.07.2006 00:06

Beitragvon sb2708 » 24.11.2007 12:35

Ich habe das selbe Problem wie hier beschrieben wurde. Einschaltknopf drücken--> akkusymbol leuchtet kurz auf und es passiert nichts. Das ganze muss ich unterschiedlich oft wiederholen. Manchmal reichen 2 mal drücken, öfters muss ich aber 5 bis 7 mal drücken.

Wird es bei euch anderen immer schlimmer? ich habe noch 4 wochen Garantie. Sollte ich es einschicken? Hat es von euch jemand eingeschickt und weiß, was gewechselt wurde?
sb2708
 
Beiträge: 30
Registriert: 19.02.2007 11:51

Beitragvon DerWotsen » 24.11.2007 13:53

sb2708 hat geschrieben: ich habe noch 4 wochen Garantie. Sollte ich es einschicken?


Worauf wartest du ?
Das die Garantie abläuft ?

Gruß Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon YellowTom » 26.11.2007 12:49

Also der Effekt ein neues Bios aufzuspielen ist praktisch gleich Null. Der FSC Support hat mir geraten das Gerät einzuschicken. Da ich leider keine Garantie mehr habe werde ich das erst machen, wenn wirklich gar nichts mehr geht.

@sb2708: ja das Problem wird immer schlimmer, leider.
YellowTom
 
Beiträge: 7
Registriert: 24.07.2006 00:06

Beitragvon sb2708 » 28.11.2007 20:26

Gut, werde mein Notebook dann einschicken. Ich meld mich wieder, sobald ich weiß, was bei mir repariert wurde (falls etwas repariert wurde).
sb2708
 
Beiträge: 30
Registriert: 19.02.2007 11:51

Beitragvon sb2708 » 03.02.2008 15:08

So hallo, also ich habe ja versprochen, dass ich mich wieder melde, wenn mein Notebook aus der Reperatur zurück ist.

Es wurde das komplette Mainboard gewechselt + neues BIOS aufgespielt. Jetzt tut alles wieder wie es sein soll.

Für mich lief das ganze jetzt unter Garantie. Für alle die keine Garantie mehr haben, sollte es wohl sehr kostspielig sein ein ganz neues Mainboard zu verbauen...
sb2708
 
Beiträge: 30
Registriert: 19.02.2007 11:51

Beitragvon jbrach » 11.02.2008 21:57

Hallo zusammen,

hab bei meinem genau das gleiche Problem - nur bin ich schon 45 - 60 Minuten, den Einschaltknopf drückend, vor meinem Gerät gesessen.

Da die Garantie bereits seit einem halben Jahr abgelaufen ist, suche ich nach Möglichkeiten das Notebook nicht ständig laufen lassen zu müssen, wenn ich es am nächsten Tag dringend brauche.

Daher meine Frage: bei meinem beruflich genutztem Lifebook mit Win XP kann ich laienhaft ausgedrückt " Deckel zu Rechner fährt herunter - Deckel auf Rechner wird aufgeweckt " den Netzschalter umgehen.

Beim Amilo 3438G scheint dies so nicht zu gehen! Oder bin ich nur zu dusselig?

Ich würde mich über eine Antwort freuen.

Gruss
Jochen
jbrach
 
Beiträge: 6
Registriert: 11.02.2008 16:47

Nächste

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste