amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 2528

Alle Probleme mit Windows oder Windows-Treibern.

Amilo 2528

Beitragvon user3 » 27.10.2007 16:31

Hallo zusammen


Möchte Windows XP auf dem Amilo 2528 installieren. Mir fehlen noch die Treiber für Chipset und Sound. Ich habe gesucht, die Treiber aber nicht gefunden.

Installiert habe ich Windows XP noch nicht, weil es nicht funktioniert! Wenn ich Windows XP installieren will, kommt ganz am Anfang die Meldung "Keine Festplattenlaufwerke gefunden". Liegt das daran, dass ich das Bios noch nicht geupdated habe oder woran liegt das?


Danke und Gruss
user3
user3
 
Beiträge: 11
Registriert: 27.10.2007 16:24

Beitragvon jankm » 27.10.2007 16:37

sorry, das is das älteste problem überhaupt... wirf mal einen blick in meine signatur, oder benutze die forensuche.
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon user3 » 27.10.2007 17:06

Danke! Das FP-Problem kriege ich hin. Sound-Treiber habe ich auch gefunden im Forum. Aber den Chipset Treiber noch nicht, wo finde ich den?
user3
 
Beiträge: 11
Registriert: 27.10.2007 16:24

Beitragvon jankm » 27.10.2007 18:48

www. fujitsu-siemens.at
wenn nicht da, dann weiß ich auch nicht...
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon user3 » 28.10.2007 19:50

Ich habe die Dateien auf eine Diskette kopiert und kann sie auch laden beim Start der Installation von Windows XP. Aber wenn alles geladen ist, wird immer noch keine Festplatte erkannt. Warum?



Ich habe diesen Treiber da verwendet:
Amilo: Xi2528, Xi2550
Controller: JMICRON JMB36X RAID-Controller (S-ATA)
Driver: @ www.jmicron.com
user3
 
Beiträge: 11
Registriert: 27.10.2007 16:24

Beitragvon Borkar » 29.10.2007 09:30

du hast die Treiber nicht in die CD eingebunden? Wenn nicht, versuch es mal so.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon user3 » 29.10.2007 12:44

Habe die CD mit XP ISO Builder erstellt (mit eingebundenen Treibern), hat aber wieder nicht funktioniert. Es kommt immer noch die gleiche Fehlermeldung beim Setup von XP...
user3
 
Beiträge: 11
Registriert: 27.10.2007 16:24

Beitragvon jankm » 29.10.2007 13:00

vielleicht die falschen treiber? welche weß ich auch nicht - steht aber in FAQ.

bezügl. diskettenlaufwerk: es funktionieren nicht alle. NEC klappt garnicht, etwa die 30€ preisklasse hilft.
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon Borkar » 29.10.2007 13:43

probiers dann mal bitte mit dem Intel Matrix Storage Controller Treiber wie für das Xi2428 benötigt. Siehe hier
topic,3467,-Installation-von-Windows-XP-Home-Pro-PE-FAQs.html#79958

im Zweifelsfall sollte es (denk ich) kein Problem darstellen einfach beide, also den Intel und den JMICRON Treiber einzubinden. Windows müsste sich dann schon den richtigen aussuchen.

Lass uns wissen ob es geklappt hat, falls es klappen sollte.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon user3 » 21.11.2007 22:02

Naja, hat nicht funktioniert. Will nun Linux installieren. Wie muss ich vorgehen? Gibt es irgendwo einen FAQ? Wie muss ich die Festplatte partionieren? Und wie kriege ich das mit dem Boot Manager hin, so dass ich von Vista und Linux starten kann?
user3
 
Beiträge: 11
Registriert: 27.10.2007 16:24

Beitragvon jens2406 » 22.11.2007 00:34

Hallo,

welchen Amilo hast du denn genau?? Den Xa oder den Xi???

Ich habe den Xa 2528 und Windows erkennt meine HDD ohne Probleme!!

Muß aber sagen, das ich vorher mit "Acronis disk director suite" - Boot-CD, die kompletten Partitionen gelöscht und Neu (in NTSF) Formatiert habe.

Somit hatte ich kein Vista mehr drauf, als ich WindowsXP installiert habe.


MfG
jens2406
jens2406
 
Beiträge: 11
Registriert: 20.11.2007 11:04

Beitragvon user3 » 22.11.2007 05:43

Xi 2528. Und wie schauts mit einer Linux-Installation aus? FAQ?
user3
 
Beiträge: 11
Registriert: 27.10.2007 16:24

Beitragvon hikaru » 22.11.2007 08:31

Windows:
Welchen SATA-Modus hast du im Bios eingestellt?

Linux:
Welches willst du denn installieren?

Opensuse 10.3 von DVD hat jedenfalls bei mir problemlos geklappt. Einfach Scheibe rein und immer auf "weiter" klicken.
Die Installationspartition sollte mind. 10GB haben und 2-4GB für eine Swap-Partition solltest du auch bereit halten. Alle anderen Daten (Home-Directory etc.) kannst du während der Installation in andere Fat32- oder Ext-Partitionen einhängen, wenn du darauf von Windows zugreifen willst.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon testerjoe » 22.11.2007 10:31

also der "Intel Matrix Storage Manager driver" ist schon der richtige Weg!
Ich habe den Treiber von einem IBM-Notebook (glaube t61z oder so) genommen, das auch einen Intel Mobile 965GM/PM chipsatz hat.
testerjoe
 
Beiträge: 16
Registriert: 21.11.2007 17:02

Beitragvon user3 » 22.11.2007 16:57

Die Festplatte wird jetzt von der XP-Installation erkannt.

Jetzt weiss ich nicht, was alles auf die Festplatte soll. Die Festplatte ist partioniert für Vista UND XP. Jetzt kann ich also neben Vista noch XP drauf tun. Kann ich dann anschliessend auch noch Linux installieren? Wenn ja, wie kriege ich die drei BS in einem Boot-Manager zusammen?
user3
 
Beiträge: 11
Registriert: 27.10.2007 16:24

Nächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste