amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Volume Wheel beim AMILO M 3438(G)

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Volume Wheel beim AMILO M 3438(G)

Beitragvon Hijacker » 29.10.2007 01:43

Ja, ein altes und leidiges Thema: Das volume wheel (links an der Seite) beim AMILO M 3438 (und 3438G). Der aktuelle Stand ist wohl nach wie vor, dass es nicht funktioniert und man es auch nicht zum funktionieren bekommt (nachzulesen z.B. hier: topic,2416,60,-Linux-auf-amilo-M3438G.html).

Eben habe ich allerdings folgenden Eintrag auf Slashdot gelesen: http://linux.slashdot.org/article.pl?si ... 28/0233231

Es gibt ein von Novell initiiertes Linux Driver Team was mittlerweile rund 300 Entwickler umfasst (nicht nur Novell Entwickler). Das Ziel ist es, möglichst viele Dinge unter Linux zum Laufen zu kriegen und die entsprechenden Treiber zu schreiben. Der Leiter der Gruppe hat nun gesagt, dass es 300 Entwickler, aber kaum Arbeit gibt. Da die Hersteller sich aber nicht um Linux auf ihren Geräten kümmern und das Team aber auch nicht sämtliche Geräte kennt, ist die Hilfe der Community gefragt (entsprechender Newsbeitrag: http://www.desktoplinux.com/news/NS6669895837.html).

Ich denke das ist eine Möglichkeit, eventuell unser volume wheel zum Laufen zu bekommen. Man soll nicht unterstützte Geräte entweder ins Wiki eintragen, oder Greg (der Teamleiter) direkt eine E-Mail an greg@kroah.com senden (natürlich in Englisch). Im Newsbeitrag steht, dass das Schreiben von neuen Treibern ganz von der Resonanz abhängt. Wenn sich viele finden, die über das selbe Problem berichten, wird man sich natürlich darum kümmern. Ich habe bereits eine E-Mail geschrieben und nach einem Treiber für das volume wheel gefragt. Wenn das hier noch einige M 3438 User tun, hätten wir evtl. bessere Chancen.

Also, schreibt eine E-Mail (auf englisch), bittet, dass sich das Team mal dem volume wheel am AMILO M 3438 annimmt und mit etwas Glück haben wir bald ein Patch im Kernel.
Gebt die Info auch an andere AMILO M 3438 User weiter, sodass die Resonanz zu diesem Thema möglichst groß wird. Nur lasst das ganze selbstverständlich nicht in Gespamme ausarten.
Hijacker
 
Beiträge: 6
Registriert: 27.08.2006 09:04
Notebook:
  • AMILO M 3438

Beitragvon aspettl » 29.10.2007 11:17

Mit model=fujitsu funktioniert das Volume-Wheel schon eine Weile, zumindest beim M1437/1439, welches aber das gleiche Mainboard hat.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon Hijacker » 29.10.2007 11:50

Hm, also hier nicht... (3438)
Hijacker
 
Beiträge: 6
Registriert: 27.08.2006 09:04
Notebook:
  • AMILO M 3438

Beitragvon nubbler » 29.10.2007 12:01

Hi,

Laut http://www.amilo-forum.de/topic,17541,-Feisty-Fawn-M3438G.html#top funktioniert das Lautstärkerädchen.

Was beim 3438 aber eher nervt ist das ständige Lüftergeräusch, dafür gibt es meines wissens nach noch keine Abhilfe (ist gleube ich sogar der Grafikkartenlüfter). Das wäre eher was für das Linux Driver Team...

gruß
nubbler
 
Beiträge: 374
Registriert: 01.11.2005 22:33
Notebook:
  • Amilo M4438G
  • Amilo A7600

Beitragvon Hijacker » 29.10.2007 12:09

Jaaaa, ich habe gerade noch mal ein wenig rumgefrickelt und es funktioniert ja tatsächlich! Wieso sagt mir das niemand? :D

Ach wie geil, das ist ja hervorragend *im Dreieck hüpf* Geil! Danke Jungs :))

Na ja, damit ist dieser Thread nichtig. Falls ihr dennoch Geräte habt, die unter Linux nicht tun, wisst ihr ja wohin ihr euch wenden könnt ;)
Hijacker
 
Beiträge: 6
Registriert: 27.08.2006 09:04
Notebook:
  • AMILO M 3438

Beitragvon Hijacker » 18.11.2007 16:44

Hmmm mal ne andere Frage, funktioniert bei euch mit model=fujitsu noch das Mikrophon? Hier funktioniert dann weder das Interne, noch das über den Anschluss. Das Interne ist mir recht wurscht, aber ein externes würde ich doch schon gerne benutzen können.

Mit model=auto funktioniert das Mikro, aber nicht das volume wheel
Mit model=fujitsu funktioniert das volume wheel, aber nicht das Mikro... ^^
Hijacker
 
Beiträge: 6
Registriert: 27.08.2006 09:04
Notebook:
  • AMILO M 3438

Beitragvon tobibeck80 » 18.11.2007 18:52

nubbler hat geschrieben:Hi,

ist gleube ich sogar der Grafikkartenlüfter

gruß


das M3438G/4438G hat nur einen Lüfter.


gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon mase-faq » 13.04.2008 13:20

Hijacker hat geschrieben:Hmmm mal ne andere Frage, funktioniert bei euch mit model=fujitsu noch das Mikrophon? Hier funktioniert dann weder das Interne, noch das über den Anschluss. Das Interne ist mir recht wurscht, aber ein externes würde ich doch schon gerne benutzen können.

Mit model=auto funktioniert das Mikro, aber nicht das volume wheel
Mit model=fujitsu funktioniert das volume wheel, aber nicht das Mikro... ^^

Bei mir genau dasselbe.
May the force be with us!
mase-faq
 
Beiträge: 50
Registriert: 27.09.2005 21:16

Beitragvon docwindows » 25.04.2008 15:24

gib mal in einer Konsole alsamixer ein. Dann schau mal da nach, ob da was auf <MM> ist . wenn da alles auf <00> Steht, kann ich dir leider auch nicht weiterhelfen, denn bei mir steht alles auf <00> und ich hab kein Microsound :(
Bild

Wer Rechtschreibfehler findet, darf sie behalten :)
Benutzeravatar
docwindows
 
Beiträge: 603
Registriert: 02.01.2008 15:27
Wohnort: Geisenheim, /home/Germany
Notebook:
  • Amilo M1450G (My Old)


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste