amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Festplatte verschwunden

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Festplatte verschwunden

Beitragvon peterkoenemann » 29.10.2007 11:28

Hallo,
habe letzte Woche Linux auf die eine Festplatte installiert, XP und Vista waren auf der zweiten Festplatte. Danach war meine zeite Festplatte nicht mehr zu finden. Im Bios ist Sie noch vorhanden.
Wer kann mir helfen?
Wenn die Festplatte kaputt ist, welche Festplatte baut man ein, Marke, Zoll und Preis?

Vielen Dank

Peter
peterkoenemann
 
Beiträge: 13
Registriert: 29.10.2007 11:21

Beitragvon siro » 29.10.2007 11:47

Hallo,

in welchem Book sind denn die beiden Festplatten verbaut? Da gibt es ja einige mit 2 Festplatten.

Gruß
siro
Benutzeravatar
siro
 
Beiträge: 225
Registriert: 17.03.2007 20:12
Notebook:
  • AMILO PA 1510

Beitragvon peterkoenemann » 29.10.2007 12:11

XI 1526
peterkoenemann
 
Beiträge: 13
Registriert: 29.10.2007 11:21

Beitragvon Chew » 29.10.2007 13:49

Kannst Du die zweite Festplatte auch von Linux aus nicht mehr sehen?
Was genau meinst Du mit "verschwunden"?
Chew
 
Beiträge: 92
Registriert: 29.03.2007 17:20
Notebook:
  • FSC Amilo Pi1556

Beitragvon peterkoenemann » 29.10.2007 14:18

Ich kann die Festplatte von keinem Betriebssystem aus sehen.
Sie ist einfach weg. Suche durch Hardwareerkennung hatte auch keinen erfolg.
peterkoenemann
 
Beiträge: 13
Registriert: 29.10.2007 11:21

Beitragvon Chew » 29.10.2007 14:26

Hm. Es tut mir Leid, tolle Ideen habe ich dazu auch nicht.
Es ist mir schon passiert, dass mein Rechner plötzlich eines Morgens seine Festplatte vergessen hatte - aufgemacht, Festplatte abgesteckt, alles durchgepustet, wieder drangesteckt und es ging wieder.
Aber Du gibst als Zeitpunkt so klar die OS-Installation an. Ich persönlich würde, nur um's probiert zu haben, die gemachten Änderungen so gut es geht rückgängig machen, also den Computer in einen Zustand versetzen, in dem er schonmal funktioniert hat, wie er sollte.

Das sind natürlich mehr Basteltipps als Ratschläge. Tut mir Leid, dass ich nicht mit mehr aufwarten kann.

Viele Grüße!
Chew
 
Beiträge: 92
Registriert: 29.03.2007 17:20
Notebook:
  • FSC Amilo Pi1556

Beitragvon peterkoenemann » 29.10.2007 14:36

Ich habe den Rechner wieder Werksneu eingerichtet und dann alles neu installiert. Festplatte blieb verschwunden.
Das mit dem Ausbauen habe ich auch schon überlegt, traue mich aber nicht so recht daran. Ist halt kein grosser Rechner sondern ein Laptop.
peterkoenemann
 
Beiträge: 13
Registriert: 29.10.2007 11:21

Beitragvon to3st4you » 29.10.2007 15:15

hm, is nur ne vermutung da ich mich mit Raid nich auskenne, aber: Du hast ja nen Raidcontroller im XI, evtl hast Du ja mit der Linux installation den Raid verbund gecknackt und deine Maschiene weiß nichmehr mit den Platten umzugehen. Hab leider noch nie Raid konfiguriert, deshalb eine sehr wage vermutung;)!
Benutzeravatar
to3st4you
 
Beiträge: 424
Registriert: 15.01.2007 18:13

Beitragvon siro » 29.10.2007 15:48

Hallo,

ließ mal hier zu findet keine Festplatte

topic,3467,-Installation-von-Windows-XP-Home-Pro-PE-FAQs.html


Gruß
siro
Benutzeravatar
siro
 
Beiträge: 225
Registriert: 17.03.2007 20:12
Notebook:
  • AMILO PA 1510

Beitragvon peterkoenemann » 29.10.2007 15:57

Vielen Dank an alle. Damit kann ich ersteinmal arbeiten. Berichte über Erfolge.
Grüsse Peter
peterkoenemann
 
Beiträge: 13
Registriert: 29.10.2007 11:21

Beitragvon peterkoenemann » 02.11.2007 12:26

Nochmal vielen Dank für die Unterstützung.
Ich habe jetzt Vista und Linux auf der einen Festplatte und alles funktioniert.
Leider bleibt die zweite Festplatte immer noch verschwunden.
Was stelle ich im Raid ein damit die Festplatten getrennt voneinander laufen?

Danke Peter
peterkoenemann
 
Beiträge: 13
Registriert: 29.10.2007 11:21

Beitragvon midisam » 02.11.2007 12:42

An Deiner Stelle würde ich erstmal versuchen herauszubekommen, ob die HDD defekt ist oder nicht...

Führe einen sog. "Hardwarereset" aus. Dazu Akku und Netztstecker herausnehmen so das Dein Book keinerlei Stromversorgung hat.
Dann die Powertaste für ca. 10-15 sek. gedrückt halten. Stromverbindung wieder herstellen und das Book booten.

Sollte die HDD immer noch nicht zu sehen sein, bau die funktionierende HDD aus und nimm die vermeindlich defekte HDD in Bau sie dort ein wo vorher die funktionierende angeschlossen war.
Wird nun vom System KEINE HDD mehr erkannt, ist sie aller warscheinlichkeit defekt.
Sollte sie doch erkannt werden, würde es in erster Linie bedeuten das Dein Controller möglicherweise einen defekt aufweist.

Probier's mal aus.

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Festplatte wieder vorhanden

Beitragvon peterkoenemann » 21.11.2007 14:38

Habe alle Festplatten ausgebaut wieder angeschlossen neu gestartet, Treiber wurden installiert alle Festplatten wieder vorhanden. Vielen Dank für den letzten Tip.
Grüsse
Peter
peterkoenemann
 
Beiträge: 13
Registriert: 29.10.2007 11:21
Notebook:
  • XI 1526


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron