amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

HALLO?! Warum antwortet niemand auf meinen Thread?

Ankündigungen, Verbesserungsvorschläge usw.

HALLO?! Warum antwortet niemand auf meinen Thread?

Beitragvon monkeypilot » 03.11.2007 10:19

Ich bin noch neu hier, hab aber ein echt großes Problem:
topic,19456,-komische-muster-bis-totales-versagen-des-bildschirms.html

Wenn ich irgendwas falsch gemacht hab oder so, könnt ihr das dann nicht wenigstens in eine Antwort schreiben?
Zuletzt geändert von aspettl am 03.11.2007 10:19, insgesamt 1-mal geändert.
Grund: aspettl (03.11.2007 12:26): Verschoben.
Amilo M3438, Intel Centrino 1,87 Ghz, 1GB RAM, 256mb Geforce Go 6800, 2x 80Gb HDD
monkeypilot
 
Beiträge: 6
Registriert: 31.10.2007 15:26
Wohnort: Gronau (Westf)

Beitragvon tomtaylor » 03.11.2007 10:32

Hallo,

selbst ich weiss inzwischen, dass das 3438 häufiger solche Streifen bekommt, obwohl ich eigentlich nur für mein V3205 hier lese!

Wenn Du die Suchfunktion benutzt hättest hättest Du mindestens 2 Thementhreads gefunden, die das selbe Problem haben.

Was ich gefunden habe ist, dass es ein Problem mit der Grafikkarte ist. Von einem habe ich gelesen, dass er das Problem mit Einlegen der Grafikkarte in Vanish - äh oder war es Biff - äh nein, es war cilit bang, anschliessendem Wässern und gutem trocknen gelöst hat. Manche konnten das Problem mit Kontaktspray anscheinend lösen. Aber das musst Du selber mal suchen!

Besten Gruss
Tom

P.S. Hier geschieht alles freiwillig, keiner bekommt Geld oder sonstige Vergünstigung für seine Beiträge und Antworten.
tomtaylor
 
Beiträge: 71
Registriert: 22.07.2007 12:15
Wohnort: Bonn
Notebook:
  • FSC Amilo Pro V3205

Beitragvon An-Dr.Zej » 03.11.2007 10:34

Pushen solltest du vielleicht in deinem anderen Thread und nicht gleich einen neuen erstellen. Die Mods haben das nicht gern...
Die Leute die etwas wissen die werden sich schon daran beteiligen.
Manche haben sogar ein leben außerhalb des Forums... :lol:

...dass er das Problem mit Einlegen der Grafikkarte in Vanish - äh oder war es Biff - äh nein, es war cilit bang, anschliessendem Wässern und gutem trocknen gelöst hat....

Das will ich sehen...!
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon jankm » 03.11.2007 10:38

tomtaylor hat geschrieben:Hallo,

Von einem habe ich gelesen, dass er das Problem mit Einlegen der Grafikkarte in Vanish - äh oder war es Biff - äh nein, es war cilit bang, anschliessendem Wässern und gutem trocknen gelöst hat.


dass er danach keine streifen mehr am display hat, glaube ich ihm blind - dann is das ding nämlich endgültig hinüber ^^
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon monkeypilot » 05.11.2007 19:50

danke für die tipps, hat aber alles nicht geholfen :cry:
ich weiss jetzt aber wie man das teil ausbaut, und kann daher auch ne neue einbauen, das wird dann wohl helfen.
weiss zufällig jemand ob dann vielleicht auch ne neuere als die go 6800 in meinen 3438er passt? also vom platz?
ich hatte da an ne 8600er oder was in der art gedacht...
Amilo M3438, Intel Centrino 1,87 Ghz, 1GB RAM, 256mb Geforce Go 6800, 2x 80Gb HDD
monkeypilot
 
Beiträge: 6
Registriert: 31.10.2007 15:26
Wohnort: Gronau (Westf)

Beitragvon zipper » 05.11.2007 21:21

monkeypilot hat geschrieben:weiss zufällig jemand ob dann vielleicht auch ne neuere als die go 6800 in meinen 3438er passt? also vom platz?
ich hatte da an ne 8600er oder was in der art gedacht...


7600, (x1800, x1900 mit Muehe)
zipper
(Deutsch ist mein 4:te Sprache, sorry...)
zipper
 
Beiträge: 97
Registriert: 25.12.2005 17:36
Wohnort: Koria, Finnland

Beitragvon monkeypilot » 06.11.2007 12:49

ich könnte an ne go 7800 gtx ran kommen. auf dem bild sieht die eigentlich der 6800 sehr ähnlich - größenmässig. würde die von der wärmeentwicklung wohl gehen?
Amilo M3438, Intel Centrino 1,87 Ghz, 1GB RAM, 256mb Geforce Go 6800, 2x 80Gb HDD
monkeypilot
 
Beiträge: 6
Registriert: 31.10.2007 15:26
Wohnort: Gronau (Westf)

Beitragvon Gnomlord » 15.12.2007 01:35

aus welchem Notebook stammt die 7800GTX weil irgend wie hab ich das Gefühl das die nicht gehen wird (entweder kein MXM oder Bios look)

Gruß Gnom
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Beitragvon z » 15.12.2007 11:44

Ich glaube nur go7900GS "Arima special" konnte in Amilo x438 laufen.
http://www.mxm-upgrade.com/
z
 
Beiträge: 7
Registriert: 28.05.2007 09:18


Zurück zu Internes zu amilo-forum.de

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron