amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo XA 2528 Unbekanntes Gerät

Alle Probleme mit Windows oder Windows-Treibern.

Amilo XA 2528 Unbekanntes Gerät

Beitragvon Andi_V » 03.11.2007 14:58

Ich habe ein FJS Notebook Amilo Xa 2528 und habe Xp Installiert Treiber soweit alle gefunden bis auf ein unbekanntes Gerät wo ich nicht weiter komme ,habs mit everest Probiert doch das brachte mich auch nicht weiter !

Unbekanntes Gerät
ACPI\SMCB0C2\1

wer weis wo ich den Treiber dafür her bekomme ? :?
Andi_V
 
Beiträge: 3
Registriert: 03.11.2007 14:50

Beitragvon DerWotsen » 03.11.2007 15:04

Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Gnomlord » 03.11.2007 15:07

Hallo Andi kann die zwar nicht bei deinem Problem helfen aber kann es sein das du schon in einem anderen Forum geschrieben hast das du dieses Problem gelöst hast die namensverwandschaft ist sehr groß :)

Siehe link:
http://www.winboard.org/forum/installat ... eraet.html

Edit: lol DerWotsen 2 dumme ein gedanke einfach mal googeln :)

Andi ich würde die treiber cd die deinem NB beigelegt wurde ml nehmen und alle treiber neu installieren du hast mit sicherheit einen vergessen.
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Beitragvon Andi_V » 03.11.2007 15:13

ja hatte ich und so wies dort beschrieben ist habe ich es auch gemacht doch da wird das Gerät zwar Installiert aber es steht dann ein ! also konfluikt im geräte Manager ! Dachte ihr habt vielleicht noch ne andere lösung ... :(
Andi_V
 
Beiträge: 3
Registriert: 03.11.2007 14:50

Beitragvon Gnomlord » 03.11.2007 15:17

kannst du über den Gerätemanager --> Eigenschaften --> Treiber suchen nichts finden?

Edit: mach mal bitte ein screenshot von deinem Gerätemanager damit man evtl ableiten kann wonach man sucht.
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Beitragvon Andi_V » 03.11.2007 17:57

Ach hatte ich vergessen das Notebook ist eigentlich nur liznsiert für Vista und daher bringt mir die Treiber Cd garnix weil nur Vista Treiber !!!

So hier der Screenshot
Dateianhänge
1.bmp
(3.71 MiB) 267-mal heruntergeladen
Andi_V
 
Beiträge: 3
Registriert: 03.11.2007 14:50

Beitragvon Gnomlord » 03.11.2007 21:13

hm ich dacht du hast probleme mit vista aber du hast ja xp drauf gemacht ^^

Hier mal ein paar links evtl bringen die dich weiter.

http://www.pc-experience.de/wbb2/thread ... d=1900&sid

http://www.wer-weiss-was.de/theme119/ar ... 45631.html
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste