amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Brauche sämtliche Treiber für Amilo PA 1510 Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

Brauche sämtliche Treiber für Amilo PA 1510  Thema ist gelöst

Beitragvon DennyXP » 03.11.2007 23:26

Hallo,

jetzt wird sicher jeder sagen, geh auf die Fujitsu Siemens Seite und lade dir da deine Treiber runter!
Das Problem ist:
1. Meine Treiber CD ist verschwunden
2. Wenn ich die Daten des Notebooks auf der Siemens Seite eingebe, erscheint anschließend eine leere Seite.
Habe es mit Firefox, IExplorer und Opera versucht, aber es funktionierte nicht.
Habe es von 4 verschieden Rechner versucht.
Neueste Java und Flashplayer Versionen sind drauf und alles ist aktuell, Cookies werden auch akzeptiert.
Ich dachte ich bekomme diese blöden Treiber auf einer anderen Seite, aber man wird immer wieder auf diese Seite umgeleitet usw...

http://support.fujitsu-siemens.de/de/su ... loads.html


Hoffe ihr könnt mir da weiterhelfen, ist echt nervig wenn man die Dinger nicht findet.
Habe übrigens Windows XP Pro drauf.
DennyXP
 
Beiträge: 3
Registriert: 03.11.2007 22:36

Beitragvon DerWotsen » 03.11.2007 23:37

Hast du die Seriennummer eingegeben oder manuelle Produktauswahl gemacht ?
Bei letzteren zeigt es mir alles an fürs PA1510, habs eben probiert.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon DennyXP » 03.11.2007 23:42

Habe beides versucht.
Dachte das es vielleicht auch an Norton liegt, aber als ich die Firewall deaktiviert hatte passierte auch nichts.

Habe hier noch diese Seite, die Treiber für XP funktionieren aber nicht richtig.

http://support.fujitsupc.com/CS/Portal/ ... =DOWNLOADS

Wo bekommt man sonst eine CD her?
Direkt bei FSiemens, woanders ssicher nicht, oder?
DennyXP
 
Beiträge: 3
Registriert: 03.11.2007 22:36

Beitragvon DerWotsen » 03.11.2007 23:48

Das hatten wir schon mal.
Da ist Norten dran schuld !
topic,19024,-treiber-download-bei-fsc.html

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon DennyXP » 04.11.2007 00:12

Hey cool Danke !
Den Werbeblocker hatte ich schon versucht gehabt, aber da ging es nicht.
Aber nun endlich!

Denn werd ich mich mal bei machen jetzt!
Norton ist immer so eine Sache, habe schon so viele Probleme damit gehabt.
Habe aber noch 2005 drauf, die neueren sind zu doll.

Vielen Dank !!!!!! :P
DennyXP
 
Beiträge: 3
Registriert: 03.11.2007 22:36


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste