amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

amilo pa 2548 display dunkel in akku betrieb

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

amilo pa 2548 display dunkel in akku betrieb

Beitragvon esdiode » 05.11.2007 14:05

hallo leute! habe hier im board schon einige über den amilo pa 2548 gelesen und auch bisher alle probleme gelöst bekommen doch nur eins fehlt noch! im akkubetrieb ist der bildschirm sehr dunkel! es ist schwer darauf was zu erkennen! mit netzstecker funktioniert das bild tadellos!

ich habe auch schon mit leuten geredet die ebenfalls das prob haben!

hat jmd eine lösung?

wäre sehr sehr dankbar!

mfg esdiode
esdiode
 
Beiträge: 17
Registriert: 28.10.2007 11:13

Beitragvon nordic09 » 05.11.2007 15:27

mach es doch einfach heller :idea:

fn+entsprechende f-taste (sonnensymbol mit pfeil nach oben)
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon esdiode » 06.11.2007 15:37

dsa hab ich ja schon versucht das geht aber net

leider !!!!

wer hat sonst noch ne idee?
esdiode
 
Beiträge: 17
Registriert: 28.10.2007 11:13

Beitragvon Pirate85 » 06.11.2007 21:15

Im Bios mal die Power Savings Funktion Deaktivieren...dann sollte das laufen.
Pirate85
 

Beitragvon bini » 06.11.2007 21:48

Bingo da hast du recht war bei mir auch schon der Fall :D
Benutzeravatar
bini
 
Beiträge: 41
Registriert: 04.11.2007 21:01
Notebook:

Beitragvon esdiode » 08.11.2007 12:59

nun ja hab grad mal geschaut aber finde nirgends diesen eintrag im bios?

ich verzweile....

wo soll dieser zu finden sein?

mfg esdiode
esdiode
 
Beiträge: 17
Registriert: 28.10.2007 11:13

Beitragvon DerWotsen » 08.11.2007 13:06

Könnte auch Auto-Dimm heißen, wie bei mir.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Notebook-Junkie » 08.11.2007 13:33

Soviel ich weiß (hatte das Problem zu Beginn auch) findet man die Einstellung
im Bios unter LCD/Display Energy/Power Savings oder so. Da das Bios ja
doch nicht soviele Einstellungsmöglichkeiten bietet solltest du eigentlich keine
Schwierigkeiten haben den richtigen Menüpunkt zu finden. ;)

//edit - achja und der muss auf "disabled" gestellt werden
Notebook-Junkie
 
Beiträge: 20
Registriert: 17.08.2007 01:54

Beitragvon bini » 08.11.2007 20:30

Hallo soviel ich weiß kommt das gleich an erster Stelle
Benutzeravatar
bini
 
Beiträge: 41
Registriert: 04.11.2007 21:01
Notebook:

Beitragvon esdiode » 09.11.2007 15:50

also jungs ich will euch net zu nahe treten! =)

aber weder power saving noch lcd find ich im bios!

habe Phoenix Bios Setup Utility:

Da wird angezeigt: Main, Info, Advanced, Security, Boot, Exit

Und finde nix für lcd!

der hamma ist: mir is gerade aufgefallen dass ich im bios die fn taste un dann bildschirm heller oder dunkler bedienen kann un dann auch der bildschirm hell ist jedoch nicht unter windows xp!

hat es vllt damit was zu tun dass ich notebook hardware control installt hab??

weiß echt keinen rat mehr!

so long

hoffe auf ideen
esdiode
 
Beiträge: 17
Registriert: 28.10.2007 11:13

Beitragvon DerWotsen » 09.11.2007 15:59

Was steht denn alles da wenn du Main auswählst ?

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Notebook-Junkie » 10.11.2007 18:58

vielleicht hilft dir ein Bios-Update weiter...
Aber das ist schon sehr komisch, dass bei dir
kein solcher Menüpunkt angezeigt wird.
Notebook-Junkie
 
Beiträge: 20
Registriert: 17.08.2007 01:54

Beitragvon esdiode » 11.11.2007 03:42

bei mir steht unter main nur cd/dvd un sata hard drive!

das is es ja!

das geht nix! der hamma!
esdiode
 
Beiträge: 17
Registriert: 28.10.2007 11:13

Beitragvon DerWotsen » 11.11.2007 12:43

Bist du da sicher ? Die stehen bei mir unter Boot, da stellt man doch die Bootreihenfolge ein.
Und was unter Info u. Advanced ?
Security schliess ich mal aus.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon esdiode » 11.11.2007 18:13

nee ich sin ganz sicher!

do geht null im bios!

ka warum!
esdiode
 
Beiträge: 17
Registriert: 28.10.2007 11:13

Nächste

Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron