amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Bildschirm bleibt aus, System bootet ... Hilfe !

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Bildschirm bleibt aus, System bootet ... Hilfe !

Beitragvon kai.hamburg » 05.11.2007 14:29

Hallo,

habe mir den Amilo PA2510 gekauft. Das System fährt normal hoch, wenn ich den PC anmache, nur leider bekomme ich kein Bild. Erst nach öfteren An und Ausschalten geht mein Bildschirm an.
Macht den Eindruck, als würde der Bildschirm kein Signal bekommen, weil das System startet ganz normal.

Ist jemanden dieses Problem bekannt? Wenn ja, wie gehe ich jetzt vor? Habe ja noch 24 Monate garantie, kann sogar noch vom Kaufvertrag zurücktreten und das Gerät zurückschicken.

Bitte um Antwort.

Danke
kai.hamburg
 
Beiträge: 6
Registriert: 03.11.2007 12:54

Beitragvon DerWotsen » 05.11.2007 14:59

Dann mach eins von beiden, warum rumexperimentieren.
Für deine Kohle kannst du bei Neukauf doch ein funktionierendes Gerät verlangen.

Frank

p.s. ich würde zurückschicken und ein funktionierendes beanspruchen
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon kai.hamburg » 05.11.2007 15:37

ja hast du natürlich recht. dachte nur ihr kennt vielleicht das problem und es ist vielleicht leicht zu beheben.
Danke aber für deine antwort.

Gruss
kai.hamburg
 
Beiträge: 6
Registriert: 03.11.2007 12:54

Beitragvon DerWotsen » 05.11.2007 15:40

Du kannst mal den Bios und Hardwarereset aus den FAQ probieren.
Der Link in meiner Signatur.

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon hal9k » 05.11.2007 16:37

Nur um ganz sicher zu gehen, mit der Fn-Taste und einer der F-Tasten kannst du zwischen LCD, externmen Monitor oder beidem umschalten, hast du schon probiert, ob nicht zufällig der Modus "nur externer Montior" ausgewählt ist?
Es sollte Standard sein, Standard mit d zu schreiben.
"I think there is a world market for maybe five computers." — Thomas J Watson, Chairman of the Board, IBM.
http://meinbackbuch.de.vu
Benutzeravatar
hal9k
 
Beiträge: 59
Registriert: 28.06.2007 12:46
Wohnort: Mainz
Notebook:

Beitragvon kai.hamburg » 05.11.2007 17:16

Hehe, ja habe ich schon probiert. Leider ohne Erfolg. Ich seh ja nichtmal wie ich ins BIOS gehe.
Werde das Gerät jetzt zurückschicken. Bin jetzt auf der Suche nach einem neuen Gerät. Sollte für Spiele einigermaßen geeinget sein und nicht mehr als 700 Euro kosten. Jemand ne Idee?
kai.hamburg
 
Beiträge: 6
Registriert: 03.11.2007 12:54

Beitragvon An-Dr.Zej » 05.11.2007 18:59

Mit Grafikkarte wirst du nur gebrauchte Geräte finden oder welche die eben keine Karte haben.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon kai.hamburg » 05.11.2007 19:09

wieso, mein jetziger pa2510 hat doch auch ne graka drin. die ati x1200 ... aber spiel läuft nicht so super drauf...
kai.hamburg
 
Beiträge: 6
Registriert: 03.11.2007 12:54

Beitragvon DerWotsen » 05.11.2007 19:19

Über Grafikkarten mach dich mal schlau:
http://www.notebookcheck.com/Vergleich- ... 358.0.html
Dann weißt du auch, warum dass nicht so doll läuft.
Die X1200 ist ein onboard Grafikchip der Leistungsklasse 5.
Das ist wie in der Schule, knapp bestanden.

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon An-Dr.Zej » 05.11.2007 19:22

Die X1200 ist ein onboard Grafikchip der Leistungsklasse 5.


Also keine Grafikkarte sondern ein, sagen wir mal, Aushilfschip.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon kai.hamburg » 05.11.2007 19:52

achso ok. dann muss ich mal schauen. bei notebooksbilliger gibts ein acer mit gforce m7000. was hälst du von den ding? oder auch nicht zu empfehlen??
kai.hamburg
 
Beiträge: 6
Registriert: 03.11.2007 12:54

Beitragvon DerWotsen » 05.11.2007 19:58

Kannst du nicht selber schauen, gleiche Leistungsklasse wie die X1200.
Steht ein wenig weiter unten, auf der Vergleichsseite.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Bildschirm dunkel, System bootet

Beitragvon Klon » 04.12.2007 13:29

Wenn beim Pa 2510 derBildschirm dunkel bleibt, aber das System bootet, dann fehlt die Hintergrundbeleuchtung. Evtl. ist der Lid Switch verklemmt, den findest du auf der rechten Seite beim Display.
Am besten vor dem Einschalten den Switch kontrollieren und falls verklemmt herausfummeln.
Übrigens: BIOS Update ist wichtig!

Klon
Klon
 
Beiträge: 27
Registriert: 03.08.2005 08:49
Wohnort: Dtl.


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste