amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M3438G Bios kaputt? Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

M3438G Bios kaputt?  Thema ist gelöst

Beitragvon sonnendieb123 » 06.11.2007 13:24

Hallo,
mein Laptop hat, als ich ausversehen auf den Ausschalter der Steckdosenleiste gekommen bin, den Dienst verweigert. Es hängt sich jetzt immer im Bios auf. Wenn ich ganz am Anfang auf F2 drücke, kommt manchmal noch die Anzeige, was geladen wird, aber dann hängt es sich auch auf.
Mein Rechner ist ein M3438g.

Hab geguckt, ob evtl Kabel lose sind, aber es scheint alles in Ordnung zu sein. Hab auch schon alles ausgestöpselt und alles ausgebaut, was net unbedingt gebraucht wird, aber es hat auch nix gebracht.
Habe ich das Bios geschrotet?
sonnendieb123
 
Beiträge: 9
Registriert: 06.11.2007 13:20

Beitragvon nordic09 » 06.11.2007 14:37

es ist sehr unwarscheinlich dass dein bios geschrottet hast - sofern du nicht grade beim strom-stop ein bios-update gemacht hast

versuch mal ein reset - akku raus, ladegerät abstecken, einschalttaste 15 sekunden gedrückt halten, strom ran und versuchen
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon sonnendieb123 » 07.11.2007 17:27

Das bringt leider gar nichts :(
sonnendieb123
 
Beiträge: 9
Registriert: 06.11.2007 13:20

Beitragvon sonnendieb123 » 11.11.2007 11:38

Ich habs jetzt in die Reparatur gebracht und es ist wohl tatsächlich das Bios, was ausgetauscht werden muss. Der Typ meinte, dass das ein bekanntes und oft vorkommendes Problem von Amilo Notebooks sei...
sonnendieb123
 
Beiträge: 9
Registriert: 06.11.2007 13:20

Beitragvon midisam » 11.11.2007 11:48

Kann ich nicht bestätigen denn sonst würde man hier viel mehr über defekte BIOS Chips lesen die ausgetauscht werden mussten und das ist nicht der Fall.

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Beitragvon tobibeck80 » 11.11.2007 11:53

sowas hab ich auch noch nie gehört.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon midisam » 11.11.2007 12:05

Noch nie wollte ich nicht schreiben aber da Du mehr hier unterwegs bist als ich pflichte ich mal bei.

Ob sich da jemand einfach nur etwas vertan hat, kann ja vorkommen...

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Re: M3438G Bios kaputt?

Beitragvon Geric » 11.11.2007 14:12

sonnendieb123 hat geschrieben:Wenn ich ganz am Anfang auf F2 drücke, kommt manchmal noch die Anzeige, was geladen wird, aber dann hängt es sich auch auf.


Der letzte Eintrag lautete doch gleich wie?

Gruß Dirk
Geric
 

Re: M3438G Bios kaputt?

Beitragvon sonnendieb123 » 11.11.2007 14:56

Geric hat geschrieben:
sonnendieb123 hat geschrieben:Wenn ich ganz am Anfang auf F2 drücke, kommt manchmal noch die Anzeige, was geladen wird, aber dann hängt es sich auch auf.


Der letzte Eintrag lautete doch gleich wie?

Gruß Dirk


Was meinst du damit?

@ die anderen: Ich kann nur wiedergeben, was der Typ gemeint hat, vielleicht hat er auch Blödsinn erzählt ;)
sonnendieb123
 
Beiträge: 9
Registriert: 06.11.2007 13:20

Re: M3438G Bios kaputt?

Beitragvon Geric » 11.11.2007 15:34

sonnendieb123 hat geschrieben:Was meinst du damit?



Den letzten Eintrag der Anzeige was geladen wird.

Gruß Dirk
Geric
 

Beitragvon sonnendieb123 » 13.11.2007 10:43

Bioschip ausgetauscht, LÄUFT!
sonnendieb123
 
Beiträge: 9
Registriert: 06.11.2007 13:20

Beitragvon midisam » 13.11.2007 12:21

*hmpf*

Ein seltener Fall würd ich sagen aber gut das es wieder funzt!

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron