amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Netzwerkkarten Treiberproblem bei Vista Thema ist gelöst

LAN/WLAN und natürlich Internet

Netzwerkkarten Treiberproblem bei Vista  Thema ist gelöst

Beitragvon backlit » 06.11.2007 15:14

Ich habe zu Testzwecken auf meinem alten Amilo A CY26 (2003 gekauft) Vista laufen, ich habe jedoch keinen passenden Treiber für die Ethernet Karte.

Weiß jemand wo ich einen Vista Kompatiblen Treiber für die Karte her bekomme?
backlit
 
Beiträge: 3
Registriert: 06.11.2007 15:09

Beitragvon superfiffi » 07.11.2007 18:24

Wäre gut, wenn du Hersteller und Typ der Karte mitteilen könntest

Gruß aus Köln
superfiffi
 
Beiträge: 114
Registriert: 27.01.2007 16:32
Wohnort: Köln
Notebook:
  • Amilo A 7640

Beitragvon backlit » 08.11.2007 09:39

das kommt zu meinen ganzen problemen noch hinzu, ich weiß ihn nicht! wo kann ich das herausfinden? wurden in der kompletten serie evtl. die gleichen karten verbaut?
backlit
 
Beiträge: 3
Registriert: 06.11.2007 15:09

Beitragvon superfiffi » 08.11.2007 09:47

Versuch es doch mal auf der Home Page von Siemens.Dort kannst du die SerienNr deines Gerätes eingeben und erhälst dann die komplette Treiberzusammenstellung
Hier der Link: http://support.fujitsu-siemens.de/de/su ... loads.html
superfiffi
 
Beiträge: 114
Registriert: 27.01.2007 16:32
Wohnort: Köln
Notebook:
  • Amilo A 7640

Beitragvon superfiffi » 08.11.2007 09:57

Habe mich gerade noch mal schlau gemacht.Dein Gerät A CY26 heißt eigentlich A 2000.
Hier im Forum schreibt jemand, daß man auf der Seite von Siemens die richtigen Treiber bekommt, wenn du A 7600 eingibst.
Also: falls du die SerienNr. auf dem Schildchen am Boden nicht mehr lesen kannst, gib einfach bei der manuellen Suche A7600 ein
superfiffi
 
Beiträge: 114
Registriert: 27.01.2007 16:32
Wohnort: Köln
Notebook:
  • Amilo A 7640

Beitragvon backlit » 09.11.2007 09:32

vielen dank, ich habe mit deinem Tipp den Hersteller und den Typ der Karte herausgefunden und auf der Hersteller Seite den Vista-Treiber geladen.
backlit
 
Beiträge: 3
Registriert: 06.11.2007 15:09


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste