amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Tastatur 1705 Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Tastatur 1705  Thema ist gelöst

Beitragvon mwien1411 » 06.11.2007 16:54

Hallo zusammen,

habe folgendes Problem mit meiner Tastatur:

Wenn ich was Tippe ( Briefe,EMail usw...) springt mein Courser fast immer auf eine andere Stelle im Text und schreibt dort dann weiter.So dass ich dann die sachen immer wieder korrigieren muss.

Ich habe schon gedacht ich komme immer auf das Touchpad der Maus wenn ich schreibe aber es passiert auch wenn ich die Tasten einzeln und langsam betätige.

Kann mir jemand helfen.
Amilo 1705
Windows Vista Home Basic

Danke
Marko
mwien1411
 
Beiträge: 21
Registriert: 24.06.2007 22:38

Beitragvon gerch2003 » 13.12.2007 21:06

Also, ich kann dir bei deinem Problem ganz einfach helfen :)
Ich hab heut selber bei nem freund an dem amilo li 1705 geschrieben und mir gings genauso :)

Also es gibt zwei Möglichkeiten!

Die Erste ist, du legst deine Handballen nicht auf dem Laptop ab, sondern schreibst sozusagen mit den händen in der Luft

oder die Zweite, du schaltest das Touchpad aus!

Dein Problem ist nämlich, dass du beim schreiben mit der Hand ausversehen immer über Touchpad "wischt"...dadurch springt dann die Maus...

Dieses Problem gibt es bei ziemlich vielen Laptops...es kommt immer auf die Anordnung von Tastatur und Touchbad an...

Hoffe ich konnte helfen,

Gruß

Gerch
gerch2003
 
Beiträge: 3
Registriert: 13.12.2007 21:02

Tastatur 1705

Beitragvon mwien1411 » 13.12.2007 21:29

Hi,
Danke für Deine Antwort....
Weisst Du denn wo ich das Touchpad deaktivieren kann.
Im Geräte Manager habe ich nichts gefunden.
Amilo 1705 / VISTA
mwien1411
 
Beiträge: 21
Registriert: 24.06.2007 22:38

Beitragvon gerch2003 » 13.12.2007 21:42

Ich habe die Tastatur nicht genau im Kopf aber es müsste theoretisch eine Tastenbelegung dafür vorhanden sein..evtl auch auf der FN-Belegung...

Da du Vista hast, hast du es bestimmt Vorinstalliert...mit Vista kenne ich mich leider nicht so gut aus, aber klick dirch mal durch die Systemsteuerung..theoretisch sollte auch ein Steuerungsprogramm für das Touchpad installiert sein...
In diesem Fall ist es von der Marke ALPS, falls dir das etwas hilft...
Kann aber auch von Synaptics sein..
Besitze diese Laptop selbst nicht...

Falls das alles nicht geht, könntest du es auch noch im BIOS ausschalten..ist zwar die Radikale Methode, aber sollte auch gehen...
Dazu direkt nach dem Start entweder, F2, F8 oder F10 drücken...also direkt bei dem ersten bildschirm...bin mir nicht sicher, welche taste...steht aber bei dem ersten bildschirm in der unteren leiste... (=> Setup)
Im BIOS solltest du allerdings nichts anderes ausschalten, wo du nicht weist, bzw sicher bist, dass nichts passiert, wenn du dich damit nicht auskennst..da es sein kann, dass dein PC dann zb. nicht mehr hochfährt oder sowas...

Wenn du dir im BIOS nicht sicher bist, dann Poste lieber nich einmal ein Paar möglichkeiten, wovon du denkst, dass sie es wären, dann werden wir dir Weiterhelfen..
gerch2003
 
Beiträge: 3
Registriert: 13.12.2007 21:02

Tastatur 1705

Beitragvon mwien1411 » 13.12.2007 21:46

Danke für die Hilfe,

habe jetzt ein Tool geladen ( Synaptics Zeigegeräte ) und konnte die Einstellungen damit deaktivieren.

Danke ........
mwien1411
 
Beiträge: 21
Registriert: 24.06.2007 22:38

Beitragvon gerch2003 » 13.12.2007 21:50

Jop, genau das isses!
gerch2003
 
Beiträge: 3
Registriert: 13.12.2007 21:02


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste