amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lüftersteuerung Amilo M1425 -> Absturz

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Lüftersteuerung Amilo M1425 -> Absturz

Beitragvon Ostostwestfale » 08.11.2007 11:06

Hallo,

ich möchte gerne Linux auf meinem Amilo M1425 laufen lassen. Funktioniert auch alles ganz gut. Ich habe allerdings ein Problem:
Wenn ich die Taste für die Lüftersteuerung drücke, stürzt mein Rechner ab und zu ab.
Das heisst, dass das Display auf einmal schwarz wird und neu gebootet wird.
Manchmal friert das Bild ein, so dass ich das letzte Bild noch auf dem Display sehen kann. Es wird aber auf keine Mausbewegungen oder Tastendrücke mehr reagiert.
Und manchmal funktioniert es und der Rechner läuft dann auf 600 MHz bzw. 1600 MHz.
Das ganze passiert sowohl unter OpenSuse 10.3 als auch unter Ubuntu 7.10.
Hat sonst noch irgendwer dieses Problem oder weiss, was ich da machen kann?
Über die Suchfunktion habe ich übrigens nichts gefunden.

Schon mal vielen Dank für die Antworten.
Ostostwestfale
 
Beiträge: 1
Registriert: 08.11.2007 10:51

Beitragvon Videoneu100 » 10.12.2007 16:08

UPDATE!

habe das gleiche Problem :(

gibt es schon eine lösung?
Videoneu100
 
Beiträge: 23
Registriert: 27.05.2007 22:13

Beitragvon Videoneu100 » 10.12.2007 16:34

wenn es noch keine lösung gibt b.z.w noch keiner versucht hat an dsdt zu schrauben um das problem zu lösen, dann werde ich mal versuchen ;)

ich werde eine dsdt schreiben b.z.w erweitern und versuchen das problem zu lösen, wenn alles klappt dann gibt es ein anhang mit meine dsdt.aml....
traurig das Fujitsu (oder uniwill) das nicht hinkriegt, so schwer kann das doch nicht sein! die kriegen noch nicht mal die CPU temperatur (THERM) code auf die reihe! :evil:
Videoneu100
 
Beiträge: 23
Registriert: 27.05.2007 22:13

Beitragvon Videoneu100 » 23.12.2007 02:27

Wenn ich die Taste für die Lüftersteuerung drücke, stürzt mein Rechner ab und zu ab.

dafür habe ich eine lösung:
mit Kernel Parameter "nolapic" booten ;)
Videoneu100
 
Beiträge: 23
Registriert: 27.05.2007 22:13


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste