amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

[Amilo D 1840] CPU klebt am Lüfter fest

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

[Amilo D 1840] CPU klebt am Lüfter fest

Beitragvon VictorB » 08.11.2007 12:46

Hallo alle miteinander!

ich hab, wie der titel des thrads erahnen lässt, ein problem mit meinem laptop. aufgrund der thermischen probleme und andauernden abstürze bei der kleinsten grafikkarten beanspruchung dieses meisterwerks der technik entschied ich mcih dafür, mal das gute stück aufzuschrauben unm die lüfter zu reinigen.

vor fand ich etwa ein bild, welches diesem hier ähnelte:

http://img212.imageshack.us/my.php?imag ... xi1dd7.jpg

besonders interessierte mich der lüfter oben rechts, so begann ich diesen loszuschrauben. 5 schrauben später war das dingen auch schon lose. jetzt kommt es leider zu dem unschönen part dieser geschichte! leider hab cih von computern ungefähr soviel ahnung wie von quantenphysik, daher versuchte ich dieses "lüftermodul", also den lüfter plus diese kupfer (oder was das auch immer ist" wärmeleitbögen etc. rauszunehmen. das hakte ertwas, ich zog also etwas fester und schon hatte ich das teil in der hand!

das problem ist, dass die cpu an dem "lüftermodul" festgeklebt war und ich diese dann aus dem sockel gerissen habe. hier mal ein etwas unscharfes bild:

http://img104.imageshack.us/my.php?imag ... 135mg9.jpg

also die pinne von dem prozessor sehen ganz gut aus! das problem ist jetzt, die cpu wieder auf den sockel zu bekommen. dazu müsste die nämlich erstmal von dem lüfter ab, um sie dann mit diesem hebelchen fest mit dem sockel zu verbinden. meine frage ist also:

1. wie bekomme ich den prozessor da ab, ohne ihn zu beschädigen?
2. mit was klebe ich den dann wieder auf diese hitzeleiter? es muss ja irgendeinen wärmeleitenden kleber geben!

ich hoffe mir kann jemand helfen und das thema ist kein alter hut. hab keine forensuche benutzt, da ich aus der uni schreibe und hier eh nix funktioniert...

MfG Viggo, ein armer Student, der wegen eines kaputten laptops ganz traurig ist :-(
VictorB
 
Beiträge: 4
Registriert: 08.11.2007 12:42

Beitragvon Notebook-Junkie » 08.11.2007 13:45

Hi,
ich hoffe der CPU ist nicht beschädigt, sonst wirds teuer...egal
Also der CPU dürfte eigentlich nicht an der Kühlereinheit kleben, sondern
was hier klebend wirkt ist wahrscheinlich die Kühlerpaste oder das Wärmeleitpad.

Aber einmal eine Frage zwischendurch - mit wie viel Gewalt hast du den CPU
entfernt? Bei meinem Notebook muss man erst noch eine Schraube beim
CPU Socke lösen bevor der Prozessor entnommen werden kann.

Um den Prozessor zu lösen solltest du versuchen mit einer Art Spachtel oder
Ähnlichem den CPU zu entfernen. Allerdings mit sehr, sehr viel Gefühl. Am
besten wäre ein Werkzeug aus Plastik um keine Schäden zu verursachen.
Vielleicht könntest du auch nochmal ein etwas schärferes Bild
reinstellen damit man sich das besser anschauen kann.
Notebook-Junkie
 
Beiträge: 20
Registriert: 17.08.2007 01:54

Beitragvon VictorB » 08.11.2007 14:44

Erstmald anke für deine Antwort!

Also wie fest ich an dem lüfter gezogen habe, kann ich dir nicht genau sagen, aber gerissen hab ich nicht daran. also ne schraube oder sonstiges war da nicht und abgebrochen ist eigentlich auch nichts. es ist zumindestens nichts zu sehen.
nach deinen beschreibeungen denke ich, dass der prozessor mit so einer paste auf so nen pad geklebt ist und das ganze wiederum dann auf die wärmeleiter geklebt wurde.

ich werde mir das nochmal genau anschauen. aber ich meine das war mit weißer paste verbunden, die durchaus verformbar war. zuhause mach ich dann nochmal neue fotos. diese hier sahen auf dem display meiner kamera irgendwie schöner aus ;)

wenn cih denn prozessor tvon dem lüfter trenne, muss ich den dann ja wahrscheinlich mit neuer wärmeleitpaste wieder ankleben. wo bekomm cih die denn am ebvsten her? gibts sowas bei mediamarkt/saturn?

und was muss ich noch weiter beachten?

komm erst morgen wieder an einen pc.

Mfg Viggo
VictorB
 
Beiträge: 4
Registriert: 08.11.2007 12:42

Beitragvon midisam » 08.11.2007 16:52

Also das Wäremleistpasten schon mal ein bisschen kleben ist normal aber das man sie gleich gar nicht mehr getrennt bekommt ist mir neu. Versuche doch mal bitte die CPU etwas zu drehen damit er sich löst. Hebeln würde ich auf keinen Fall da sonst der DIE, also der Kern der CPU, schnell mal gebrochen sein kann. Helfen könnte u.U. auch ein Fön. Alles etwas erwähmen und dann wieder drehen.

Zur WLP ist zu sagen, das Du schon hochwertige nehmen solltest. Silikonbasierende Pasten sind eher was für alte Rechner ohne große Hitzeentwicklung. Pasten mit Metallanteil sind da besser. Gute Erfahrungen habe ich das mit der Artic Silver 5 Paste gemacht. Etwas teuerer aber sehr gut.

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Beitragvon Sheggy » 08.11.2007 16:56

midisam hat geschrieben:Also das Wäremleistpasten schon mal ein bisschen kleben ist normal aber das man sie gleich gar nicht mehr getrennt bekommt ist mir neu...


Glaub mir, ich hab letztens nen neuen Desktoprechner gekauft und meinen alten in Einzelteile zerlegt... Drei Jahre alt war das Teil und die WLP, die hat so geklebt, dass ich den Lüfter samt CPU rausgerissen hab... Sockel lebt aber noch. CPU glaub ich nich mehr, ein Pin is verbogen -.-
Bild
Sheggy
 
Beiträge: 350
Registriert: 16.02.2007 08:54
Wohnort: Gießen
Notebook:
  • Amilo Pa 1510

Beitragvon VictorB » 09.11.2007 13:29

Hi Leute,

also hab den prozessor von diesem kühlpad abbekommen. ging eigentlich ganz einfach..

jetzt muss ich nur noch so paste besorgen, dann kann ich mal schauen, ob das noch alles fiunktioniert.

wenn ich dann wieder alles zusammengebaut hab, muss ich dann noch irgendwas beachten? also irgendwie die hardware reseten, oder irgendwas aktivieren oder sonstiges?

mfg Viggo
VictorB
 
Beiträge: 4
Registriert: 08.11.2007 12:42

Beitragvon Notebook-Junkie » 10.11.2007 18:56

Wichtig ist nur nicht zuviel Kühlerpaste zu verwenden. Ich würde empfehlen
nicht mehr als einen Tropfen (ca. Wassertropfen) auf die CPU zu tun.
Danach schön gleichmäßig verteilen und dann Kühlkörper drauf.
Ich würde dir auch die Arctic Silver 5 Kühlerpaste empfehlen.
Reseten oder aktivieren mußt du eigentlich nichts, sofern die CPU nicht
Mitleidenschaft gezogen wurde, sollte alles wieder funktionieren.
Check alle Kabel und Anschlüsse (vor allem Lüfteranschluss) bevor du dein
Notebook wieder zuschraubst.

Wird schon klappen... :)
Notebook-Junkie
 
Beiträge: 20
Registriert: 17.08.2007 01:54

Beitragvon VictorB » 10.11.2007 20:35

Danke,

hat aber alles nix gebracht. hatte mir so ne paste organisiert, aber der pc macht nix mehr. wenn ich auf den powerknopf drücke, gehen die lüfter an, aber sonst passiert nix. kein bild, kein "knacken" der cpu, kein piepsen oder sonst was.... :(

ist wohl hinüber... neue cpu oder sonstiges lohnt glaub ich nicht mehr.. hatte eh nur ärger mit der kiste.

danke an alle, die mir geholfen haben!
VictorB
 
Beiträge: 4
Registriert: 08.11.2007 12:42


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron