amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

AMILO M 1425 EXTREM langsam nach windows-neuinstallation Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

AMILO M 1425 EXTREM langsam nach windows-neuinstallation  Thema ist gelöst

Beitragvon konnifuchs » 08.11.2007 17:44

Hallo,
ich hab ein problem mit meinem AMILO M 1425. seit ich windows neu installieren musste, weil das notebook nicht mehr richtig hochfahren wollte, ist mein notebook extrem, wirklich extrem langsam. zuerst hab ich mir gedacht, es liegt an dem antivirenprogramm (G DATA TotalCare 2007/2008), deshalb habe ich zur zeit nur eine firewall (ZoneAlarm) installiert. doch das notebook ist trotzdem so langsam. ich habe auch windows komplett mit den neuesten updates versehen aber es ist immer noch langsam. kann mir jemand helfen?
hier ein paar sachen über mein notebook:
Windows XP ServicePack 2
Intel Centrino, 1,8 Ghz Prozessor
RAM: 1GB (2x 512MB), vielleicht ist da einer kapputt?
habe zur zeit nur folgendes extra installiert:
Mozilla Firefox
ZoneAlarm Firewall
Nokia PC Suite
Bejeweled 2 (ein spiel)
ICQ

das notebook liegt schon bei knapp 30 prozessen komplett lahm, die CPU-Auslastung liegt immer bei 100%, auch wenn ich nur den Desktop geladen habe.
wenn mir jemand helfen könnte, wär das wirklich prima.
PS: diese nachricht hab ich nicht von meinem notebook geschrieben, da würde ich durchdrehen, viel zu langsam ;)
Lg konni
konnifuchs
 

Beitragvon DerWotsen » 08.11.2007 18:14

Dann schau doch mal in den Taskmanager welcher Prozess 100%
CPU-Last verursacht, dass wird wohl das Problem sein.
Den Arbeitsspeicher kannst du mit Memtest86 überprüfen.
http://www.computerbase.de/downloads/so ... ng/memtest

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

hmm

Beitragvon konnifuchs » 09.11.2007 13:48

hallo,
erstmal danke für die antwort.
also der explorer braucht zum teil über 50%, dann noch der firefox und services.exe. gerade beim firefox werden die getippten buchstaben oft sehr verzögert angezeigt. wenn ich nur den firefox und die firewall anhabe, dürfte das notebook aber doch nicht so ausgelastet sein oder? ah jetzt meldet sich noch ein programm, vsmon.exe hmm keine ahnung was das ist. aber wie gesagt am meisten nervt der explorer und der firefox.
also mit dem programm memtest (danke übrigens) werden im ersten teil keine fehler angezeigt. den zweiten mach ich morgen, das dauert mir jetzt zu lang Wink.
hast du noch eine idee?
danke schonmal für die bemühungen
lg konni
konnifuchs
 

Beitragvon DerWotsen » 09.11.2007 14:22

Ein wenig googlen hilft auch, schmeiss erstmal ZoneAlarm von deinem Rechner; mal sehen ob dass schon reicht.
http://www.emule-web.de/board/2479-vsmo ... treme.html

explorer.exe ist ein Windows Dienst, da hast du dir bestimmt irgendwas eingefangen:
http://www.pcfreunde.de/forum/thema-289 ... ziert.html

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: AMILO M 1425 EXTREM langsam nach windows-neuinstallation

Beitragvon konnifuchs » 28.01.2010 18:07

hallo zusammen,

ich melde mich nochmal wegen meinem ewig langsamen notebook.
habe in der zwischenzeit eine neue festplatte sowie den RAM erweitert (2GB). Ich habe auch Windows mehrmals neu installiert. Trotzdem ist das Notebook immer noch langsam. Videos im Web beispielsweise kann ich nicht anschauen, ist ein ständiges ruckeln. Komischerweise kann ich aber DVDs ohne Probleme anschauen.

Kann mir jemand helfen?

Danke

gruß

konnifuchs
konnifuchs
 

Re: AMILO M 1425 EXTREM langsam nach windows-neuinstallation

Beitragvon An-Dr.Zej » 28.01.2010 20:14

Wahrscheinlich taktet dein Prozessor nicht mehr hoch. Schau mal wie hoch deine CPU taktet.
Sollte die bei 800 Mhz liegen. Ist es das Problem.
Da geb es genug Themen, die man per Suchfunktion finden kann.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: AMILO M 1425 EXTREM langsam nach windows-neuinstallation

Beitragvon DerWotsen » 28.01.2010 20:33

konnifuchs hat geschrieben: Trotzdem ist das Notebook immer noch langsam. Videos im Web beispielsweise kann ich nicht anschauen, ist ein ständiges ruckeln. Komischerweise kann ich aber DVDs ohne Probleme anschauen


Fragen:

Treiber sind alle installiert?

Videos im Web ruckeln?
Das muss nun nicht am Notebook liegen, da hätte ich eher die Internetverbindung im Verdacht.
Was hast Du für einen Zugang?

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640

Re: AMILO M 1425 EXTREM langsam nach windows-neuinstallation

Beitragvon konnifuchs » 28.01.2010 20:54

VIELEN DANK!!! Ich hab das Programm Notebook Hardware Control runtergeladen. Mein Notebook war auf 600 MHz eingestellt, nicht auf 1700MHz. Ich hab keinen Akku drin, lag es vielleicht daran? Die Temperatur von meinem CPU liegt bei 75°C. Arg hoch?

NOCHMAL VIELEN DANK =))

gruß
konnifuchs
 

Re: AMILO M 1425 EXTREM langsam nach windows-neuinstallation

Beitragvon An-Dr.Zej » 28.01.2010 22:39

Das kann eher dann auftreten, wenn du NUR mit Akku arbeitest. Ob der Akku im Netzbetrieb eingesteckt ist, ist dem Laptop egal.
75°C ist bei Vollast und bei 1,7Ghz "noch" normal.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: AMILO M 1425 EXTREM langsam nach windows-neuinstallation

Beitragvon BlueI » 28.01.2010 22:52

75°C ist bei der Baureihe ein Dummy-Wert. Du brauchst ein ACPI-Script, damit NHC dir die realen Werte von CPU und GPU anzeigt. Das Script findet sich hier im Forum oder auch im Forum von NHC.
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste