amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Vertikale Streifen beim Abspielen von Videos ect. (li 1705)

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Vertikale Streifen beim Abspielen von Videos ect. (li 1705)

Beitragvon back2acer » 26.11.2007 20:05

Hallo,
ich habe das Problem, dass beim Abspielen von Videos vertikale Streifen in der Mitte des Bildes auftauchen. Das sieht dann in etwa so aus, als ob man ein Foto in der Mitte zerteilt und es dann versetzt wieder zusammenfügt. Diese Streifen bleiben auch nicht an der selben Stelle, sondern sie bewegen sich äußerst schnell hoch und runter.

Es tut mir leid wenn dieses Thema schon tausend Mal durchgenommen wurde... Zumindest habe ich kein vergleichbares Thema gefunden. Bitte um Hilfe!

DANKE!

PS: Habe auch äußerst wenig Ahnung von Computerhardware daher bitte idiotensicher antworten ;)
back2acer
 
Beiträge: 4
Registriert: 26.11.2007 19:45

Beitragvon Trax » 26.11.2007 20:25

Bei welchem Player hast du das Problem?,bzw hast du mal darauf geachtet bei welchen Formaten der Fehler auftaucht ?


Wäre hilfreich zu wissen um dir bei deinem problem helfen zu können.
Trax
 
Beiträge: 82
Registriert: 26.11.2007 14:32

Beitragvon back2acer » 27.11.2007 20:19

Das Problam habe ich sowohl bei dem WMPlayer als auch bei dem VLCPlayer...

Die Linien sind natürlich horizontal und nicht vertikal, sorry!

Angenommen es handelt sch einfach nur um ein lockeres Kabel, wo kann man das denn überprüfen?
back2acer
 
Beiträge: 4
Registriert: 26.11.2007 19:45

Beitragvon Trax » 27.11.2007 22:25

Könnte sich eventuell um einen Codec Fehler handeln....schau am besten mal welche Formate die abzuspielenden dateien haben.



Ein lockeres Kabel schliesse ich eher aus da die Streifen ja deinen Angaben nach nur beim abspielen von Videos auftauchen.Wäre es ein lockeres Kabel,wären die Streifen immer da und wenn dann über den ganzen Bildschirm verteilt.


Taucht der fehler zb. nur beim abspielen von avi. dateien auf liegt ganz sicher ein divx codec fehler vor welchen du aber ganz leicht de-und dann wieder installieren kannst,ansonsten würde ich dir einfach mal raten deinen grafikkartentreiber neu zu installieren da es sich auch durchaus um einen Fehler im Treiber handeln kann der sich nur auf die videowiedergabe beschränkt.


Unter anderem kursieren aber auch viren die zu solchen streifen führen können.Virenprogramm auf jeden Fall vorsorglich einmal durchlaufen lassen.Und um das ganze abzurunden solltest du dein system gezielt auf Trojaner überprüfen.Entsprechende Tools findest du im www on mass auch als freeware.
Trax
 
Beiträge: 82
Registriert: 26.11.2007 14:32

Beitragvon tomtaylor » 28.11.2007 17:43

Wenn es auftritt ist es jeweils ein Streifen?
Das Phänomen wäre dann auch von Beamern als Tearing bekannt. Dieses tritt häufig bei LCDs auf. Es ist schlicht ein Timing Problem bei Filmen, die nicht an die Bildwiederholrate vom LCD angepasst ist. LCDs haben meist 60Hz und Filme sind bekannterweise meist mit 24 Bildern die Minute aufgenommen. Hieraus ergibt sich ein ungerader Teiler!
Also kein technischer Fehler sondern ein konzeptioneller, der aus der Historie bedingt ist.

Beste Grüsse

Tom
tomtaylor
 
Beiträge: 71
Registriert: 22.07.2007 12:15
Wohnort: Bonn
Notebook:
  • FSC Amilo Pro V3205

Beitragvon Trax » 28.11.2007 20:56

Wie taylor bereits sagte handelt es sich bei tearing um ein Phänomen und tritt daher sporadisch auf.


Aktiviere bei deiner Grafikkarte mal VSync und Dreifachpufferung,sollte der Fehler danach verschwinden trifft taylors annahme zu, da tearing in diesem ausmass nur bei deaktiviertem vsync oder bei aktiviertem vsync ohne Dreifachpufferung auftritt




Solltest du bereits vsync und Dreifachpufferung verwenden kannst du zu 99,99 % davon ausgehen das es sich nicht um tearing handelt.





! Korrektur 2ter Abschnitt
Zuletzt geändert von Trax am 02.12.2007 20:26, insgesamt 2-mal geändert.
Trax
 
Beiträge: 82
Registriert: 26.11.2007 14:32

Danke!

Beitragvon back2acer » 02.12.2007 20:06

Um genau zu sein tauchen die Streifen bei allem auf, was sich schnell hin und her bewegt. Z.B. auch wenn ich einen Gegenstand auf dem Desktop hin und her bewege. Außerdem taucht der Fehler bei allen Playern und Formaten auf, aber eben nur dann wenn Bewegungen sehr hecktisch werden. Bei ruhigen Szenen ist das Bild gut.

Melde mich wieder wenn ich das mit der Dreifachpufferung ect. hinbekommen habe...
back2acer
 
Beiträge: 4
Registriert: 26.11.2007 19:45

Beitragvon Trax » 02.12.2007 20:33

Hmmm.......ich werd nochmal ein bischen drüber grübeln.



Hat aber auf jeden Fall was mit der Bildwiederholrate zu tun......
Trax
 
Beiträge: 82
Registriert: 26.11.2007 14:32

Beitragvon back2acer » 05.12.2007 19:50

Kann man diese Bildwiederholungsrate beeinflussen?

Und wenn ja, kann das auch ein Leihe?

Also scheint das Notebook aber grundlegend in Ordnung zu sein?
back2acer
 
Beiträge: 4
Registriert: 26.11.2007 19:45

evtl die LÖSUNG !!

Beitragvon GFB » 05.12.2007 21:51

das gleiche problem hatte ich auch
ich habe vor kurzem den neuen hyperion treiber auf der viaarena installiert
und das problem war gelöst
GFB
 
Beiträge: 1
Registriert: 05.12.2007 21:47

Beitragvon Trax » 06.12.2007 12:49

Les dir mal diesen Beitrag bei winfuture durch,dort steht(fast) alles zu den 3d einstellungen bei nvidia Treibern.Dann brauche ich das nicht alles hier reinzukopieren.

http://www.winfuture-forum.de/lofiversion/index.php?t88784.html



P.S Um die Bildwiederholrate hochzuschrauben muss Vsync auf jeden Fall deaktiviert sein da deine Bildwiederholrate(FPS) sonst der Herzzahl des Monitors angepasst wird und damit wären wir wieder beim Thema Tearing...ist die Bildwiederholrate nicht angepasst kommt es in manchen fällen zu übermässigem tearing.



Jetzt stellt sich nur die Frage ob du einfach zu wenig FPS hast und du deine graka mehr auf Leistung stellen musst oder du ein extremes tearing opfer bist und deine graka mehr zu gunsten der Qualität ausgerichtet werden muss.



Wie gesagt...les dir den beitrag einmal durch dann weisst du wie man beides jeweils testen kann.
Trax
 
Beiträge: 82
Registriert: 26.11.2007 14:32


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste