amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Anleitung fuer Einbau einer 7600Go in Amilo 1667G ? Thema ist gelöst

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Anleitung fuer Einbau einer 7600Go in Amilo 1667G ?  Thema ist gelöst

Beitragvon PeterNille » 28.11.2007 23:18

Hi - ich habe ein A1667G mit einer x700. Nun macht mir die Karte nach 2 Jahren treuer Dienste langsam Probleme (Schwarzer Bildschirm und System friert ein - einzige Loesung bissher: Hardwarebeschleunigung der Karte unter WinXP runterregeln, was natuerlich nicht so toll is, wenn auch zocken will). Daher bin ich auf der Suche nach einer neuen Karte. Ich habe hier im Forum gelesen, dass ich eine 7600Go verbauen koennte und ich habe die Moeglichkeit eine ueber eBay zubekommen. Nun meine Frage: Mit welchen Problemen muss ich beim Umbau rechnen? Brauche ich irgendwelches Spezialwerkzeug ? Ich habe schon oefter an Desktops rumgebastelt und mir auch selber welche von grundauf gebaut, habe also ein paar Grundkenntnisse - ich habe aber noch nie einen Laptop umgebaut (abgesehen vom Wechseln des Harddrive). Sind fuer den Umbau / die Umruestung irgendwelche weiteren Modifikationen notwendig? Muss ich den Laptop irgendwie im OS vorbereiten? Muss ich dann WinXP neu installieren (neue Treiber sind mir schon klar ). Gibt es irgendwo eine Schritt fuer Schritt Anleitung, eventuell mit Bildern? Fragen ueber Fragen, aber auf dem Gebiet Notebook-Umbau bin ich ein Neuling. Waere schoen, wenn mir jemand helfen koennte.

Danke schonmal im Vorraus !
PeterNille
 
Beiträge: 11
Registriert: 28.11.2007 23:04

Beitragvon Pirate85 » 29.11.2007 18:20

Hi,

Anleitung braucht man dafür keine, geht wie von alleine.

Grafikkartentreiber deinstallieren und Laptop Runterfahren...dann Netzstecker abziehen, akku entfernen und Sich Selbst Statisch entladen (Türklinke aus Metall zum Bleistift).

Die Große Serviceklappe auf der Unterseite Entfernen, danach die Große Heatpipe lösen und VORSICHTIG abnehmen. Die Grafikkarte lösen (2 Schrauben am Ende der Karte) und nach hinten abziehen. Die Go7600 einfach in Umgekehrter Reihenfolge wieder einbaun.

Benötigte Mittel:

- Schraubendreher Kreuzschlitz
- Wärmeleitpaste (Arctic Silver 5, oder Vergleichbare)
- Wärmeleitpads mit 1mm Stärke (1x GPU, 4x Videoram, 1x für diverse Kleinteile auf der Karte)

Arbeitszeit: Runabout 15min
Pirate85
 

Danke !

Beitragvon PeterNille » 29.11.2007 18:41

Hi - danke fuer die schnelle Antwort und die Hilfe. Werde das ganze dann mal in Angriff nehmen !
PeterNille
 
Beiträge: 11
Registriert: 28.11.2007 23:04

Beitragvon PeterNille » 11.12.2007 02:08

Hi - da bin ich wieder zurück. Leider war ich nicht sehr erfolgreich beim Einbau der 7600Go. Habe wie oben beschrieben die x700 ausgebaut und einfach durch die 7600 ersetzt, welche ein bisschen größer war, aber perfekt passte. ArticSilver auf GPU & Grafik RAM und alles wieder zusammengebaut. Als ich dann den Laptop wieder angeschaltet habe, kam einfach nur ein weisser Bildschirm - kein BIOS, nix. Habe jetzt wieder die alte x700 eigebaut und alles geht wieder. Hat jemand Tipps oder heißt das, dass die 7600Go defekt ist ?
Danke für die Hilfe !
PeterNille
 
Beiträge: 11
Registriert: 28.11.2007 23:04

Beitragvon Gnomlord » 11.12.2007 13:28

Das hört sich für mich nach einer defekten Grafikkarte an.

PS: wenn du eine andere bekommen solltest beachte bitte das bei der GPU Wärmeleitpaste allein nicht reicht weil ein kleiner spalt zwischen der Heatpipe ist. Entweder ein stück Kupferblech mit 0,5-0,6 mm dicke dazwischen oder ein Wäremeleitpad.
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste