amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

XP auf AMILO Xi2528

Alle Probleme mit Windows oder Windows-Treibern.

XP auf AMILO Xi2528

Beitragvon SKGo! » 30.11.2007 01:30

Hi leute,

ich bin am rande der Verzweiflung. Ich versuche seit geraumer Zeit auf dem AMILO Xi2528 XP zu installieren. bei einer normalen XP version sagt er dass er keine festplatte erkennt. Dann habe ich die Festplatte mit einem Linux tool formatiert, was auch nciht zu einer Lösung führte.

Nun habe den matrix storage Treiber aus der ahciwim2160wxp.exe per nlite in die XP cd eingebunden. hatte gehört das das hilfreich sein soll. Dies führte aber auch nur dazu das er die Festplatte nicht erkennt.

Könnt ihr mir helfen?

MFG SKgo!
SKGo!
 
Beiträge: 7
Registriert: 30.11.2007 01:24

Beitragvon DerWotsen » 30.11.2007 08:47

Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

ja soweit war ichauch

Beitragvon SKGo! » 30.11.2007 10:20

ja woweit war ich ja auch

aber welchen sata treiber mussich ein binden? wenn ich alle treiber von oben ein binde wird die installation zu gross[list=][/list]
SKGo!
 
Beiträge: 7
Registriert: 30.11.2007 01:24

Beitragvon DerWotsen » 30.11.2007 10:37

Auf der Seite mit der Anleitung steht doch der:
ftp://driver.jmicron.com.tw/jmb36x/Win2k_xp_Vista/
Wichtig ist ja eigentlich nur erstmal dieser.
Das ist der SATA-Treiber für die Festplatte,
alle anderen müßten auch nachträglich gehen.
Kann dir dass nicht besser erklären als in der Anleitung.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon SKGo! » 30.11.2007 13:43

also mit dem treiber macht er es auch nciht :((

hab auch professional mit service pack 2 was kann ich noch tun?
SKGo!
 
Beiträge: 7
Registriert: 30.11.2007 01:24

Beitragvon Borkar » 03.12.2007 10:04

versuch es mal mit dem intel treiber
http://www.intel.com/support/chipsets/imsm/index.htm
und lass mich wissen ob es klappt


Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon brainstorming » 03.12.2007 10:07

ich habe am wochenende auf meinem amilo xi2528 erfolgreich win xp installiert. ich habe im nlite sämtlich 32 bit treiber von der driver-dvd (sata & raid) integriert, dann wurde die festplatte erkannt. hoffe ein wenig geholfen zu haben.
brainstorming
 
Beiträge: 7
Registriert: 03.12.2007 10:04

vista dvd

Beitragvon SKGo! » 03.12.2007 19:16

nein ging nich.. konnte die exe nicht ausführen, mein pc genügt nicht den anforderungen
hört sich interesannt an in welchem ordner findest du die treiber?
SKGo!
 
Beiträge: 7
Registriert: 30.11.2007 01:24

Beitragvon SKGo! » 03.12.2007 23:00

Habe es gerade mit allen versucht und dann klappt es nciht. wo finde ich die passenden auf der Vista CD
SKGo!
 
Beiträge: 7
Registriert: 30.11.2007 01:24

Beitragvon brainstorming » 04.12.2007 09:58

welche exe konntest du nicht ausführen - nlite?
also ich habe die treiber von der eigenen 'driver-dvd' die bei meinem amilo dabei war in das nlite integriert.
brainstorming
 
Beiträge: 7
Registriert: 03.12.2007 10:04

Beitragvon SKGo! » 04.12.2007 20:42

ja hab auch die sata und raid treiber integriert

trotzdem schreibt er dann noch bei der installation .

festplatten nicht gefunden
SKGo!
 
Beiträge: 7
Registriert: 30.11.2007 01:24

Beitragvon SKGo! » 04.12.2007 20:48

hattest du vista vorher deeinstalliert?
SKGo!
 
Beiträge: 7
Registriert: 30.11.2007 01:24

Beitragvon brainstorming » 05.12.2007 10:54

nein. ich habe die win xp boot/install cd mit nlite im vista erstellt und gebrennt. dann im bios die boot-preferences umgestellt, xp cd eingelegt und installiert.

hast du schon versucht F6 zu drücken, wenn bei der installation nach treibern von drittanbietern gefragt wurde und die orig. treiber dvd eingelegt?
brainstorming
 
Beiträge: 7
Registriert: 03.12.2007 10:04

Beitragvon testerjoe » 05.12.2007 17:32

Das mit F6 und den Treibern von Drittanbietern funktioniert nur mit disketten, und selbst da iebs immer wieder probleme..

Ich glaube der SKGo! sollte sich mal die Anleitung zum nlite genau durchlesen und Schritt für Schritt vorgehen.
(Dann klappts auch mit dem JMicron-Treiber!)
testerjoe
 
Beiträge: 16
Registriert: 21.11.2007 17:02

Beitragvon Shorre » 20.12.2007 23:49

Hallo habe mir auch einen amilo XI 2528 zugelegt und habe genau das selbe problem.

Treiber aufn stick mit F6 ausgewählt und dann sagt er mir das ich den treiber von windows nehmen soll. also er nimmt den treiber in meinen augen nicht an.
habs auch nach der anleitung mit der eigenen xp cd versucht das funzt aber auch net.
bin völlig ratlos was ich machen soll wäre schön wenn man das prob gelöst bekommt.

Vista hab ich auch schon runtergeschmissen und die festplatte ist nicht formatiert
Gruss Shorre
Leben und leben lassen
Shorre
 
Beiträge: 11
Registriert: 20.12.2007 21:39

Nächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste