amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Xi 1554 Hitze Problem (dringend)

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Amilo Xi 1554 Hitze Problem (dringend)

Beitragvon Ikheo » 30.11.2007 11:28

Hi, ich habe ein echtes Problem und zwar wenn ich mein Xi 1554 richtig stark belaste, (Ati tray tools artefact tester, prime 95, beides gleichzeitig), dann steigt laut nhc notebook hardware control die cpu temp auf 101C an (everest 79 - 81 C) und die cpu fängt dann an zwischen 1000 mhz und 2000 mhz hin und her zu springen, zuvor aber fängt erst der multiplikator an zwischen 4 und 8 zu sprigen bei gleichzeitiger veränderung des fsb. Das geht dann ca 30-60 min gut und dann geht das notebook aus und wenn man versucht das notebook dann wieder anzuschalten geht es nicht, erst nach ca 5 min lässt es sich wieder anschalten, dass problem lässt sich noch verschärfen wenn man den benchmark durchlaufen lässt und den notebook bildschirm zu klappt. Auserdem ist es auf der unterseite dann so heiß, dass man es nicht mehr anfassen kann und die handballenauflage ist unangenehm heiß. Das selbe passiert auch bei einigen sehr leistungs hungrigen spielen (rise of legends), nach 60 min gehts einfach aus.
Das notebook steht auf einen ebenen holztisch und nichts blockiert die lüftung.
Das ist doch ein sehr sicheres Zeichen, dass das notebook überhitzt ist, oder? Zimmertemperatur ist übrigens 22 C.
EIn software problem schließe ich aus, das wenn ich zb NHC deinstalliere tritt das problem auch auf.
Mein Xi 1554 hat eine Radeon mobility x1900, einen T7200, 2 gb ram, 2 festplatten im raid 0, das mainboard hat das aktuelle bios, alle lüfter laufen und als betriebssystem nutze ich windows xp, ich habe außerdem noch einen zweiten monitor an das notebook angeschlossen. Auserdem sind aole treiber auf dem aktuellen stand.

Ich bin echt verzweifelt, bitte helft mir.
God is busy, can i help you?
Der Weg zur Hölle ist mit lauter guten Vorsätzen gepflastert...
Benutzeravatar
Ikheo
 
Beiträge: 58
Registriert: 06.05.2007 00:49
Notebook:
  • Amilo Xi 1554

Beitragvon pd983 » 30.11.2007 12:32

Läuft denn der Lüfter? Läuft er auf voller Stufe? Ist er oder die Lüftungsschlitze vielleicht verdreckt?
pd983
 

Beitragvon Gnomlord » 30.11.2007 14:46

Wie lange alt ist das Book den es kann auch sein wenn es schon etwas älter ist das man die Heatpipe mal wieder reingen sollte.

Gruß Gnom
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Beitragvon borgfish » 30.11.2007 15:01

mein 1546 ist auch bei 100 grad und deswegen eben in reparatur, bei 100 gibts wohl ne notabschaltung.

ich habe die paste ersetzt und den lüfter gereinigt und ein lüfterpad benutzt hilft alles nix. irgendwie wird die heatpipe schlechter mit der zeit (?)

mittels NHC und einer voltreduzierung kannst du vielleicht 6-8 grad sparen.
borgfish
 
Beiträge: 193
Registriert: 15.12.2006 11:01

Beitragvon Ikheo » 01.12.2007 01:03

Ähm Lüfter laufen auf voller drehzahl, das notebook habe ich seit mai 2007, danke schonmal für die hilfe
God is busy, can i help you?
Der Weg zur Hölle ist mit lauter guten Vorsätzen gepflastert...
Benutzeravatar
Ikheo
 
Beiträge: 58
Registriert: 06.05.2007 00:49
Notebook:
  • Amilo Xi 1554

Beitragvon Ikheo » 02.12.2007 19:57

Hi, habe nun meinen t7200 undervoltet auf 1,05 volt, bekomme das hitze problem aber immer noch nicht in den griff, lüfter drehen auf maximum, glaube aber das problem liegt bei der mobility x1900 weil wenn ich die allein auf 100% belaste und meinen prozessor nicht belaste, dann erhitzt sich das ganze notebook auch auf 100 C
God is busy, can i help you?
Der Weg zur Hölle ist mit lauter guten Vorsätzen gepflastert...
Benutzeravatar
Ikheo
 
Beiträge: 58
Registriert: 06.05.2007 00:49
Notebook:
  • Amilo Xi 1554


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste