amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Mein PC stürzt manchmal ab! Fehlercode 1003

Alle Probleme mit Windows oder Windows-Treibern.

Mein PC stürzt manchmal ab! Fehlercode 1003

Beitragvon Savage 28 spec.2 » 02.12.2007 15:38

Hallo,
ich habe ein Problem.
Manchmal und ohne Vorwarnung stürzt mein Notebook beim booten ab. Manchmal bin ich schon angemeldet, manchmal aber auch nicht.
Ich bin dann reingegangen unter eventvwr.msc und da zeigts mir einen Fehler an.

Typ: Fehler
Quelle: System Error
Kategorie: (102)
Ereigniskennung: 1003
Benutzer: Nicht zutreffend
Computer: (mein Name)
Beschreibung:

Fehlercode 1000007f, 1. Parameter 00000008, 2. Parameter 80042000, 3. Parameter 00000000, 4. Parameter 00000000.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Das komische ist aber dass wenn ich auf den Link klick dann öffnet sich mein Browser und dann kommt aber dass das Problem Microsoft nicht bekannt ist????????????


Kann mir bitte jemand helfen.
Danke schön.
Savage 28 spec.2
 
Beiträge: 32
Registriert: 02.10.2007 17:28
Notebook:
  • Amilo Pi 1556

Beitragvon Savage 28 spec.2 » 02.12.2007 19:20

Hallo Leute,
ich hab jetzt den Bluescren abfotografieren können.
Bild

Helft mir bitte, ich weiß nicht mehr weiter.
Savage 28 spec.2
 
Beiträge: 32
Registriert: 02.10.2007 17:28
Notebook:
  • Amilo Pi 1556

Beitragvon Borkar » 03.12.2007 10:00

"SYSTEM_THREAD_EXCEPTION_NOT_HANDLED"
Schwer zu sagen... schon mal zum Widerherstellungspunkt zurückgesetzt?

Neuinstallieren sollte das Problem beheben :roll:


Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon alexmz76 » 03.12.2007 15:46

Hi,

Nimm mal ne live-CD und mach einen Festplatten check evtl. hast du defekte Sectoren im boot bereich

google mal nach "hirens boot cd download". damit hab ich schon div. Festplatten repariert.

Hier steht, was da alles drauf ist: http://www.hiren.info/pages/bootcd

grüße

alex
alexmz76
 
Beiträge: 18
Registriert: 03.12.2007 14:43
Wohnort: Wörrstadt zw. Alzey und Mainz
Notebook:
  • Averatec E1200

Beitragvon Savage 28 spec.2 » 03.12.2007 16:34

Klingt super.
Aber wenn ich des richtig verstanden habe muss ich mir die Hiren's Boot CD runterladen und brennen, dann mein booten einlegen das er von der CD bootet. Und dann?

Danke für eure antworten.

PS: Das mit der Neuinstallation ist mir auch bekannt, aber ich möchte eigentlich drum rumkommen.
Savage 28 spec.2
 
Beiträge: 32
Registriert: 02.10.2007 17:28
Notebook:
  • Amilo Pi 1556

Beitragvon alexmz76 » 03.12.2007 16:40

Hi,

genau, wenn der von der CD gestartet ist, gehst du unter Hard Disk Tools.
Wenn du den Hersteller deiner Festplatte kennst, dann nimm das entsprechende tool.
Dann benutz mal das HDAT2 4.5.3, das testet und repariert. kann aber sehr lange daueren, je nach festplatten größe.
Kannst auch gern noch die anderen tools mal durch schauen und verwenden, da ist so viel nützliches und informatives.

vorher eine Sicherung machen ist klar, man weiss ja nie. ;-)

btw. bei einer defekten festplatte würde eine neu installation auch nichts bringen, da die sektoren immer noch defekt sind. der fehler würde jedenfalls wieder auftreten.

grüße

alex
alexmz76
 
Beiträge: 18
Registriert: 03.12.2007 14:43
Wohnort: Wörrstadt zw. Alzey und Mainz
Notebook:
  • Averatec E1200

Beitragvon Savage 28 spec.2 » 03.12.2007 20:37

So ich hab das jetzt mal gemacht, aber es wurden keine Beschädigten Sektoren gefunden.
Mich hat der Satz im Bluescreen aufmerksam gemacht: "Tauschen sie den Videoadapter aus".
Ich besitze auch eine externe TV-Karte und mit der hab ich im Moment sehr probleme. Hab dann den Treiber deinstalliert und nochmal installiert und prombt kam beim nächsten Systemstart ein Bluscreen. Kann das etwas mit dem zu tun haben?
Savage 28 spec.2
 
Beiträge: 32
Registriert: 02.10.2007 17:28
Notebook:
  • Amilo Pi 1556

Beitragvon Borkar » 03.12.2007 20:48

ja. Sie dich mal nach einem anderen Treiber dafür um, als den, den du hast.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon Savage 28 spec.2 » 04.12.2007 20:08

Werd ich machen. Habs nun aber vorerst einmal komplett deinstalliert und will jetzt mal abwarten.
Savage 28 spec.2
 
Beiträge: 32
Registriert: 02.10.2007 17:28
Notebook:
  • Amilo Pi 1556

Beitragvon Savage 28 spec.2 » 06.12.2007 15:52

OK, an dem liegt es nicht.
Savage 28 spec.2
 
Beiträge: 32
Registriert: 02.10.2007 17:28
Notebook:
  • Amilo Pi 1556

Beitragvon Borkar » 06.12.2007 17:25

naja, wie gesagt, aus der weiterführenden Beschreibung
"SYSTEM_THREAD_EXCEPTION_NOT_HANDLED"
kann ich nicht viel ableiten. Kannst ja mal anfangen sämtliche Treiber zu erneuern. Vielleicht hast du Glück.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste