amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Kann Linux nicht installieren

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Kann Linux nicht installieren

Beitragvon wade15 » 04.12.2007 20:27

Hallo. Ich habe mir vor kurzen ein Amilo Pi 2530 Notebook (Grafikkarte: ATI Mobility Radeon HD 2300; Prozessorn: Intel Core 2 Duo 2,2GH; OS: Windows Vista) gekauft. Zuerst wollte ich Ubuntu installieren aber es traten immer Fehler auf sowohl bei der Text als auch bei der Desktopinstallation. Ich dachte mir das es vielleicht mit Ubuntu zuasmmenhängt, also hab ich mir Open Suse KDE geholt. Währened der Installation kann mein PC aber die integrität der CD nicht überprüfen. Was kann ich tun um trotzdem Linux installieren zu können. Oder ist mein Laptop womöglich nicht dafür geeignet?
wade15
 
Beiträge: 2
Registriert: 04.12.2007 20:25

Beitragvon Alien.pc » 05.12.2007 21:10

Wenn du nicht sagst welche Fehler kann dir keiner helfen.
Und dann solltest du auch direkt in ein Forum der jeweiligen Linux-Distri. schreiben.
Benutzeravatar
Alien.pc
 
Beiträge: 223
Registriert: 11.06.2006 21:08
Wohnort: Thüringen
Notebook:
  • Aurora™ m9700
  • Amilo L1310G

Beitragvon wade15 » 05.12.2007 22:42

Das ist der Fehler der bei mir immer bei der Open Suse Installation bei vielen files vorkommt. Ich kann dann aus 4 optionen wählen 1 abbrechen 2 überspringen 3 ignorieren 4 wiederholen. Beim Wiederholen tritt der Selbe fehler nochmal auf bei den Ignorieren und Überspringen wird weitergemacht. Am ende fährt Linux nicht hoch sondern schreibt bei beim laden der optionen oft failed .Ich komm komme in einen schwarzen Bildschirm wos Linux Login steht. Habe aber keinen Benutzernamen erstellt. Das waren die einzelheiten bei SuSe. Bei Ubuntu steht immer während der Installation "Kann Grundsystem nicht installieren, kein gültiger Spiegel oder Installations CD gefunden. (Liegt nicht an der CD hab sie mal schnell mal langsam gebrannt, hab verschiedene Rolinge genommen und sie auf verschiedenen PCs gebrannt.


Also meine Daten

Processor:Intel Core 2 Duo T7500 2,20GHz
Memory: 2x MEM 1024M DDR2
Harddisk: 160GB SATA
DVD+-R/DL: multi-format DVD burner DL
Grahphics: ATI Mobility RADEON HD 2300
VRAM: up to 1024MB VideoMemory (incl.128MB DDR2 dedicat)

Ich hoffe diese Infos reichen. Habe das Problem ach schon im Linux Forumgepostet dachte mir vielleicht hat hier einer das selbe Problem
LG Wade
wade15
 
Beiträge: 2
Registriert: 04.12.2007 20:25

Beitragvon Alien.pc » 06.12.2007 17:00

Ubuntu DVD brennen -> einlegen -> Rechner starten -> Ubuntu laden -> auf dem Desktop den installer starten -> Ubuntu installieren -> DVD entfernen -> Rechner neustarten.

Und mit der Fehlerbeschreibung von Suse kann ich dir nich helfen da es 1. zuschwammig ist und 2. ich kein Suse verwende sondern nur Debian / Ubuntu
Benutzeravatar
Alien.pc
 
Beiträge: 223
Registriert: 11.06.2006 21:08
Wohnort: Thüringen
Notebook:
  • Aurora™ m9700
  • Amilo L1310G

Beitragvon barclay_james_harvest » 13.12.2007 22:35

Schon mal md5 Summer mit dem heruntergeladenen Iso-Image verglichen ? Bei solch datenmengen von ~4,4 GB kann es beim download eventl schon mal zu Fehlern kommen.

Du bist bei oS 10.3 bei der Installation und an dem Punkt Datenträgerintegrität prüfen was passiert da ? Fehlermeldungen etc. ? Ansonsten überspringe die überprüfung der CD / DVD.
Lad Dir die DVD hier : ftp://ftp5.gwdg.de/pub/linux/suse/opens ... .3/iso/dvd
Life Is For Living And Living Is Free....
Amilo1705 mit openSuse 10.3
barclay_james_harvest
 
Beiträge: 35
Registriert: 17.09.2007 20:39

Beitragvon Amokloipher » 14.12.2007 02:24

Hey!
Ich hab ein Amilo PI 1536, das Problem stellt allerdings die ATI Graka dar, also sollte das fürdich genauso funktionieren wie für mich.

http://forum.ubuntuusers.de/topic/87274/#935769
Amokloipher
 
Beiträge: 1
Registriert: 14.12.2007 02:17


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron