amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M7405 macht keinen Muks mehr nach Scharnierbruch

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo M7405 macht keinen Muks mehr nach Scharnierbruch

Beitragvon Andi2007 » 06.12.2007 13:32

Hallo!

Ich teile mit vielen hier das Leid, dass bei meinem Laptop die Scharniere angeknackst sind. Nun ist auf der linken Seite leider der Displaydeckel kompett vom Scharnier weggebrochen. Seither startet der Rechner nicht mehr, gibt keinen Muks von sich, auch die Festplatten laufen nicht an und das Display beibt dunkel.

Was könnte da mit kaputt gegangen sein?

Hab leider keine Garantie mehr :-(


Viele Grüße,
Andi[/img]
Dateianhänge
IMG_2555.jpg
Bild des gebrochenen Scharniers
Andi2007
 
Beiträge: 2
Registriert: 06.12.2007 13:26

Beitragvon Anonymous » 07.12.2007 01:17

Vermutlich die Verkabelung zwischen Rechner und Display. Die Verdrahtung läuft durch die Scharniere.

Für mehr wäre interessant zu wissen, wie das Scharnier kaputt gegangen ist.

Sturz? Dann können sich auch im Recher-/Display-Inneren Teile gelöst haben.
Anonymous
 

Beitragvon Andi2007 » 07.12.2007 11:53

Ja, der Rechner ist vor 5 Wochen mal von einem 30cm hohen Schemel auf einen Linoleumboden gerutscht...

Äußerlich hat der Sturz dem Notebook nichts ausgemacht, die Scharniere waren vorher schon leicht angeknackst.... Erst nach ein paar Wochen weiteren Auf- und Zuklappens ist es dann ganz durchgebrochen. Seither startet er nicht mehr.

Ich hätte vermutet, das man wenigstens die Festplatten anlaufen hörte, auch wenn das Displaykabel durchtrennt ist...

Viele Grüße,
Andi
Andi2007
 
Beiträge: 2
Registriert: 06.12.2007 13:26


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste