amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo PI 1556 geht aus weil Grafigkarte zu heiß

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Amilo PI 1556 geht aus weil Grafigkarte zu heiß

Beitragvon simarillion » 15.12.2007 10:33

Hi,
Ich habe einen Amilo PI 1556 mit 2 GB RAM und Intel Centrino Duo 2x2 GHz und eine Nvidia Geforce go 7600 und benutze Kubuntu 7.10 Gutsy. In den Nvidia Settings zeigt die Core Temperatur meistens Werte zwischen 66 und 86 Grad an, das ist doch zu heiß oder? Ab und zu geht der Laptop dann auch aufgrund der Hitze einfach aus.
Komisch ist nur, dass mein Mitbewohner genau die gleiche Grafigkarte hat, allerdings in einem Samsung Notebook, die bleibt aber immer 20 Grad kälter. Kann ich den Lüfter eigentlich irgendwie softwaremäßig steuern?
Ich glaube meinen Lüfter interessiert die Grafikkartentemperatur gar nicht.

Code: Alles auswählen
$ acpitool
  Battery #1     : charged, 100.0%
  AC adapter     : on-line
  Thermal zone 1 : ok, 39 C


Während Nvidia-Settings folgendes anzeigt:

Code: Alles auswählen
Ambient Temp.: 76°
Core Temp.: 91°


mein Prozessor wird glaube ich nicht heiß, ich führe ja überhaupt nichts Rechenintensives aus und "top" gibt bei mir max. Prozessorlast von 2% aus. Nur meine Grafigkarte wird so heiß. Mir kommt es so vor als würde der Lüfter immer erst einschalten wenn der Prozessor eine gewisse Temperatur übersteigt, dies passiert allerdings manchmal zu spät, da mein Notebook aufgrund der zu hohen Grafikkartentemp sich schon ausschaltet.
Wenn der Lüfter angeht was leider viel zu selten der Fall ist sinkt die Grafikkartentemperatur auch auf unter 50° was glaube ich auch so ein sollte.
Mitlerweile muss ich leider sagen, dass das Problem in Windows nicht besteht. Ich habe mich gefragt ob es möglich ist, dass der falsche Sensor gelesen wird und die Temperatur der Grafigkarte nicht zur Lüftersteuerung beiträgt. Nvidia-Settings zeigt die Temperatur nach meinem subjektiven Empfinden korrekt an.
Eigentlich dachte ich ja, dass die Lüftersteuerung Betriebssystem unabhängig ist - scheint hier aber wohl leider nicht so zu sein.

Bin für jede Hilfe dankbar.
Simarillion
simarillion
 
Beiträge: 6
Registriert: 06.11.2006 19:03

Beitragvon Ritschie » 15.12.2007 11:51

Hi,

ohne es zu wissen, glaube ich, die Lüftersteuerung ist von der CPU-Temperatur abhängig. Hab leider keine Ahnung, ob die Grafikkartentemperatur auch Einfluss darauf hat. Ich habe aber bei meinem Xa2528 nicht das Gefühl.

Bei mir ist eine 8600GS verbaut und die wird laut nvidia-settings im normalen Office-Betrieb max. 64°C warm. In den nvidia-settings solltest Du unter "Thermal Monitor" grau hinterlegt die Temperatur finden, die lt. Grafikkarten-BIOS zu einem Slowdown (Herunterbremsen) der GraKa führen sollte. Bei meiner 8600GS sind das 115°C, von denen ich weit entfernt bin. Mit Deinen 91°C liegst Du da aber schon etwas näher dran.

Ich würde
a) den aktuellsten nVidia-Treiber versuchen, falls noch nicht getan,
b) mit der Problematik mal ne Fachfirma aufsuchen, das Notebook öffnen und sämtliche Lüftungskanäle reinigen lassen und Kühlpads/Wärmeleitpaste erneuern lassen und
c) wenn das alles nichts bringt, mit dem Tool nvclock die Taktung der Grafikkarte heruntersetzen (Achtung, könnte zu Garantieverlust führen) und evtl. noch die CPU nicht so weit herunterregeln lassen (dann springt der Lüfter öfter an).

Gruß,
Ritschie
Zuletzt geändert von Ritschie am 15.12.2007 11:54, insgesamt 1-mal geändert.
Benutzeravatar
Ritschie
 
Beiträge: 68
Registriert: 14.11.2007 09:02
Wohnort: Bayreuth
Notebook:
  • Amilo Xa2528
  • Amilo A 7620

Beitragvon ChaosKrieger » 15.12.2007 11:52

ls -l /proc/acpi/fan/
who | grep -i blonde | date; cd ~; unzip; touch; strip; finger; mount; gasp; yes; uptime; umount; sleep; shutdown -r now
Benutzeravatar
ChaosKrieger
Ehemaliger Moderator
 
Beiträge: 418
Registriert: 03.01.2006 13:51
Wohnort: Bühl-Baden
Notebook:
  • Amilo M 1439G

Beitragvon simarillion » 15.12.2007 12:30

Erstmal Danke für die schnellen antworten:

Nvidia-settings zeigt bei mir bei Slowdown Threshold: 100° an.

zu a) Ich benutze den neusten (stabilen) Nvidia Treiber.
zu b) Wär eine Notlösung, aber eigentlich sehe ich nicht ein dafür Geld auszugeben, zumal noch Garantieanspruch steht.
zu c) Würde ich gerne vermeiden.

Code: Alles auswählen
ls -l /proc/acpi/fan/
insgesamt 0


PS: Ich habe jetzt in einem Forum gelesen, dass ein Vista Nutzer das selbe Problem mit diesem Notebook hat.

Gruß
Simarillion
simarillion
 
Beiträge: 6
Registriert: 06.11.2006 19:03

Beitragvon ChaosKrieger » 15.12.2007 17:31

ich würde es einschicken, und fals du das auch machen solltest bau auf jedenfall die hdd aus.

ich würde auch nicht erzählen das du linux auf dem sys. hast, den das wird nicht supported ;)
who | grep -i blonde | date; cd ~; unzip; touch; strip; finger; mount; gasp; yes; uptime; umount; sleep; shutdown -r now
Benutzeravatar
ChaosKrieger
Ehemaliger Moderator
 
Beiträge: 418
Registriert: 03.01.2006 13:51
Wohnort: Bühl-Baden
Notebook:
  • Amilo M 1439G

Beitragvon simarillion » 16.12.2007 11:42

Ich hatte es ja erst eingeschickt und hab auch extra alles formatiert und WIn XP aufgespielt. Das Resultat war, dass sie mir sinnlos den Lüfter getauscht haben und das Problem weiterhin besteht. Das blöde ist halt, dass der Fehler in Windows nicht auftritt und sie den dann auch nicht finden können. Es bringt also nichts Linux zu verschweigen (ich komm mir schon wie ein Verbrecher vor ;-)

Ich habe jetzt noch einen ausführlichen Bericht an den technischen Support (Linux Abteilung) geschrieben und was kommt zurück: Ich soll doch die kostenpflichtige Helpdesk Rufnummer anrufen. TOLL
simarillion
 
Beiträge: 6
Registriert: 06.11.2006 19:03

Beitragvon ChaosKrieger » 16.12.2007 12:05

seit wann haben die eine linux abteilung??

bei mir war die graka auch ständig im 90-100°C berreich, hatte das notebook wegen einem anderen problem eingeschickt, und siehe da die temp. bleibt bei 50°C

allerdings hab ich ein anderes notebook
who | grep -i blonde | date; cd ~; unzip; touch; strip; finger; mount; gasp; yes; uptime; umount; sleep; shutdown -r now
Benutzeravatar
ChaosKrieger
Ehemaliger Moderator
 
Beiträge: 418
Registriert: 03.01.2006 13:51
Wohnort: Bühl-Baden
Notebook:
  • Amilo M 1439G

Beitragvon simarillion » 16.12.2007 12:51

Beim E-mail support konnte man als OS Suse Linux auswählen, da bin ich einfach davon ausgegangen, dass es an einen Linuxkundigen Sachbearbeiter weitergeleitet wird.
simarillion
 
Beiträge: 6
Registriert: 06.11.2006 19:03

Beitragvon ChaosKrieger » 16.12.2007 16:35

gut, wenn sie wirklich linux supporten würde ich spasseshalber mal suse versuchen, sollte es dort die gleichen probleme würd ich sagen das du linux benutzt, dann is nichts mit rausreden ;)
who | grep -i blonde | date; cd ~; unzip; touch; strip; finger; mount; gasp; yes; uptime; umount; sleep; shutdown -r now
Benutzeravatar
ChaosKrieger
Ehemaliger Moderator
 
Beiträge: 418
Registriert: 03.01.2006 13:51
Wohnort: Bühl-Baden
Notebook:
  • Amilo M 1439G

Steuerungsproblem

Beitragvon besi@amilo1556 » 03.01.2008 09:45

Kubuntu hat keine optimierten Treiber für die Grafikkarte!!!
Prozessor wird kaum gefordert jedoch die GK sehrwohl!
Die einzige Möglichkeit das zu beheben ist ein aufwändiger Umbau der Lüftersteuerung und ein BIOS update von Alienware.
Die haben nämlich irgendein Notebook mit gleichem Mainboard.

P.S: Hatte das gleiche Problem mit Ubuntu 7.10 Feisty!!!
besi@amilo1556
 
Beiträge: 2
Registriert: 03.01.2008 09:38
Notebook:
  • Pi 1556

Beitragvon DangerChris » 03.01.2008 10:17

Hallo simarillion,

besitze ebenfalls das PI1556 jedoch mit dem C2D T5500. Bin damals vom M1437G umgestiegen und es waren Welten dazwischen wann der Lüfter anging! Wenn ich beim M1437G die Silenttaste gedrückt hatte dann hat er den halt an dem Tag mal nicht angemacht! (Verwendung: surfen, Office) Beim PI1556 kann man in RM-Clock zusehen wie im annähernd 2-3 sec. Takt ein Grad CPU-Temperatur dazu kommt. GPU ähnlich. Habe die Grafikkarte im Powermizer auf minimalen Energieverbrauch und die CPU mit RM-Clock auf 2x1000Mhz bei 0,95V festgesetzt. Das half unwahrscheinlich. Da der Lüfter aber jetzt einmal in einer viertel Stunde voll aufgedreht hat um dann wieder zu verstummen hab ich mir bei Ebay ein Lüfterpad geholt. Ab jetzt hab ich Ruhe vor dem Surrenden Minilüfter!!! GPU nie über 60°C CPU bei 45°C Festplatte <40°C . Wäre mein erster Vorschlag wenn du nichts aufschrauben willst!

Zu deinem Kumpel mit dem Samsung Notebook, hier wurden oft beschnittene Geforce 7600 Grafikkarten verbaut Vgl. Notebookcheck.com
ebenso in einem Lidl Book aus dem letzten Sommer was ein Kumpel von mir hat, 128MB sowie eine 64bit Anbindung das ist großer Mist!!!!
-> Könnte eine Erklärung für sein leises Book sein, muss es aber nicht!

MfG Christian
Benutzeravatar
DangerChris
 
Beiträge: 128
Registriert: 21.12.2006 18:46
Notebook:
  • Amilo PI1556


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste