amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Pi 2530 ATI Grafik unter Windows XP

Alle Probleme mit Windows oder Windows-Treibern.

Pi 2530 ATI Grafik unter Windows XP

Beitragvon seekwhencer » 16.12.2007 13:29

Hallo Leute,

erstmal muss ich sagen, bin ich im Großen und Ganzen mit dem Pi 2530 zufrieden.

Doch: Wehe man bekommt einen RootKit Virus auf den Rechner. Dann kann der unwissende Mensch das Ding quasi einschicken und mit Sicherheit einige Wochen warten...

Wer es trotzdem schafft, hat spätestens aber dann Probleme, wenn Vista abkackt und beim Starten mit einem schwarzen Screen stehen bleibt.

Herz gefasst und XP installiert. Zuvor eine CD mit Treibern in die Installation erstellt. Klappt.

Doch jetzt: Wo zur Hölle sind die Grafiktreiber für die ATI Radeon HD 2300 für XP?!?! Ich drehe durch.

Catalyst sagt mir, dass nix gefunden wurde. Ebenso die Omega-Treiber.

Was kann ich tun. Hilfe. Ich will kein Vista!

Danke
seekwhencer
 
Beiträge: 22
Registriert: 16.12.2007 13:11

Beitragvon wollev45 » 16.12.2007 14:00

Ist schwer zu finden, hab gestern auch ewig gesucht.
Kannste von meinem Server runterladen...

Der Xp Treiber für die Gaka:
http://wolle.u-g-f.info/treiber/Pi2530/ ... eon_XP.exe

Das Catalyst Control Center für den ATI-Treiber:
http://wolle.u-g-f.info/treiber/Pi2530/ ... _54437.exe
wollev45
 

Beitragvon seekwhencer » 16.12.2007 14:22

hey - gracias - ich habs auch geschafft. bin natürlich fast blöd geworden. aber das lag quasi nur daran, dass ich den Modder nicht genutzt habe. Jetzt funktionierts tadellos. Sogar mit dem 2. Bildschirm.

Ich bin glücklich!

Gruß

p.s. alles installiert, außer die Netzwerkkarte. WLAN geht. Audio geht (sogar besser als bei Vista weil besserer Mixer)
seekwhencer
 
Beiträge: 22
Registriert: 16.12.2007 13:11

Beitragvon wollev45 » 16.12.2007 15:00

wollev45
 

Beitragvon seekwhencer » 16.12.2007 15:07

vielen Dank! Hat auch geklappt. Wunderbar. Ich danke!
seekwhencer
 
Beiträge: 22
Registriert: 16.12.2007 13:11

Beitragvon wollev45 » 16.12.2007 15:13

Hast Du auch schon den passenden Treiber vom Touchpad drauf ?

http://wolle.u-g-f.info/treiber/Pi2530/ ... _1_2_0.exe
wollev45
 

Beitragvon seekwhencer » 16.12.2007 15:24

Ja vielen dank. Aber ich bin kein Touchpad-User.

Ich hatte vorher bei Vista auch ein seltsames Problem. Da ist ab und zu, unregelmäßig und im Abstand von 10-20 Minuten das Bild "zusammengefallen" - bzw. für einen winzigen Moment was anderes gezeigt... Was, kein Plan - nur eben ganz kurz. Und noch seltener hatte ich dann einen Crash, wobei die hälfte des Bildschirms mit bunten Pixel übersäht war, der andere Teil war schwarz, nichts ging mehr. Eben auch bei einer solchen Aktion ist mir dann Vista abgekackt, mit dem Unterschied zu den vorherigen Abstürzen kam Vista nicht mehr hoch.

Ein Anderes Vistaproblem war bei dem Pi 2530, dass ich große Datenmenge von USB-Platte nicht in einem Rutsch kopieren konnte. Da ist mir regelmäßig der Rechner ebenso hängengeblieben.

Das ist nun auch Geschichte. Ebenso kommt jetzt nicht mehr dieser seltsame "Bildschirm-Flacker".

Dann empfehle ich jedem, der Vista Home hat, sich den Administrator freizuschalten und dem ein Passwort zu geben. Das ist schon unter aller Sau, den Admin bei Vista Home ohne Passwort zu verstecken. Frechheit.

Gruß
seekwhencer
 
Beiträge: 22
Registriert: 16.12.2007 13:11

Beitragvon wollev45 » 16.12.2007 20:11

Ich bin auch kein Touchpad User.
Allerdings geht mir das gewaltig auf den Wecker wenn ich mit der Hand auf dem Pad bin und aus versehen etwas anklicke (diese Blöde Tippfunktion)
Leider kann man dieses "Feature" erst dann deaktivieren wenn man den Touchpad Treiber Installiert hat.

Was Vista angeht...
Ich nutze dieses Laptop um zu Arbeiten und nicht um mir einen Abzuklicken.
Vista ist ne schöne Sache, allerdings ist es für meine Begriffe etwas zu überladen mit Assistenten und Co.
Desweiteren konnte ich mit diesem vorinstalliertem Vista keine DVDs abspielen.
Ich hörte zwar den Ton, aber das bild war Rot.
Bei Avis und Mpegs war es nicht anders.
ein Installieren der passenden Codecs (Klight codec pack) brachte ebenfalls keine Besserung.

Da Lob ich mir mein XP, alles irgendwie schneller, Flüssiger, einfacher und vorallem Effektiver zu Handhaben.
wollev45
 

Beitragvon seekwhencer » 16.12.2007 21:06

Ja. Ich nutze das Teil auch nur zum Arbeiten. Aber allein die Benutzerkontenverwaltung mit einem hidden, passwortlosen Admin ist ja schon eine mega Sauerei.

Jetzt noch ein 24-Stunden später Fazit: ich habe den Eindruck, als liefe das Teil stabiler. Vorher ist mir das Ding mindestens ein Mal am Tag abgeraucht. In den letzten 24 Stunden mit XP kein eniziges Mal. Ich kann ja mal schreiben, wenn der nächste Absturz ist. Bei Vista war das übrigens ein paar Stunden nach Inbetriebnahme des Gerätes schon der Fall...

Von mir aus läuft Office gut auf dem Ding. Aber so richtig arbeiten kann man eh nur mit XP.

DVD hatte ich nicht ausprobiert. Aber Videostreaming ging gut. Bis zum Absturz ;)

Gutes Gelingen
Gruß
seekwhencer
 
Beiträge: 22
Registriert: 16.12.2007 13:11

Beitragvon seekwhencer » 20.12.2007 15:23

Letztes Fazit nach XP-Umstellung:

- keine Abstürze mehr
- Bildschirmflackern sehr sehr selten

Gruß
seekwhencer
 
Beiträge: 22
Registriert: 16.12.2007 13:11

Beitragvon Ze'ev » 13.04.2008 23:21

Wie ich gesehen habe gabs es in diesem Thread eine Menge Treiber für das Pi2530. Leider gehen die Links nicht mehr. Weiss jemand wo ich die Treiber sonst noch bekommen kann?
Ze'ev
 
Beiträge: 47
Registriert: 10.01.2008 11:55
Notebook:


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 0 Gäste