amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

X1900 pixel/vertex shader

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

X1900 pixel/vertex shader

Beitragvon juledeac » 18.12.2007 00:25

hi
habe eben mal das kleine tool gpu-z runtergeladen:
http://www.techpowerup.com/downloads/SysInfo/GPU-Z/

es hat dann auch alles schön ausgelesen:
Bild

nun steht da meine x1900 habe nur 12 pixel und 5 vertex shader.
laut ati sollte sie aber 36 pixel sowie 8 vertexshader haben:
http://ati.de/de/products/mobilityradeonx1900/specs.html

also liest das programm da was falsches aus, oder stimmt was mit meiner graka nicht bzw. wurde sie von FSC "beschnitten"?!

vielleicht kann ja noch jemand der ne x1900 hat das programm mal testen und sagen was bei ihm so rausgekommen ist.

danke
grüße, deac
juledeac
 
Beiträge: 54
Registriert: 10.02.2007 21:34
Wohnort: augsburg
Notebook:
  • fsc amilo a1667g

Beitragvon Gnomlord » 18.12.2007 01:30

Habe genau das gleiche wie du nun kommt es aber noch besser ich habe man bei Google die beiden Begriffe ATI M58 eingegeben und weist du was rauskommt Ati X1800 Mobility

Gruß Gnom


Edit: das könnte bei mir evtl an dem gemoddeten Treiber liegen
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Beitragvon juledeac » 18.12.2007 11:16

hey danke schonmal für die mühe:)

also ich dachte eigentlich eh immer xe X1800 heißt bei ATI intern M58 und ne X1900 M59.

keine ahnung warum da bei mir M68 steht.

und bei dir steht da M58?

is ja sehr seltsam. ich hab nämlich auch die gemoddeten cat. 7.11 drauf.

vllt kannst du ja auch mal nen screenshot von deinem ergebnis posten,
dann könnten wir mal die anderen angaben vergleichen (bios vers. usw.)

gruß

deac
juledeac
 
Beiträge: 54
Registriert: 10.02.2007 21:34
Wohnort: augsburg
Notebook:
  • fsc amilo a1667g

Beitragvon Gnomlord » 18.12.2007 12:22

ich habe das Gleiche bild wie du und ich habe eben mal eine Google suche nach M68 gemacht und nix verwertbares gefunden hatte mich gestern bei M58 vertippt bei der suche ^^

Ich wollte mir gerade den aktuellen FSC Treiber runter laden da hab ich doch glatt gesehen das die X1900 bei FSC M68-P im Treiber namen hat also das gibt mir gerade zu denken nicht das uns FSC eine Kastrierte X1900 untergeschoben hat. Denn GPU-Z liest offenbar doch richtig aus.
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Beitragvon mark00 » 18.12.2007 12:52

Das ist das Ergebnis meiner X1800. 16 Pixel 6 Vertex Shader.

Habe um 4 Pixel Shader mehr und um 2 Vertex Shader weniger als auf http://ati.de/de/products/mobilityradeonx1800/specs.html angegeben.

mfg mark00
Dateianhänge
x1800.JPG
"Only wimps use tape backup: real men just upload their important stuff on ftp, and let the rest of the world mirror it." - Linus Torvalds
Benutzeravatar
mark00
 
Beiträge: 213
Registriert: 25.04.2007 11:58
Wohnort: Österreich
Notebook:
  • FSC Amilo XI1546

Beitragvon Gnomlord » 18.12.2007 13:00

kennt jemand noch ein anderes Programm mit den man die pixelshader usw. auslesen kann?
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Beitragvon mark00 » 18.12.2007 13:06

Everest gibt mir das aus:

Code: Alles auswählen
Grafikkarte                                       ATI Mobility Radeon X1800 (FSC)
      BIOS Version                                      009.012.001.012.021951
      GPU Codename                                      M58
      PCI-Geräte                                        1002-7102 / 1734-10AC
      Transistoren                                      312 Mio.
      Fertigungstechnologie                             90 nm
      Bustyp                                            PCI Express x16 @ x16
      Speichergröße                                     256 MB
      GPU Takt                                          398 MHz  (Original: 392 MHz)
      RAMDAC Takt                                       400 MHz
      Pixel Pipelines                                   12
      Textureinheiten (TMU) / Pipeline                  1
      Vertex Shaders                                    8  (v3.0)
      Pixel Shaders                                     12  (v3.0)
      DirectX Hardwareunterstützung                     DirectX v9.0c
      Pixel Fillrate                                    4776 MPixel/s
      Texel Fillrate                                    4776 MTexel/s


Das würde mit den ATI Infos zusammenpassen.

mfg mark00
"Only wimps use tape backup: real men just upload their important stuff on ftp, and let the rest of the world mirror it." - Linus Torvalds
Benutzeravatar
mark00
 
Beiträge: 213
Registriert: 25.04.2007 11:58
Wohnort: Österreich
Notebook:
  • FSC Amilo XI1546

Beitragvon Gnomlord » 18.12.2007 13:17

Everest ist mir eben auch eingefallen musste es eben mal saugen ^^

hier mein Ergebnis:
Code: Alles auswählen
[ PCI Express 1.0 x16: ATI Mobility Radeon X1900 (M68) ]

    Grafikprozessor Eigenschaften:
      Grafikkarte                                       ATI Mobility Radeon X1900 (M68)
      BIOS Version                                      009.013.001.013.022160
      BIOS Datum                                        09/29/06 16:27
      GPU Codename                                      M68
      Teilenummer                                       BR022160-003
      PCI-Geräte                                        1002-7284 / 1734-10AC  (Rev 00)
      Fertigungstechnologie                             80 nm
      Bustyp                                            PCI Express 1.0 x16 @ x16
      Speichergröße                                     256 MB
      GPU Takt                                          398 MHz  (Original: 400 MHz)
      RAMDAC Takt                                       400 MHz
      Pixel Pipelines                                   12
      Textureinheiten (TMU) / Pipeline                  1
      Vertex Shaders                                    5  (v3.0)
      Pixel Shaders                                     36  (v3.0)
      DirectX Hardwareunterstützung                     DirectX v9.0c
      Pixel Füllrate                                    4776 MPixel/s
      Texel Füllrate                                    [ TRIAL VERSION ]

    Speicherbus-Eigenschaften:
      Bustyp                                            DDR
      Busbreite                                         256 Bit
      Tatsächlicher Takt                                464 MHz (DDR)  (Original: 470 MHz)
      Effektiver Takt                                   928 MHz
      Bandbreite                                        [ TRIAL VERSION ]


Hier sieht es so aus als würde GPU-Z nicht die Pixel Shader wie angegeben sondern die Pixel Piplines auslesen
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Beitragvon mark00 » 18.12.2007 13:23

Aber Everest zeigt bei dir nur 5 Vertex Shader an, obwohl es laut ATI 8 sein sollten.

Vielleicht hat sie FSC beschnitten.

mfg mark00
"Only wimps use tape backup: real men just upload their important stuff on ftp, and let the rest of the world mirror it." - Linus Torvalds
Benutzeravatar
mark00
 
Beiträge: 213
Registriert: 25.04.2007 11:58
Wohnort: Österreich
Notebook:
  • FSC Amilo XI1546

Beitragvon Gnomlord » 18.12.2007 13:45

Die wird mit Sicherheit beschnitten sein den das beide Programme falsch auslesen ist unwahrscheinlich
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Beitragvon Ikheo » 19.12.2007 01:01

Naja, wäre es dann möglich zB mit dem Ati Tool die restlichen 3 piplines freizuschalten
God is busy, can i help you?
Der Weg zur Hölle ist mit lauter guten Vorsätzen gepflastert...
Benutzeravatar
Ikheo
 
Beiträge: 58
Registriert: 06.05.2007 00:49
Notebook:
  • Amilo Xi 1554

Beitragvon Gnomlord » 19.12.2007 06:37

kann man überhaupt mit dem Atitool piplienes freischalten?

Kennt jemand zufällig den Realen Notebookhersteller vom 1554 bzw. eine andere Firma das Notebook auch unter ihrem logo verkauft?
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Beitragvon Ikheo » 19.12.2007 19:35

God is busy, can i help you?
Der Weg zur Hölle ist mit lauter guten Vorsätzen gepflastert...
Benutzeravatar
Ikheo
 
Beiträge: 58
Registriert: 06.05.2007 00:49
Notebook:
  • Amilo Xi 1554

Beitragvon Gnomlord » 19.12.2007 19:43

Das Alienware mit der X1900 (special edition) sieht sehr vielversprechend aus. Das ander würde ich eher als 1546 einstufen wenn ich von der arbeit zuhause bin werde ich mich mal gleich bei der Alienware seite wegen Treieber und dem Bios umschauen :twisted:
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Beitragvon Scorpion New Mobile » 19.12.2007 21:03

Kann es sein das es sich bei dem NB mit der X1900 event um eine X1800 handelt die mal mitnem X1900 BIOS geflasehed wurde?
Das würde die Pixel und Vertex Anzeigen in GPUz erklären!

Andererseits is GPUz nicht immer zuverlässig, so hat meine 7800 GTX im Desktop PC z.B doppelt soviel Speicherbandbreite als normal*g*!

Gruss Scorpion :)
Mein Dell XPS -> Scorpions XPS
Benutzeravatar
Scorpion New Mobile
 
Beiträge: 125
Registriert: 17.06.2007 13:02
Wohnort: Kaiserslautern
Notebook:
  • Dell XPS M1710
  • Amilo Xi 1546
  • Dell Latitude C610

Nächste

Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste