amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

lifebook s7020 Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

lifebook s7020  Thema ist gelöst

Beitragvon wilesco » 19.12.2007 11:18

hallo
gibt es eigentlich zu dem s7020 sowas wie eine start cd die alle treiber mit installiert
denn ich bin schon fast am verzweifeln ich krieg fast keinen treiber drauf
xp läuft aber sonst nix
habe keinen ton ,kein wlan , usb funzt nicht
und mit den treibern von siemens klappt das nicht
schon mal im vorraus danke
wilesco
 
Beiträge: 11
Registriert: 19.12.2007 10:53

Re: lifebook s7020

Beitragvon hikaru » 19.12.2007 13:21

wilesco hat geschrieben:und mit den treibern von siemens klappt das nicht
Was passiert denn, wenn du die FSC-Treiber installieren willst?

Hast du mit dem Chipsatztreiber angefangen?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon wilesco » 19.12.2007 15:48

ich habe eigentlich alle treiber installiert die auf der mitgelieferten cd sind
aber es tut sich nichts
wilesco
 
Beiträge: 11
Registriert: 19.12.2007 10:53

Beitragvon wilesco » 19.12.2007 15:51

kann man eigentlich eine funktionierende festplatte spiegeln und dann einbauen von einem baugleichen gerät ?
wilesco
 
Beiträge: 11
Registriert: 19.12.2007 10:53

Beitragvon hikaru » 19.12.2007 16:09

In welcher Reihenfolge hast du die Treiber installiert?

Schau dir mal den Beitrag von jankm in folgendem Thread an:
http://www.amilo-forum.de/lhtopic,18921,0,asc,reihenfolge+treiber+chipsatz,0.html
Du hast zwar ein anderes Notebook, das sollte hier aber egal sein.

Die Quintessenz ist folgendes (das Bios-Update kannst du dir sparen):
jankm hat geschrieben:1) Deinstalliere ALLE Treiber
2) Treiber neu installieren, und zwar in dieser reihenfolge:
Code: Alles auswählen
a) Bios-Update
b) Chipsatz
c) Video (=Grafik)
d) KB888111-for-sp2-deu
e) Audio
f) Modem
g - n) alles übrige, reihenfolge ab hier egal.


Dabei ist aber wichtig dass du JEDES mal wenn der rechner es will neustartest. investiere die paar minuten, ansonsten klappts nicht. Die oben genannte Reihenfolge genau einhalten.



wilesco hat geschrieben:kann man eigentlich eine funktionierende festplatte spiegeln und dann einbauen von einem baugleichen gerät ?
Ja, kann man machen. Ob es dann läuft, weiß ich aber nicht, da Windows gewisse komponentenspezifische Daten speichert um genau solchen Versuchen vorzubeugen.
Einen Versuch ist es auf jeden Fall wert, wenn alle Stricke reißen.

Edit:
Hast du es mal mit den Treibern von der FSC-Seite versucht?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon DerWotsen » 19.12.2007 16:14

Wenn du die Treiber von der CD installierst, da gibts doch so ein
"Deskupdate" drauf. Damit müßte doch alles automatisch durchlaufen, ohne irgendwas einzeln zu installieren.
Hat bei mir immer so geklappt.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon wilesco » 20.12.2007 08:55

hallo
ich probiere es nun mal mit der angegebenen reihenfolge
mit dem destopupdate erzählt mir das programm ist alles drauf was ich brauche
mal sehen ob es mit der angegebenen reihenfolge klappt
wilesco
 
Beiträge: 11
Registriert: 19.12.2007 10:53

Beitragvon wilesco » 20.12.2007 11:42

hallo
bis auf w-lan läuft nun alles
mal sehn ob ich das auch noch hinbekomme
wilesco
 
Beiträge: 11
Registriert: 19.12.2007 10:53

Beitragvon DerWotsen » 20.12.2007 11:51

Wenn du noch irgendwelche Gelbe Ausrufe oder Fragezeichen im Gerätemanager hast: Die WLAN-Karte versteckt sich gern hinter:
"USB-Device"

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon PappaBaer » 20.12.2007 12:46

wilesco hat geschrieben:mit dem destopupdate erzählt mir das programm ist alles drauf was ich brauche


Dann passt die Version der Drivers&Utilities-CD, die Du benutzt hast, nicht zum Gerät. Hast Du die evtl. von einem anderen Gerät genommen. Normalerweise funktioniert das nämlich 1a.

Danach nur noch manuell
- Hotkey-Utility
- Application-Panel-Utility
- Security-Panel Supervisor und User
installieren. Fertig.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7110
  • Lifebook E-8020

Beitragvon wilesco » 20.12.2007 21:23

hallo
also die cd gehört zu dem gerät
der manager sagt alle treiber sind da es brauchen keine installiert zu werden
gelbe ausrufezeichen habe ich jede menge auch bei usb
ich werde noch mal alles runter werfen neu drauf obwohl es mir schon jetzt graust davor (warum schickt der herr kein engel der das erledigt )
wilesco
 
Beiträge: 11
Registriert: 19.12.2007 10:53

Beitragvon PappaBaer » 20.12.2007 21:27

Welche Drivers&Utilities ist es denn (welche Version? 2004.x, 2005.x, 2006.x?)?
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7110
  • Lifebook E-8020

Beitragvon wilesco » 20.12.2007 21:30

die ausrufezeichen sitzen hinter
Ethernet Controll
Fingerprint Sensor
Modemgerät auf High Definition Audio-bus
Netzwerkcontroller
unbekanntes gerät
unbekanntes gerät
unbekanntes gerät
Videocontroller
Videocontroller (VGA kompaktibel
wie gesagt jede menge aber ich gebe nicht auf
wilesco
 
Beiträge: 11
Registriert: 19.12.2007 10:53

Beitragvon PappaBaer » 20.12.2007 21:33

PappaBaer hat geschrieben:Welche Drivers&Utilities ist es denn (welche Version? 2004.x, 2005.x, 2006.x?)?

Und welche ist es nun?
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7110
  • Lifebook E-8020

Beitragvon wilesco » 20.12.2007 21:34

auf der cd steht FSP LIFDUCD2004.01
aber ich hab mir die treiber von fjs site geholt
nachdem es mit der cd nicht so geklappt hat
wilesco
 
Beiträge: 11
Registriert: 19.12.2007 10:53

Nächste

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste