amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo D7820

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo D7820

Beitragvon hurricandriver » 19.12.2007 14:58

Hallo erstmal,
bin durch zufall hier hergeraten,vielleicht könnt Ihr mir hier ja weiter helfen!?

Habe ein Amilo D 7820 ersteigert,ohne Netzteil(allerdings defekt!)
Habe mir ein Netzteil(Orginal) besorgt.

Nun tritt folgender Fehler auf:

Der Amilo startet nicht egal ob mit angeblich aufgeladenen Akku oder mit Netzteil.
Es blinken , außer die Netzteil Lampe,beim angeschloßenem Netzteil keine weitere Lampe!!!!!!
Nun da ich weiß das die Serie nicht ohne Akku funktioniert hege ich den Verdacht das der Akku defekt ist!

Ihr wißt aber selber was ein neuer Akku kostet und ich will nicht auf gut Glück einen zum Testen besorgen!!!!


Habt Ihr vielleicht einen Rat für mich!?(wenn es geht auf Hochdeutsch!*fg*)

Wäre Euch wirklich Dankbar.

Gruß Euer Hurricandriver
hurricandriver
 
Beiträge: 4
Registriert: 19.12.2007 14:41

Beitragvon petschbot » 19.12.2007 17:04

Was war laut Auktion defekt? Das Netzteil aus der Auktion oder das eigentliche Notebook?
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon hurricandriver » 21.12.2007 00:38

Laut Auktion ist das ganze Laptop als defekt (Bastler)verkauft worden,da kein Netzteil vorhanden war zum Testen !

Wie gesagt,der Laptop macht keinen Mucks,mit Akku keine Lampe an,mit Netzteil nur die Lampe vom Netzteil an!

Auch wenn ich externen Monitor anschließe habe ich nur ein schwarzes Bild,komme noch nicht mal zum Booten!
hurricandriver
 
Beiträge: 4
Registriert: 19.12.2007 14:41

Beitragvon hurricandriver » 21.12.2007 00:53

Vielleicht hat ja jemand einen Schlaltplan von dem Akku,damit ich ihn überbrücken könnte um vielleicht so raus zu finden ob es am Akku liegt!

Noch besser wäre naturlich wenn jemand aus dem Raum Kassel kommt und ein baugleiches funktionierendes Model hat um mal kurz den Akku zu tauschen!
hurricandriver
 
Beiträge: 4
Registriert: 19.12.2007 14:41

Beitragvon DerWotsen » 21.12.2007 01:02

lol, wie naiv bist du eigentlich ?

Frank

p.s. ausschlachten und in Einzelteilen verscherbeln, da machst noch was gut.
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon petschbot » 21.12.2007 14:10

Das wollte ich allerdings auch sagen. Der älteste eBay-Trick der Welt: Kann ohne Netzteil nicht testen blabla, deshalb als Defekt. In der Regel ist das Ding dann toter als tot.
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon DerWotsen » 21.12.2007 14:24

@hurricandriver

Frage mich auch wie du auf die Idee kommst, dass es nur mit Akku und Netzteil funktioniert.
Hab mir mal das Handbuch von dem Teil angesehen, da steht nix dergleichen drin.
Also sollte es auch starten wenn du das Netzteil anschließt und kein Akku drin ist.
Zitat aus dem Handbuch:
Wenn sie den Akku längere Zeit nicht benutzen, bauen sie ihn aus und lagern ihn bei ca. 70% Kapazität kühl und trocken.
Oder so ähnlich.

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon WPB » 21.12.2007 14:30

...Laut Auktion ist das ganze Laptop als defekt (Bastler)verkauft worden,da kein Netzteil vorhanden war zum Testen ...

...p.s. ausschlachten und in Einzelteilen verscherbeln, da machst noch was gut...


'ne grundsätzliche Frage drängt sich da geradezu auf:

sind überhaupt die ausschlachtbaren Teile vollständig vorhanden - sprich sind Festplatte, Speicher, CPU wirklich verbaut?
WPB
 
Beiträge: 138
Registriert: 08.11.2007 16:55

Beitragvon PappaBaer » 21.12.2007 14:31

Das Problem mit dem Gerät, was ohne Akku nicht funktioniert, gab es afaik beim D7830 und A7620. Da war dann aber der Akku auch entsprechend unter der großen Wartungsklappe versteckt und nicht einfach so von aussen ausbau-/abziehbar.

Ich schliesse mich hier der Allgemeinheit an: Der eBay-Verkäufer hat jemanden gefunden, bei dem der Schnäppchen-Instikt zu groß war und dem er dann für Geld seinen defekten Rechner verkaufen konnte.

EDIT:
Habe gerade gelesen, dass das D7830 doch ohne Akku und nur mit Strom problemlos läuft.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7110
  • Lifebook E-8020

Beitragvon DerWotsen » 21.12.2007 14:38

WPB hat geschrieben:
...Laut Auktion ist das ganze Laptop als defekt (Bastler)verkauft worden,da kein Netzteil vorhanden war zum Testen ...

...p.s. ausschlachten und in Einzelteilen verscherbeln, da machst noch was gut...


'ne grundsätzliche Frage drängt sich da geradezu auf:

sind überhaupt die ausschlachtbaren Teile vollständig vorhanden - sprich sind Festplatte, Speicher, CPU wirklich verbaut?


:lol: :lol: :lol:
Daran hab ich auch noch nicht gedacht.
Das wär echt der Hammer, aber fürn Display gibts öfter Interessenten.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon hurricandriver » 21.12.2007 17:45

Andere Bauteile sind alle wie angegeben verbaut!
Jetzt hab ich aber außer das mir jeder vermittelt wie blöd ich war die Kiste zu Kaufen,aber möglichkeiten zum Beheben kam keine einzige!
hurricandriver
 
Beiträge: 4
Registriert: 19.12.2007 14:41

Beitragvon DerWotsen » 21.12.2007 18:07

Akku kaufen und hoffen, wird aber nichts nutzen, den wie gepostet
läuft es wenn es i.O. ist auch ohne.
Du kannst überprüfen ob CPU; RAM ;Festplatte korrekt eingebaut sind.
Wenn aber es erst garnicht startet, wird ein Schaden am Powerboard o.
Mainboard sehr wahrscheinlich sein.
Da hilft dann nur es in eine Werkstatt zu geben.
Dort kannst du dir für ca. 40 € einen Reperaturkostenvoranschlag machen lassen.
Was anderes wird dir wirklich nicht übrigbleiben.
Gibt keine Fernheilung, wenn das Ding keinen Mucks von sich gibt.
Tut mir leid wenn das etwas Schadenfroh rüber kam, aber warum sollte jemand ein funktionierendes Notebook als defekt verkaufen ?
Ein Netzteil kostet beim Billighändler 30 €.

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste