amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

riesen problem mit amilo m3438 g

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

riesen problem mit amilo m3438 g

Beitragvon Stony » 19.12.2007 20:37

Hallo,
Ich habe folgendes Problem mit meinem amilo m3438g und zwar habe ich gespielt und auf einmal kamen blaue Punkte auf dem Bildschirm. Das Spiel blieb hängen und es kam ein bluescreen und er startete sofort neu. Nun kam ich nicht mehr ins windows rein, da er nach dem windows lade bildschirm nur noch einen schwarzen Bildschirm angezeigt hatte, aber in den abgesicherten ging alles. Am nächsten Tag wo der Laptop kalt war, ging wieder alles bis er warm wurde. Das gleiche Spiel, wie beschrieben, ging schon wieder los. Dann hab ich versucht windows neu zu inst. ,da wurden mir teilweise komische Buchstaben und Smylies angezeigt und geholfen hat dies auch nicht.
Habe wohl die Befürchtung, dass die cpu durch ist, aber bevor ich mir eine neue holen möchte, wollte ich euch erstmal nach euerer Meinung fragen!

Lg
Stony
 
Beiträge: 7
Registriert: 19.12.2007 20:22

Beitragvon hikaru » 19.12.2007 21:26

Das klingt nach Überhitzung, wie du ja schon selbst geschrieben hast. Was sagen denn deine Sensoren?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Stony » 19.12.2007 22:08

nach der temperatur selber habe ich noch nicht geschaut, aber es kann ja nicht sein das innerhalb von 5 min das system schon überhitzt.

lg
Stony
 
Beiträge: 7
Registriert: 19.12.2007 20:22

Beitragvon hikaru » 19.12.2007 22:29

Es kann natürlich sein, dass bei der ersten Überhitzung die Hardware Schaden genommen hat, was jetzt zu Instabilität bei Erwärmung führt. Ich würde mich aber nicht festlegen, ob das die CPU ist.

Vielleicht hilft ja ein Hardwarereset.
Hast du noch Garantie?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon Stony » 19.12.2007 22:35

Es ist sehr kurrios jetzt komme ich garnicht mehr in den normal windows modus rein, selbst wenn das systsem kalt ist. Nach dem Windows Ladebildschirm zeigt er mir nur noch solch ein Bild(s.u.) oder ich bekomme einen Bluescreen wo steht das ein Fehler gefunden wurde und aus sicherheitsgründen das System herruntergefahren wird.
Im abgesichertem Modus läuft alles wunderbar und habe auch keine probleme.
Bild
Stony
 
Beiträge: 7
Registriert: 19.12.2007 20:22

Beitragvon Stony » 19.12.2007 22:38

Ja Garantie habe ich noch bis März 2008 aber ich habe nich wirklich lust mehrer Wochen auf mein Laptop zur warten da ich ihn Beruflich benötige.
Stony
 
Beiträge: 7
Registriert: 19.12.2007 20:22

Beitragvon hikaru » 20.12.2007 08:26

Schau mal bitte, ob ein Live-System (z.B. Knoppix) das gleiche Problem hat. Falls ja, würde ich auf einen Hardwaredefekt tippen (der sich bei hohen Auflösungen zeigt), falls nein, auf ein Windowsproblem.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Beitragvon midisam » 20.12.2007 08:51

Stony hat geschrieben:Ja Garantie habe ich noch bis März 2008 aber ich habe nich wirklich lust mehrer Wochen auf mein Laptop zur warten da ich ihn Beruflich benötige.


Also entweder Du willst ein funktionierendes Notebook oder eben nicht. Wunder kann dieses Forum leider auch nicht vollbringen. Und wenn Du auf das Notebook an sich aus beruflichen Gründen angewiesen bist so hättest Du beim Kauf darauf achten sollen einen Vor-Ort Service mitzubuchen.

Ich muss mich über Leute hier immer wundern die trotz Garantie drauf und dran sind selbst am Notebook Hand anzulegen um so die Garantie zu verkürzen...

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Beitragvon Stony » 20.12.2007 12:48

An Windows kann es nicht liegen da ich schon Probleme bei Bios habe.
Stony
 
Beiträge: 7
Registriert: 19.12.2007 20:22

Beitragvon midisam » 20.12.2007 13:46

Dann wird es tatsächlich ein Hardwarefehler sein.

Ich kann Dir nur empfehlen das Notebook normal zu reklamieren und reparieren zu lassen.

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Beitragvon PappaBaer » 20.12.2007 14:56

Da wird mit ziemlicher Sicherheit Deine Grafikkarte das zeitliche gesegnet haben (wie bei so vielen anderen M3438 auch).

Da hilft leider auch kein Handauflegen oder gut zureden. Wende Dich an den technischen Support, stelle Dich aber bei diesem Problem auf eine längere Reparaturdauer ein. FSC hat da anscheinend zur Zeit ein paar Lieferschwierigkeiten mit der Go 6800.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7110
  • Lifebook E-8020

Beitragvon Stony » 20.12.2007 17:03

Nach den vielen Grafikfehlern habe ich auch schon daran gedacht das es die Grafikkarte sein wird, aber werden falsche buchstaben und zeichen angezeigt wenn die Grafikkarte defekt ist ?
Und wenn es so sein sollte könnte man auch jede beliebige Mobile Grafikkarte verbauen ?
Stony
 
Beiträge: 7
Registriert: 19.12.2007 20:22

Beitragvon midisam » 20.12.2007 18:14

Also ich wiederhole mich eigentlich ungern aber bist Du immer noch drauf und dran selbst Hand anzulegen bei einer defekten Grafikkarte?
Nicht nur das solche Karten recht teuer in der Anschaffung sind und auch gebraucht ordentlich was kosten, nein, Du musst die komplette Kühleinheit, auch Heatpipe genannt, demontieren.

Was sag ich, nutz die Suchenfunktion hier im Forum. Da findest Du Infos über Typen usw.

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Beitragvon marv_8811 » 20.12.2007 23:11

PappaBaer hat geschrieben: [...] FSC hat da anscheinend zur Zeit ein paar Lieferschwierigkeiten mit der Go 6800.


Dem kann ich nur zustimmen. Mir wurde von FSC als auch von Bitronic mitgeteilt, dass für die GraKa für das 3438G eine "unbestimmte Lieferzeit" herrscht.
marv_8811
 
Beiträge: 24
Registriert: 22.10.2006 21:26
Notebook:
  • M3438G

Beitragvon Stony » 21.12.2007 18:29

na klasse :/
aber ist es denn normal das mir andere buchstaben angezeigt werden oder liegt es daran weil es eine andere windows version ist ?
Stony
 
Beiträge: 7
Registriert: 19.12.2007 20:22

Nächste

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron