amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Probleme mit meinem PA 1510

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Probleme mit meinem PA 1510

Beitragvon Sandy1969 » 22.12.2007 13:21

Hallo zusammen,
ich habe meinen Laptop nun seit ca. einem Jahr.
Seit einiger Zeit macht das Notebook nun leider Probleme.
Es wird sehr schnell sehr heiß und dann fährt es runter.
Zuerst war das nur so, wenn man mal ein Spiel gespielt hat. Mittlerweile passiert das auch nur beim surfen im Internet (allerdings nicht immer, aber immer öfter).
Heute nun bekomme ich ohne Unterbrechung die Meldung, dass die CPU-Temperatur zu hoch ist, auch, wenn ich es gar nicht benutze und es einfach nur an ist. Die Temperatur ist jetzt immer über 80 Grad (ohne, dass ich was mache) und bei CPU Clock steht nun immer 1.60 GHz. Das ist auch erst seit heute. Bisher hat es immer gewechselt zwischen 800 und 1600.
Ist mein Laptop noch zu retten? Ich habe ja noch Garantie, aber gerne würde ich das Teil nicht einschicken, sonst kann ich ja nicht arbeiten.
Sandy1969
 
Beiträge: 3
Registriert: 22.12.2007 12:15

Beitragvon DerWotsen » 22.12.2007 13:47

Wenn du noch länger wartest ist es dann irgendwann hinnüber.
Ist natürlich ärgerlich wenn es 1-2 Wochen weg ist, aber bei vorhandener Garantie würd ich da nicht rumbasteln.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Sandy1969 » 22.12.2007 14:02

Kann man denn sagen, was daran kaputt ist? Ich kenn mich damit leider nicht aus.
Mein Mann denkt, dass ich zuwenig Arbeitsspeicher habe (1GB), da ich ziemlich viel speicherlastige Sachen drauf habe.
Sandy1969
 
Beiträge: 3
Registriert: 22.12.2007 12:15

Beitragvon DerWotsen » 22.12.2007 14:21

Wenn die CPU-Temperatur immer sehr hoch ist, ist es etwas an der Kühlung. Läuft den der Lüfter ?
Da kann schon mal helfen die Lüftungsschlitze und den Lüfter vom Staub zu befreien.
Mit einem feinen Pinsel und/oder Druckluft o. kl. Staubsauger.
Wenn du Druckluft oder Sauger benutzt unbedingt den Lüfter festhalten, dass er sich nicht dreht dadurch.
Dann ist noch möglich das die Kühlpads/paste verbraucht oder schlecht verarbeitet sind. Da aber in der Garantie nichts selber machen.
Da kann schnell was zerstört werden, was dir keiner dann ersetzt.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Sandy1969 » 22.12.2007 14:28

Der Lüfter läuft die ganze Zeit über.
Ich habe den äußeren Staub schon mal entfernt, mehr traue ich mich nicht machen.
Und hat die CPU Clock was damit zu tun? Also, weil das ja auf einmal immer so hoch ist?
Sandy1969
 
Beiträge: 3
Registriert: 22.12.2007 12:15


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste