amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

USB 2.0 Problem

Alle Probleme mit Windows oder Windows-Treibern.

USB 2.0 Problem

Beitragvon horwu63 » 22.12.2007 16:50

Hallo,
habe wegen zu wenig Speicherplatz eine externe Festplatte mit 500GB und USB 2.0 Anschluss zugelegt. Wenn ich diese oder mein 4GB Usb 2.0 Speicherstick anschieße kommt die Meldung Treiber nicht intsalliert. Aber für Windows Vista Home Premium schreibt der Hersteller brauche ich keine Treiber und es gibt auch keine. Mein 1GB Speicherstick funktioniert ja auch,warum das andere nicht? Wie bringe ich meine Festplatte zum Laufen. Beim Alten Notebook mit XP drauf funktioniert alles Problemlos.
Vielen Dank für eure Hilfe und ein Frohes Fest.
Mfg Horst
Zuletzt geändert von aspettl am 22.12.2007 16:50, insgesamt 1-mal geändert.
Grund: Borkar (23.12.2007 13:56): Verschoben.
horwu63
 
Beiträge: 5
Registriert: 22.12.2007 16:31
Wohnort: Kempten

Beitragvon Borkar » 23.12.2007 13:55

was für ein NB hast du?

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

USB 2.0 Problem

Beitragvon horwu63 » 23.12.2007 14:33

Hallo,
Habe das Amilo Xa 1526

Mfg Horst
horwu63
 
Beiträge: 5
Registriert: 22.12.2007 16:31
Wohnort: Kempten

Beitragvon Borkar » 23.12.2007 15:32

probier es mal mit diesen Chipsatztreibern (einfach neu installieren)
http://tinyurl.com/336cen
für Vista.


Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon horwu63 » 23.12.2007 18:58

Hallo Borkar,
vielen Dank für deinen Tipp aber ich habe schon alle neuen Treiber von Siemens Installiert aber keinen erfolg gehabt. Jetzt kommt bei jedem Neustart die Meldung Treiber installieren. Mache ich das dann kommt immer "Legen sie Datenträger für USB Receiver ein " Das versuche ich dann aber es ist kein Treiber auf dem Notebook und auch nicht auf den CDs oder online zu finden. Hat das Problem denn kein anderer? USB Maus und Web cam Funktionieren,nur meine 500 GB Festplatte und 4GB Speicherstick nicht.
Weiss nicht mehr weiter.

Gruß
Horst
horwu63
 
Beiträge: 5
Registriert: 22.12.2007 16:31
Wohnort: Kempten

Beitragvon Borkar » 23.12.2007 19:24

hm, also auch wenn dir das jetzt wenig weiterhilft, aber "normal ist das nicht".

Ich nehme an du hast keine Lust dein Windows neu zu installieren? Dann sollte es gehen.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon horwu63 » 23.12.2007 20:52

Hallo,
Das wird wohl die einzige Lösung sein.
Vielen dank für deine Bemühungen.
Mfg
Horst
horwu63
 
Beiträge: 5
Registriert: 22.12.2007 16:31
Wohnort: Kempten


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast