amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Treiber für M4438 Vista

Alle Probleme mit Windows oder Windows-Treibern.

Treiber für M4438 Vista

Beitragvon site » 23.12.2007 10:46

Hallo zusammen!

mein Vista macht zurzeit voll die Zicken:
nach etwas zeit, verschiebt sich teilweise die taskleiste ineinander, ich sehe die uhr nicht mehr sie flackert komisch scheint um einige pixel nach links geschoben zu sein da hilft immer nur explorer.exe abschießen und neu starten. ich hatte auch ein netzlaufwerk eingebunden, neuerdings hat er beim starten wie immer die meldung (netzlaufwerk kann nich gefunden werden etc.) angezeigt weil ich nich zuhause bin, bin ich aber auf dieses kleine popup aus der taskleiste drauf, hat sich der pc komplett aufgehängt

Da alles im abgesicherten Modus funktioniert, vermute ich fast, es liegt an den Treibern.

Ich hab die Suche schon gemüht, aber es kamen immer nur alte und geschlossene Threads.

Deswegen meine Frage, gibt es vielleicht ein aktuellen Treiberpack für den M4438 und Vista, oder kann man jemand Links zu Treibern nennen, die sicher funktionieren?? :)

wäre ein tolles Weihnachtsgeschenk :roll:
site
 
Beiträge: 37
Registriert: 24.08.2005 23:50

Beitragvon midisam » 23.12.2007 11:16

Normalerweise wird Dein Notebook nicht unterstützt, soll heißen das FSC dieses Model nur mit Windows XP ausgeliefert hat.

Da bleibt Dir nichts anderes übrig als das Du bei den jeweiligen Herstellerseiten Deiner Hardware die Treiber runterlädst.

Ein Treiberpack für Vista gibt es da glaube ich nicht.

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Beitragvon site » 23.12.2007 19:40

hi!

ja das hab ich auch gelesen, dass es nicht unterstützt wird.. was ein riesen schwachsinn ist, aber nunja FSC..

mein problem ist eher, dass ich fast glaube dass ein treiber schuld an meinem "stabilen" system ist. ich hab die treiber nach besten wissen und gewissen heruntergeladen.. scheint aber irgendwo auch ein schwarzes schaf dabei gewesen zu sein.

deswegen würd ich diejenigen bitten, die vista und ein gut laufendes vista haben, mir doch verraten von wo sie ihre treiber haben und welche sie haben..
site
 
Beiträge: 37
Registriert: 24.08.2005 23:50

Beitragvon tobibeck80 » 23.12.2007 20:15

Du kannst dieselben wie bei dem M3438G nehmen, da sich die Notebooks nur im Display unterscheiden.

auf www.fujitsu-siemens.de gibt es ein paar Treiber für das 3438g für Vista....Sound-, Modem-, WLAN etc findest du auf den Herstellerseiten.


Und weil unsere Baureihe eigentlich nicht wirklich für Vista gemacht ist werkelt auch immer noch XP auf meinem.....weil Vista kommt mir nur ins Haus wenn ich mal ne DX10 Karte haben sollte....und selbst dann mach ich mir ne XP Partition für die ganzen Programme die mit Vista nicht mehr laufen.

gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste