amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

3438g überhitzt - grafikkarte kaputt?

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

3438g überhitzt - grafikkarte kaputt?

Beitragvon Sacrifice » 24.12.2007 13:01

Hallo!
Mein Amilo 3438G ist gestern anscheinend überhitzt, nun werden beim Bootscrenn rote Striche etc. angezeigt, und spätestens wenn das Betriebsystem (XP) geladen ist fällt das Display aus oder es wird ein Bluescreen (der allerdings oliv ist) angezeigt. Im abgesichertem Modus sowie wenn ich den Grafikkartentreiber deinstalliert habe funktioniert die Anzeige unter XP auch wieder, im Bootscrenn trotzdem Fehler und ohne installiertem Grafikkartentreiber kann man auch nicht sinnvoll arbeiten :(
Kann mir jemand helfen? Garantie is leider schon vorüber...
Sacrifice
 
Beiträge: 26
Registriert: 26.08.2006 02:18

Beitragvon ThomasT » 24.12.2007 22:12

hast du in ner live-cd umgebung sprich knoppix oder ubuntu auch diese probleme? Was geben denn die Sensoren für eine Temperatur an? Hast du das System mal für längere Zeit ausgehabt und dann kühl wieder hochgefahren?

Wie sehen denn die Cooling-Pads aus? läuft das System evtl. schon wieder stabil wenn du nur die boden-abdeckung entfernst?
ThomasT
 
Beiträge: 42
Registriert: 09.03.2006 21:49
Wohnort: RP/GER
Notebook:
  • FSC Amilo M3438G

Beitragvon Stiban » 08.01.2008 14:08

Ich habe den Verdacht, dass die Grafikkarte meines M3438G defekt ist.

Gestern abend wurde plötzlich der Bildschirm im Normalbetrieb schwarz.

Seit dem kommen nur noch die normalen Ladebildschirme und Windowslogo beim Hochfahren, dann aber bleibt der Bildschirm schwarz.

Im Windows-Logo sieht man bereits schwarze Punkte.

Zur Windowsoberfläche komme ich nur im VGA-Modus, dort sind dann die ganzen schwarzen Punkte in schönen Streifen von oben nach unten von links nach rechts verteilt.

Die Auflösung kann ich von 640x auf 800x umstellen, bei 1024x oder höher wird der Bildschirm jedoch schwarz. Ebenfalls beim Umstellen der Farben auf 16 Bit oder 32 Bit wird der Bildschirm schwarz.

War heute morgen bereits bei unserem führenden PC-Laden vor Ort. Der Techniker meinte, dass mit ziemlicher Sicherheit die Grafikkarte hinüber ist. Er meinte, vll auch der Speicher.

Was meint ihr? Bin für jede Hilfe dankbar!
Stiban
 
Beiträge: 5
Registriert: 03.07.2006 23:40

Beitragvon Leonidas » 08.01.2008 14:53

Ich kann mich der Meinung des Technikers nur anschließen. Wenn die SuFu benutzt findest dutzende solcher Einträge.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste