amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Daten futsch...

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Daten futsch...

Beitragvon tekt2008 » 31.12.2007 10:52

Hi,

habe mal eine allgemeine Frage so kurz vor Jahreswechsel…

Ich habe meine Externe Festplatte (Samsung) via USB 2.0 an meinen Laptop angeschlossen.

Darauf kamen die Fehlermeldungen – Geräte kann höhere Leistung erzielen usw. … und: Es kann auf irgendwelche Ordnerstrukturen nicht zugegriffen werden usw.

Beim Kopieren und Einfügen und beim Öffnen von .psd Dateien hat sich die Festplatte auch laufend aufgehangen (keine Reaktion mehr).
Zwei Ordner gingen nicht mehr zu öffnen und ein paar waren völl
ig leer.

Beim Festplatten check (HdTune) wurden auch mehrere defekte Segmente angezeigt.

Ok… Platte im A… dachte ich mir.

Habe sie aber nochmal formatiert und nochmal den Test durchlaufen lassen… und siehe da KEINE fehlerhaften Sektoren mehr…

Kann es damit zusammenhängen, dass ich ein 5m billig USB-Kabel von Ebay habe???

Habe die Platte seit ca. einem Jahr und lief sonst immer zuverlässig.
Erst seit Verwendung des 5m Kabels gab es dieses Problem. Ist das Zufall oder der Auslöser?

Freue mich über jede Antwort!

Gruß Tekt
:wink:
Benutzeravatar
tekt2008
 
Beiträge: 375
Registriert: 23.02.2006 12:31
Notebook:
  • FSC Amilo M3438G

Beitragvon Wallace » 31.12.2007 11:00

Es ist durchaus möglich, dass das lange USB-Kabel Fehler verursacht. 5m ist die maximal erlaubte Kabellänge für die USB-Norm (wenn man keine aktiven Kabel benutzt, die das Signal verstärken).

Versuch einfach n kürzeres Kabel, vielleicht klappts ja.
Nixe Pizza, nur Khlav Kalash!
Benutzeravatar
Wallace
 
Beiträge: 136
Registriert: 16.02.2007 08:11
Notebook:
  • Desktop PC
  • Toshiba Satellite P100-354
  • FSC Amilo M3438G doch noch repariert

Beitragvon midisam » 31.12.2007 12:55

Da stimme ich ja mal zu. Wer brauchtt schon ein 5 Meter Kabel an einer ext. HDD?
Zumal die meisten ext. HDD's darüber auch ihre Stromversorgung beziehen. Bei 5 Metern würd ich ja mal das Netzteil für die HDD (wenn vorhanden) nehmen...

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Beitragvon Pilot » 31.12.2007 13:48

Ja, natürlich ist das Kabel schuld! Schau mal in Dein Ereignisprotk. dort wird es Fehlermeldungen bezügl. des HDD LW gehagelt haben!
Ich denke, kurzes Kabel und der Spuk sollte vorbei sein! :)

Viele Grüße
Da wo wir sitzen ist vorne
Pilot
 
Beiträge: 37
Registriert: 10.10.2006 13:25
Wohnort: NW
Notebook:
  • Amilo Xi 1546

Beitragvon tekt2008 » 31.12.2007 13:48

Erstmal danke!

Wer brauchtt schon ein 5 Meter Kabel an einer ext. HDD?


5m brauch ich zur Verlegung im/ um den Schreibtisch herum.


Bei 5 Metern würd ich ja mal das Netzteil für die HDD (wenn vorhanden) nehmen...


Netzteil habe ich natürlich (ist 3,5" Gehäuse) angeschlossen.

Momentan fuktioniert sie ja wieder- habe jedoch jetzt nur ein 1,5m Kabel dran.

Wollte mich nur mal vergewissern, ob meine Vermutung bestätigt werden können.

Das vertrauen an die Platte ist halt etwas erschüttert und 250GB Dateiverlust war schlimm genug.

Außerdem bin ich etwas verdutzt, dass HdTune erst beschädigte Segmente anzeigt und nach einer Formatierung nicht mehr- Wie kann das sein?

Gibts vielleicht noch ne Möglichkeit außer mit HdTune die HD auf fehlerhafte Sektoren zu testen?
Platte ist eine Samsung Spinpoint.

Gruß Tekt
Benutzeravatar
tekt2008
 
Beiträge: 375
Registriert: 23.02.2006 12:31
Notebook:
  • FSC Amilo M3438G

Beitragvon petschbot » 31.12.2007 16:10

http://www.samsung.com/global/business/ ... HUTIL.html

http://www.samsung.com/global/business/ ... hdiag.html


Laufen allerdings beide nur im DOS-Mode, müsstes die Platte also in einen PC einbauen (DOS kennt nativ kein USB)
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon tekt2008 » 03.01.2008 20:43

A l s o ... frohes neues Jahr erstmal und vielen Dank :D

Platte scheint wohl ok zu sein!
Lag wohl doch wirklich am zu langen NoName USB Kabel.
...hoffe ich zumindest :?

Gruß Tekt
Benutzeravatar
tekt2008
 
Beiträge: 375
Registriert: 23.02.2006 12:31
Notebook:
  • FSC Amilo M3438G


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron