amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Meine Erfahrungen mit dem AMILO PA 2548

Du besitzt ein Amilo-Notebook und möchtest anderen die Erfahrungen mitteilen? Dann bist du hier richtig.

Beitragvon benwei » 11.05.2008 17:54

schlingel2 hat geschrieben: das die sonst angenehme tastatur links klapperiger wirkt und nich so schön fest wie rechts!?


Das scheint bei vielen Notebooks ein konstruktiver Mangel zu sein - und zwar immer auf der Seite, wo das DVD-Laufwerk sitzt.

FSC, Asus, Acer, HP... ich hab viele Notebooks ausprobiert, und grade in der Preisklasse bis 750 EUR kommt der Preis halt nicht von ungefähr...
benwei
 
Beiträge: 15
Registriert: 30.12.2007 13:59
Notebook:
  • Amilo PA 2548
  • Lifebook S 4346

Beitragvon schlingel2 » 17.05.2008 18:10

Danke für die Antwort @benwei

Sehe ich auch etwa so, habe meins auch, finde ich, günstig online gekauft.
(680,-€)
Klar das es besser verarbeitete gibt und teuerer...
Bei "meinem nächtsen" werde ich wohl darauf mehr achten...

Etwas nervt es schon, gibt es ein guten einfachen Trick? Hatte was kurz von einen Pappentrick gelesen, habe etwas Angst die Tastatur auszubauen und traue mir das auch nicht so recht zu.
Hat da jemand noch de Info?
schlingel2
 
Beiträge: 3
Registriert: 30.04.2008 21:52
Wohnort: Hamburg

Amilo 2548

Beitragvon TimeLaw » 19.05.2008 10:24

Hey Jungs,
Also, ich habe seit etwa 2 Wochen den Amilo 2548.
Da ich nicht weiss, ob ich nun Probleme oder Fehler habe,
da es auch einfach normal so sein kann,
dachte ich mir, ich schreibe einfach mal hier nen wenig was dazu.

Also, erstmal, mein W-Lan Empfang ist für den Arsch, also mein Router steht direkt hinter dem Laptop und ich habe nen Empfang von 22%...(wie gesagt, keine Ahnung ob das normal ist oder nen Fehler oder Problem).
Naja, dazu noch, das der Empfang hin und wieder einfach mal abricht. Und ich bei jedem Neustart immer wieder den Riegel vorne einmal auf AUS und dann wieder auf AN schieben muss. (W-Lan Bezüglich schon mit Siemens telefoniert und als Antwort erhalten, dass es mit dem Riegel leider so ist, dass man das immer so machen muss, und wegen dem Empfang sollte ich doch von WPA2 einfach auf WPE in meinem Router wechseln)

Zweitens, ist die Akkulaufzeit ebenso für den Arsch, höchstens aller höchstens 90 min...also 1:37 Std habe ich auch schon gehabt (ich bin beeindruckt).

3tens, Der Sound ist doch wohl auch für den Arsch, da braucht man ja nen Hörgerät, wenn man etwas lauter hören will (versteht mich nicht falsch, für den OttoNormalVerbrauch geht es...aber nicht gerade dazu, sich Lieder anzurören, oder Filme anzuschauen, während es draussen Strassenlärm gibt)

4tens und am wichtigsten...in Regelmäßigen Abständen besucht mich, bzw. den Laptop so nen unerwünschter Bluescreen. Habe schon 3 mal neuinstalliert.

5tens, habe mit dem Bluetooth das selbe Problem wie manch anderer hier auch, es exestiert einfach nicht. Weder im Manager noch, wenn ich es anschalte oder ausschalte ... und wenn ich den Treiber bzw die Software installieren will, werde ich dazu aufgefordert, das Bluetooth-Gerät doch bitte einzustecken...(haha)

Naja, vllt kann mir ja nun jemand sagen, ob das alles so normal ist, oder ob das Fehler und Probleme sind...

Übrigens, wenn das normal sein sollte, werde ich den Laptop umgehend gegen ein anderes umtauschen und eigentlich nicht wirklich nochmals auf Siemens greiffen..
TimeLaw
 
Beiträge: 15
Registriert: 19.05.2008 10:05
Wohnort: Bielefeld

Re: Amilo 2548

Beitragvon benwei » 23.05.2008 22:51

TimeLaw hat geschrieben:Also, erstmal, mein W-Lan Empfang...


Öhm, nö, einmal eingeklickt, überlebt der WLAN-Adapter auch Reboots... da scheint was nicht zu stimmen.

TimeLaw hat geschrieben:Zweitens, ist die Akkulaufzeit


Jo. Passt. Das ist normal.

TimeLaw hat geschrieben:3tens, Der Sound


Siehe zweitens...

TimeLaw hat geschrieben:4tens und am wichtigsten


Hier wär die genaue Fehlermeldung interessant, aber normal ist das definitiv nicht.

TimeLaw hat geschrieben:5tens, habe mit dem Bluetooth


Bluetooth ist nicht Standard! Ich hab auch keines drin, da muss man mal genau schauen, welche Version man gekauft hat und ob der Händler das richtig ausgeschrieben hat. Wenn BT drin ist, ist wohl der WLAN/BT-Chip von Toshiba, ohne BT von Atheros, wenn mich nicht alles täuscht...
benwei
 
Beiträge: 15
Registriert: 30.12.2007 13:59
Notebook:
  • Amilo PA 2548
  • Lifebook S 4346

Re: Meine Erfahrungen mit dem AMILO PA 2548

Beitragvon benwei » 01.07.2008 20:25

Kurzes Update:

Bei der EM hat mir das Ding als DVB-T-Fernseher gute Dienste geleistet.

Zum Zocken bin ich allerdings wieder auf meinen alten Desktop umgestiegen, der hat jetzt ne Radeon HD2600Pro und einfach um Welten mehr Spieleperformance, auch wenn da nur ein Athlon XP2600+ und 1GB RAM werkeln.

Das PA2548 taugt halt doch irgendwie nicht zum Spielen...
benwei
 
Beiträge: 15
Registriert: 30.12.2007 13:59
Notebook:
  • Amilo PA 2548
  • Lifebook S 4346

Re: Meine Erfahrungen mit dem AMILO PA 2548

Beitragvon becks88 » 08.07.2008 15:19

Bin mit meinem PA2548 auch total zufrieden werde nur demnächst auf 4Gb speicher aufrüsten damit der Start und die Arbeit von Vista schneller von statten geht.



Kann mich noch genau dran erinnern das Bluetooth keine Serien Ausstattung ist. Habe es letztes jahr noch für 888€ gekauft als Volksnotebook.
Aber wie ihr sagt das NFS Pro Street gut läuft kann ich nicht bestätigen.

PS Grafiktreiber immer der neuste von Laptopvideo oder ähnlichen drauf
becks88
 
Beiträge: 33
Registriert: 27.11.2007 23:07

Re: Meine Erfahrungen mit dem AMILO PA 2548

Beitragvon specimann » 10.07.2008 23:26

also ich hab mein AMILO PA 2548 auch seit 2-3 Wochen und ich sag mal, so zufrieden bin ich damit auch nicht ganz. Vista zeigt er zwar ein Leistungsindex von 4,1 bei mir an aber die spiele laufen nicht gerade gut. auch auf der niedrigsten auflösung nicht.

BT hab ich auch nicht standart eingebaut.

Die Probleme mit dem W-Lan hab ich noch nie gehabt und die Signalstärke ist auchbei mir ganz gut und der Router steht in einem anderen Zimmer.

Eine frage hab ich da aber doch schon.

und zwar ich habe von vielen gehört das sich das nicht lohnt XP drauf zu machen da das "Volksnotebook" nur für Vista hergestellt wurden ist. Und ich muss auch ehrlich sagen das XP nicht sooo gut läuft wie auf mein Desktop-PC.

und noch neine frage kann man vllt irgendwie mehr leistung aus dem Notebooj raus holen? Da ich bei vielen spielen das venomähn habe, das die spiele für 3-4 Sec stehen bleiben.

Also mein Fazit:
AMILO 2548 ist zum Arbeiten Top!
Nur zum Spielen ist das nicht das geeignete Notebook. Also wenn sich welche ein Notebook zum Spielen zu legen wollen würde ich davon abraten, ausser sie mögen es so zu spielen als würde man sich ne Diashow angucken.
specimann
 
Beiträge: 16
Registriert: 04.07.2008 01:04
Wohnort: Hamburg
Notebook:
  • AMILO Pa 2548

Re: Meine Erfahrungen mit dem AMILO PA 2548

Beitragvon becks88 » 11.07.2008 09:32

Wie hast du die Bewertung von 4,1 bekommen welchen treiber der graka nutzt du?
becks88
 
Beiträge: 33
Registriert: 27.11.2007 23:07
Notebook:
  • PA2548

Re: Meine Erfahrungen mit dem AMILO PA 2548

Beitragvon specimann » 11.07.2008 11:16

Hi becks88

Ich hab den neuesten Nvidia Treiber genommen und da die gemodede Inf Datei reingehaun und installiert ^^ und die anderen treiber erneuert.
specimann
 
Beiträge: 16
Registriert: 04.07.2008 01:04
Wohnort: Hamburg
Notebook:
  • AMILO Pa 2548

Re: Meine Erfahrungen mit dem AMILO PA 2548

Beitragvon becks88 » 11.07.2008 13:00

Mein PA 2548 hat eigentlich auch neueste Treiber aber nur 3,2 ps vieviel Arbeitsspeicher
becks88
 
Beiträge: 33
Registriert: 27.11.2007 23:07
Notebook:
  • PA2548

Re: Meine Erfahrungen mit dem AMILO PA 2548

Beitragvon specimann » 11.07.2008 19:37

arbeitsspeicher hab ich standart 3GB drin
specimann
 
Beiträge: 16
Registriert: 04.07.2008 01:04
Wohnort: Hamburg
Notebook:
  • AMILO Pa 2548

Re: Meine Erfahrungen mit dem AMILO PA 2548

Beitragvon BlueLeg » 11.07.2008 21:51

hi

hab mir anfang des jahres auch n pa geholt
bin im grunde sehr mit zufriedn..
2 sachen stören mich jedoch leicht.

1. pc fährt ohne ans stormnetz angeschlossen zu sein langsam hoch, auch wenn die energieeinstellung auf "höchstleistung" gestellt ist.

2. klappe ich den laptop zu und anschließend wieder auf, flackter der bildschirm ( geht an, nochmal aus und anschließend erst "richtig" an)

hat jemand vllt ähnliche "problemchen" ?

mfg
BlueLeg
 
Beiträge: 1
Registriert: 11.07.2008 21:46

Re: Meine Erfahrungen mit dem AMILO PA 2548

Beitragvon Dennis4u » 14.07.2008 18:07

Gemoddete Inf-Datei, habt Ihr dazu mehr Infos ?
Dennis4u
 
Beiträge: 44
Registriert: 01.07.2008 13:36

Re: Meine Erfahrungen mit dem AMILO PA 2548

Beitragvon lykke » 11.09.2008 20:29

hallo! habe seit ein paar monaten den pa 2548.
nun hatte ich letztens die fehlermeldung "operating system not found" als ich den laptop angeschaltet habe. bei erneutem anschalten und auch seitdem kam der fehler nicht wieder.
habe nun ein programm runtergeladen welches die temperatur der festplatte etc ausgibt (speedfan): alles temperaturen von ca 70°C!!! was kann ich machen?
lykke
 
Beiträge: 1
Registriert: 11.09.2008 19:00

Re: Meine Erfahrungen mit dem AMILO PA 2548

Beitragvon benwei » 06.01.2009 21:07

So, nun ist schon mehr als ein Jahr seit dem Kauf vergangen - verrückt, wie schnell die Zeit vergeht.

Das Gerät tut weiter unauffällig seinen Dienst, im letzten Vierteljahr häufig in Kombination mit meinem Nokia E65 als UMTS-Modem. Dabei war es auch logischerweise oft mit mir unterwegs, mit dem Resultat, dass ich letzte Woche 5 Schrauben an der Gehäuseunterseite nachziehen musste, da die sich zu lösen begannen.

Sonst keine auffälligen Vorkommnisse. Weiter gehts.
benwei
 
Beiträge: 15
Registriert: 30.12.2007 13:59
Notebook:
  • Amilo PA 2548
  • Lifebook S 4346

VorherigeNächste

Zurück zu Erfahrungsberichte / Tests

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste